Elive Bug Tracking System http://bugs.elivecd.org/ Elive Bug Tracking SystemElive: Recently edited tasks 2018-09-15T15:48:27Z FS#670: Can't login in Forum-account http://bugs.elivecd.org/index.php?do=details&task_id=670 2018-09-15T15:48:27Z Norman tryed to create an account forthe forum.Nick, password, email and the code was ok. But I never got the email for activate account. tryed to create an account forthe forum.
Nick, password, email and the code was ok. But I never got the email for activate account.

]]>
FS#722: Not graphical installtion http://bugs.elivecd.org/index.php?do=details&task_id=722 2018-09-10T09:56:11Z Stefano Lugli It’d be great a non graphical installtion like debian’s one, so that older hardware with low memory (under 512mb) will be able to install the os without needing to swap and, possibly, taking less than a hour. It’d be great a non graphical installtion like debian’s one, so that older hardware with low memory (under 512mb) will be able to install the os without needing to swap and, possibly, taking less than a hour.

]]>
FS#721: Old, unsupported graphics http://bugs.elivecd.org/index.php?do=details&task_id=721 2018-09-10T09:54:01Z Stefano Lugli I’d liked to test elive’s minimum requirements putting together some of the oldest piecies of hardware i have lying aroud.I begun trying it out with a old motherboard, a sf2/661fx rev 1.1, which features sis integrated graphics/sis 964l (which is pretty common in old pentium 4 based office desktop computers), mounting a ‘01 2.44 GHz pentium 4 (https://ark.intel.com/products/27438/Intel-Pentium-4-Processor-2_40-GHz-512K-Cache-533-MHz-FSB), 512 mb 266mhz ddr ram and a classical ide hdd. It looked like a possible common set up for older computers, and i was surprised finding out that there was no way to boot in graphical mode! None of the options given, either in pae or older kernel, not even the special graphics failing mode!Then i added a vanta 16 (which i noticed in here was a often times used cheap af graphics card in older pentium 4s, as it was the msi nvidia tnt2 riva m64/m64 pro, which gave me the same results as the vanta being based on the same hw/drivers). Despite if i’m not mistaken it was supposed to support 76xx drivers (which should be avaialble in the repos), i needed to switch to the free drivers. It let me choose keyboard language and system language correctly., then when getting to the desktop it gave me a black screen :/ the mouse was visible though, so i think there must be a workaround (i will try to find it as soon as i have time)then moved to geforce 2 mx200/mx400. Supposed to work fine with either legacy drivers 76xx or 96xx, both gave me several graphical errors. nosense screen resolution (like 600×480) and i was unable to use either the dock or the applications menu. Terminal took forever to open and everything was mostly unusable. Tried again with all the boot options, looks like working fine only using the free drivers options (both with the newer and older kernel). No graphics acceleration available, even if in windows 98 graphics acceleration was available. Using the software acceleration caused a heavy load on the poor p4, which meant random freezes whenever it had to open an heavy application/installing something with apt-get (and the bottleneck wasn’t the ram or some sort of swapping, never hit 300 mbs of used ram!). Tried switching to e16, nothing changed.The machine worked perfectly (and same for all the graphics options listed here)under windows 98/xp and debian stretch with i3-wm. Only issue was the sis chipset unable to elaborated 3d graphics for a lack of compatible drivers in linux, but i’ve been running q4os (debian jessie, later stretch, + TDE at the time) without having too much troubles. DE worked perfectly, at least I’d liked to test elive’s minimum requirements putting together some of the oldest piecies of hardware i have lying aroud.
I begun trying it out with a old motherboard, a sf2/661fx rev 1.1, which features sis integrated graphics/sis 964l (which is pretty common in old pentium 4 based office desktop computers), mounting a ‘01 2.44 GHz pentium 4 (https://ark.intel.com/products/27438/Intel-Pentium-4-Processor-2_40-GHz-512K-Cache-533-MHz-FSB), 512 mb 266mhz ddr ram and a classical ide hdd.
It looked like a possible common set up for older computers, and i was surprised finding out that there was no way to boot in graphical mode! None of the options given, either in pae or older kernel, not even the special graphics failing mode!
Then i added a vanta 16 (which i noticed in here was a often times used cheap af graphics card in older pentium 4s, as it was the msi nvidia tnt2 riva m64/m64 pro, which gave me the same results as the vanta being based on the same hw/drivers). Despite if i’m not mistaken it was supposed to support 76xx drivers (which should be avaialble in the repos), i needed to switch to the free drivers. It let me choose keyboard language and system language correctly., then when getting to the desktop it gave me a black screen :/ the mouse was visible though, so i think there must be a workaround (i will try to find it as soon as i have time)
then moved to geforce 2 mx200/mx400. Supposed to work fine with either legacy drivers 76xx or 96xx, both gave me several graphical errors. nosense screen resolution (like 600×480) and i was unable to use either the dock or the applications menu. Terminal took forever to open and everything was mostly unusable. Tried again with all the boot options, looks like working fine only using the free drivers options (both with the newer and older kernel). No graphics acceleration available, even if in windows 98 graphics acceleration was available.
Using the software acceleration caused a heavy load on the poor p4, which meant random freezes whenever it had to open an heavy application/installing something with apt-get (and the bottleneck wasn’t the ram or some sort of swapping, never hit 300 mbs of used ram!). Tried switching to e16, nothing changed.
The machine worked perfectly (and same for all the graphics options listed here)under windows 98/xp and debian stretch with i3-wm. Only issue was the sis chipset unable to elaborated 3d graphics for a lack of compatible drivers in linux, but i’ve been running q4os (debian jessie, later stretch, + TDE at the time) without having too much troubles. DE worked perfectly, at least

]]>
FS#720: Network adapters not recognized http://bugs.elivecd.org/index.php?do=details&task_id=720 2018-08-28T19:55:31Z guy.damico I booted Live Mode on a Lenovo 110s ideapad laptop using a USB created with Etcher. Everything seems to work well with the exception of my wireless network adapter, it’s not recognized: Intel Dual Band Wireless-AC 3165 Plus Bluetooth. Hope you can make it work. I booted Live Mode on a Lenovo 110s ideapad laptop using a USB created with Etcher. Everything seems to work well with the exception of my wireless network adapter, it’s not recognized: Intel Dual Band Wireless-AC 3165 Plus Bluetooth.



Hope you can make it work.

]]>
FS#719: Language problem : improperly applied to the interface ( English) http://bugs.elivecd.org/index.php?do=details&task_id=719 2018-08-19T15:14:14Z JF Bourdeau In the file manager ( Date), Time Gadget, the english language doest not apply properly I mean, example in THunar, the Date modified column is in a language I don’t understand even if I choosed english when installing I tried other English ( canada, USA) same problem BTW when I change the language, my desktop Application bar is move to the wrong monitor ( not the primary anymore) JFSame thing for the Clock Gadget, Calendar of that gadget, wrong language In the file manager ( Date), Time Gadget, the english language doest not apply properly

I mean, example in THunar, the Date modified column is in a language I don’t understand even if I choosed english when installing

I tried other English ( canada, USA) same problem

BTW when I change the language, my desktop Application bar is move to the wrong monitor ( not the primary anymore)

JF
Same thing for the Clock Gadget, Calendar of that gadget, wrong language

]]>
FS#718: Opening the PacMan game messed up my 2 screens configuration http://bugs.elivecd.org/index.php?do=details&task_id=718 2018-08-18T16:08:56Z JF Bourdeau I was exploring the games your included in ELiveOpened PAcMan ( I come from that era) and it opened on my 2 screen, brought back my 2 screen in mirroring mode I had to reconfigure my screens JFProbably not a problem on a one monitor config I was exploring the games your included in ELive
Opened PAcMan ( I come from that era)

and it opened on my 2 screen, brought back my 2 screen in mirroring mode

I had to reconfigure my screens

JF
Probably not a problem on a one monitor config

]]>
FS#717: unable to install pcloud http://bugs.elivecd.org/index.php?do=details&task_id=717 2018-08-18T15:50:49Z regis LHOMME Hello,I am very new in the linux community, and did not manage to instal pcloud on elive.I have downloaded the pcloud file from pcloud website, but I don’t understand what to do it! Could you please help me! Thank you Hello,
I am very new in the linux community, and did not manage to instal pcloud on elive.
I have downloaded the pcloud file from pcloud website, but I don’t understand what to do it!

Could you please help me!

Thank you

]]>
FS#716: Chrome, OPera, Firefox all have problems with Amazon Prime Video http://bugs.elivecd.org/index.php?do=details&task_id=716 2018-08-16T20:18:29Z JF Bourdeau https://www.primevideo.com/ ERROR " Your web browser is missing a digital rights component. In the address bar, go to opera://plugins and ensure Widevine Content Decryption Module is enabled.” I can’t watch videos on Amazon Prime but it " think " I was able to with one of the browser you provide in Opera. Could you try to see i you can ? JFhttps://www.primevideo.com/ https://www.primevideo.com/

ERROR " Your web browser is missing a digital rights component. In the address bar, go to opera://plugins and ensure Widevine Content Decryption Module is enabled.”

I can’t watch videos on Amazon Prime but it " think " I was able to with one of the browser you provide in Opera.

Could you try to see i you can ?

JF
https://www.primevideo.com/

]]>
FS#715: Dropbox end supporting our version of Debian nov 7 2018 http://bugs.elivecd.org/index.php?do=details&task_id=715 2018-08-16T18:56:45Z JF Bourdeau Just received a message from dropbox than my Elive computer won’t be supported by Dropbox after nov 7 2018. I assume it’s the kernel version ( hope it’s not the 32 bits support that they are stopping) JF Just received a message from dropbox than my Elive computer won’t be supported by Dropbox after nov 7 2018.

I assume it’s the kernel version ( hope it’s not the 32 bits support that they are stopping)

JF

]]>
FS#714: Primary monitor setting, not saved http://bugs.elivecd.org/index.php?do=details&task_id=714 2018-08-16T14:39:22Z JF Bourdeau Everytime I reboot eliveRight / Left monitor and resolution are ok But I always have to reset who’s the primary screen I do it, save, and the application bar goes on the right one but at reboot, the wrong screen as the application bar Everytime I reboot elive
Right / Left monitor and resolution are ok

But

I always have to reset who’s the primary screen

I do it, save, and the application bar goes on the right one but at reboot, the wrong screen as the application bar

]]>