Elive Bug Tracking System Mon, 10 Sep 2018 09:56:11 +0000 Elive Bug Tracking SystemElive: Recently opened tasks http://bugs.elivecd.org/ FS#722: Not graphical installtion Stefano Lugli Mon, 10 Sep 2018 09:56:11 +0000 It’d be great a non graphical installtion like debian’s one, so that older hardware with low memory (under 512mb) will be able to install the os without needing to swap and, possibly, taking less than a hour.

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=722 http://bugs.elivecd.org/index.php?do=details&task_id=722
FS#721: Old, unsupported graphics Stefano Lugli Mon, 10 Sep 2018 09:48:57 +0000 I’d liked to test elive’s minimum requirements putting together some of the oldest piecies of hardware i have lying aroud.
I begun trying it out with a old motherboard, a sf2/661fx rev 1.1, which features sis integrated graphics/sis 964l (which is pretty common in old pentium 4 based office desktop computers), mounting a ‘01 2.44 GHz pentium 4 (https://ark.intel.com/products/27438/Intel-Pentium-4-Processor-2_40-GHz-512K-Cache-533-MHz-FSB), 512 mb 266mhz ddr ram and a classical ide hdd.
It looked like a possible common set up for older computers, and i was surprised finding out that there was no way to boot in graphical mode! None of the options given, either in pae or older kernel, not even the special graphics failing mode!
Then i added a vanta 16 (which i noticed in here was a often times used cheap af graphics card in older pentium 4s, as it was the msi nvidia tnt2 riva m64/m64 pro, which gave me the same results as the vanta being based on the same hw/drivers). Despite if i’m not mistaken it was supposed to support 76xx drivers (which should be avaialble in the repos), i needed to switch to the free drivers. It let me choose keyboard language and system language correctly., then when getting to the desktop it gave me a black screen :/ the mouse was visible though, so i think there must be a workaround (i will try to find it as soon as i have time)
then moved to geforce 2 mx200/mx400. Supposed to work fine with either legacy drivers 76xx or 96xx, both gave me several graphical errors. nosense screen resolution (like 600×480) and i was unable to use either the dock or the applications menu. Terminal took forever to open and everything was mostly unusable. Tried again with all the boot options, looks like working fine only using the free drivers options (both with the newer and older kernel). No graphics acceleration available, even if in windows 98 graphics acceleration was available.
Using the software acceleration caused a heavy load on the poor p4, which meant random freezes whenever it had to open an heavy application/installing something with apt-get (and the bottleneck wasn’t the ram or some sort of swapping, never hit 300 mbs of used ram!). Tried switching to e16, nothing changed.
The machine worked perfectly (and same for all the graphics options listed here)under windows 98/xp and debian stretch with i3-wm. Only issue was the sis chipset unable to elaborated 3d graphics for a lack of compatible drivers in linux, but i’ve been running q4os (debian jessie, later stretch, + TDE at the time) without having too much troubles. DE worked perfectly, at least

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=721 http://bugs.elivecd.org/index.php?do=details&task_id=721
FS#720: Network adapters not recognized guy.damico Tue, 28 Aug 2018 19:55:31 +0000 I booted Live Mode on a Lenovo 110s ideapad laptop using a USB created with Etcher. Everything seems to work well with the exception of my wireless network adapter, it’s not recognized: Intel Dual Band Wireless-AC 3165 Plus Bluetooth.



Hope you can make it work.

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=720 http://bugs.elivecd.org/index.php?do=details&task_id=720
FS#719: Language problem : improperly applied to the interface ( English) JF Bourdeau Sun, 19 Aug 2018 15:14:14 +0000 In the file manager ( Date), Time Gadget, the english language doest not apply properly

I mean, example in THunar, the Date modified column is in a language I don’t understand even if I choosed english when installing

I tried other English ( canada, USA) same problem

BTW when I change the language, my desktop Application bar is move to the wrong monitor ( not the primary anymore)

JF
Same thing for the Clock Gadget, Calendar of that gadget, wrong language

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=719 http://bugs.elivecd.org/index.php?do=details&task_id=719
FS#718: Opening the PacMan game messed up my 2 screens configuration JF Bourdeau Sat, 18 Aug 2018 16:08:56 +0000 I was exploring the games your included in ELive
Opened PAcMan ( I come from that era)

and it opened on my 2 screen, brought back my 2 screen in mirroring mode

I had to reconfigure my screens

JF
Probably not a problem on a one monitor config

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=718 http://bugs.elivecd.org/index.php?do=details&task_id=718
FS#717: unable to install pcloud regis LHOMME Sat, 18 Aug 2018 15:43:58 +0000 Hello,
I am very new in the linux community, and did not manage to instal pcloud on elive.
I have downloaded the pcloud file from pcloud website, but I don’t understand what to do it!

Could you please help me!

Thank you

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=717 http://bugs.elivecd.org/index.php?do=details&task_id=717
FS#716: Chrome, OPera, Firefox all have problems with Amazon Prime Video JF Bourdeau Thu, 16 Aug 2018 20:18:29 +0000 https://www.primevideo.com/

ERROR " Your web browser is missing a digital rights component. In the address bar, go to opera://plugins and ensure Widevine Content Decryption Module is enabled.”

I can’t watch videos on Amazon Prime but it " think " I was able to with one of the browser you provide in Opera.

Could you try to see i you can ?

JF
https://www.primevideo.com/

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=716 http://bugs.elivecd.org/index.php?do=details&task_id=716
FS#715: Dropbox end supporting our version of Debian nov 7 2018 JF Bourdeau Thu, 16 Aug 2018 18:56:45 +0000 Just received a message from dropbox than my Elive computer won’t be supported by Dropbox after nov 7 2018.

I assume it’s the kernel version ( hope it’s not the 32 bits support that they are stopping)

JF

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=715 http://bugs.elivecd.org/index.php?do=details&task_id=715
FS#714: Primary monitor setting, not saved JF Bourdeau Thu, 16 Aug 2018 14:39:22 +0000 Everytime I reboot elive
Right / Left monitor and resolution are ok

But

I always have to reset who’s the primary screen

I do it, save, and the application bar goes on the right one but at reboot, the wrong screen as the application bar

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=714 http://bugs.elivecd.org/index.php?do=details&task_id=714
FS#713: emodule-places dont show SD cards Thanatermesis Thu, 09 Aug 2018 16:02:29 +0000 In my old nettop ‘Acer aspire one’, the inserted SD memory card of my photo camera doesn’t shows in emodule-places unless “only ermovable devices” option is unset

Seems like we need to specify these values in cases that it is one of these cards, but in any case is needed to debug the output to see what it looks like

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=713 http://bugs.elivecd.org/index.php?do=details&task_id=713