Elive Bug Tracking System Thu, 10 Jan 2019 22:54:25 +0000 Elive Bug Tracking SystemElive: Recently closed tasks http://bugs.elivecd.org/ FS#727: Can't install gsmartcontrol and required libraries Rafael Fri, 04 Jan 2019 11:38:38 +0000 I just installed Elive 3.0.3 yesterday. I’m using my WIFI connection without problem. I just updated with “apt-get update” and then tried to install “apt-get install gsmartcontrol”, but after key “s” as usual on any Debian based system, in console it shows “Err http://.... gsmartcontrol...i386.deb” ... “301 moved permanently”, so I can’t install the application. Is like it’s not on repositories.

Any idea to solve this?

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=727 http://bugs.elivecd.org/index.php?do=details&task_id=727
FS#687: Main hard drive not detected Michael Molho Sun, 13 May 2018 10:33:39 +0000 On a laptop Lenovo ideapad 100S, I cannot install Elive on disk because the main hard drive (SSD) is not detected. Once booted in live mode, the list of detected drives showed by the Elive installer is empty. I also started Gparted which did not see my hard drive, only the USB stick.

I’m opening this bug but I will not be able to follow the resolution since I will not have access to this laptop anymore. It is just in case you can find the solution without my further help and inputs.

Thank you !

/Michael

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=687 http://bugs.elivecd.org/index.php?do=details&task_id=687
FS#674: dual boot : grub broken after install Yop Solo Sun, 11 Feb 2018 14:18:24 +0000 I use the USB image on a dual boot laptop : 7 and Lubuntu.
Installation script recognize my Lubuntu and updates it.
At reboot, GRUB go in “safety mode” as if it couldn’t find my hard drive.

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=674 http://bugs.elivecd.org/index.php?do=details&task_id=674
FS#715: Dropbox end supporting our version of Debian nov 7 2018 JF Bourdeau Thu, 16 Aug 2018 18:56:45 +0000 Just received a message from dropbox than my Elive computer won’t be supported by Dropbox after nov 7 2018.

I assume it’s the kernel version ( hope it’s not the 32 bits support that they are stopping)

JF

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=715 http://bugs.elivecd.org/index.php?do=details&task_id=715
FS#718: Opening the PacMan game messed up my 2 screens configuration JF Bourdeau Sat, 18 Aug 2018 16:08:56 +0000 I was exploring the games your included in ELive
Opened PAcMan ( I come from that era)

and it opened on my 2 screen, brought back my 2 screen in mirroring mode

I had to reconfigure my screens

JF
Probably not a problem on a one monitor config

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=718 http://bugs.elivecd.org/index.php?do=details&task_id=718
FS#705: Multiple screens betatesting Thanatermesis Sun, 01 Jul 2018 01:17:58 +0000 The new multiple screens betatesting is ready to be used, this task will be to better track all that is needed to betatest:

How to use it: Everything should be automated, so just upgrade your system with the command “apug” and restart to a new desktop configuration (from elive menus), which is important too. It should detect that you have multiple screens and ask you to configure them, or use an existing configuration, etc in contrary case you still have the configurator available (only one now, which is an elive tool)

Things to betatest: This is the list:

  1. all the options and behaviours (what if select no, yes, save, not save, remove, etc), this is more or less already betatested by me
  2. try to disconnect the extra screen, reboot computer, your desktop should be equally functional (and I assume not asking/saying anything about)
  3. poweroff again the computer, connect again the extra screen, it should remember that configuration for your second screen and going back to these settings (without asking anything, i assume)
  4. there’s some games that changes your screen resolution (in order to play in fullscreen), if the game exits with an error your desktop is messed up (desktop running in a strange resolution), the normal behaviour is to return to the correct resolution when the game exits correctly, but i dont know if this happens or even if goes to the correct multiscreen mode. Also: a reboot should perfectly return to the normal behaviour
  5. maybe already said before, but switching between “using and not using” the external screen should be not a painful experience (and/or with reboots), it should be “work on the fly”
  6. ecomorph (special effects) should work correctly, except for the “exposé effect” which doesn’t seems to like it so much (confused numbers of desktops, etc, not sure if this one works better after the full implementation)
  7. detail: technically speaking, there’s two launching of the “load screen settings”, one happens before the desktop is loaded and the other when the desktop has started to load... in other words: if there’s a widget/question that asks for anything it should always happen when you already have access to the window controls (including window borders for example)
  8. since i found a strange behavior with the “automated fonts sizing calculation” feature, i include this betatest point: test if the font sizes are not reconfigured “smaller than normal”
  9. we have hotkeys to switch between virtual desktops, do we have a setup for between screens? i just tried to configure a new keyboard hotkey (ctrl + alt + shift + arrows) for switch to another screen 0/1 but doesn’t looks like to work on virtualbox... will need to do test in a real machine (and implement the hotkey in the default configuration)

Notes: if any of these betatests are not working as expected, please include the details of the “steps” about how to reproduce it, and the exact (first words) of the “conflicting” message found

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=705 http://bugs.elivecd.org/index.php?do=details&task_id=705
FS#683: Unable to install Jetbrains IDE Juan D. Rodríguez Sun, 01 Apr 2018 20:55:39 +0000 The installation process of any Jetbrains IDE ends in error. This installation works on Ubuntu, Kali, Arch, and it is very straightforward.

Error log:

Exception in thread “main” java.lang.UnsupportedClassVersionError: com/intellij/idea/Main : Unsupported major.minor version 52.0

      at java.lang.ClassLoader.defineClass1(Native Method)
      at java.lang.ClassLoader.defineClass(ClassLoader.java:803)
      at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142)
      at java.net.URLClassLoader.defineClass(URLClassLoader.java:442)
      at java.net.URLClassLoader.access$100(URLClassLoader.java:64)
      at java.net.URLClassLoader$1.run(URLClassLoader.java:354)
      at java.net.URLClassLoader$1.run(URLClassLoader.java:348)
      at java.security.AccessController.doPrivileged(Native Method)
      at java.net.URLClassLoader.findClass(URLClassLoader.java:347)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:425)
      at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:312)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:358)
      at sun.launcher.LauncherHelper.checkAndLoadMain(LauncherHelper.java:482)

This occurs after unpacking zip files and running the install script.

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=683 http://bugs.elivecd.org/index.php?do=details&task_id=683
FS#670: Can't login in Forum-account Norman Sun, 07 Jan 2018 18:41:30 +0000 tryed to create an account forthe forum.
Nick, password, email and the code was ok. But I never got the email for activate account.

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=670 http://bugs.elivecd.org/index.php?do=details&task_id=670
FS#717: unable to install pcloud regis LHOMME Sat, 18 Aug 2018 15:43:58 +0000 Hello,
I am very new in the linux community, and did not manage to instal pcloud on elive.
I have downloaded the pcloud file from pcloud website, but I don’t understand what to do it!

Could you please help me!

Thank you

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=717 http://bugs.elivecd.org/index.php?do=details&task_id=717
FS#710: ELive GUI freezing JF Bourdeau Thu, 02 Aug 2018 04:54:57 +0000 I was playing with Elive on my new SSD and for the 2nd time today the GUI frozed

once there, I could go to CTRL + F1 console window and restart

Next time it freeze, is there something/log I could send you to help figure out why the GUI frozed ?

]]>
http://bugs.elivecd.org/index.php?do=details&task_id=710 http://bugs.elivecd.org/index.php?do=details&task_id=710