Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Any
  • Assigned To
    Thanatermesis
  • Operating System All
  • Severity Low
  • Priority Medium
  • Reported Version 1.x Gem+ (developmen
  • Due in Version 3.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by Agostino - 2008-12-12
Last edited by Grottem - 2017-08-25

FS#319 - eeepc brightness apci script should be linked to correct path!

/etc/laptop-mode/conf.d/lcd-brightness.conf

+BATT_BRIGHTNESS_COMMAND="echo 3"
+LM_AC_BRIGHTNESS_COMMAND="echo 15"
+BRIGHTNESS-OUTPUT="/sys/class/backlight/eeepc/brightness"

this is the most up to date and correct link to be set up in laptop-mode tools.

Closed by  Grottem
25.08.2017 21:43
Reason for closing:  Old bug
Admin
Agostino commented on 14.12.2008 16:29

confirmed

you can implement it

Admin
Thanatermesis commented on 14.12.2008 18:36

what for NOLM_AC_BRIGHTNESS_COMMAND ?

Admin
Thanatermesis commented on 14.12.2008 18:44

check build 1.9.21

Admin
Agostino commented on 14.12.2008 19:15

i don’t use it, since i always run laptop-mode-tools on my laptops!
in this case nolm_ac_brightness_command i would put to the maximum brightness which is 15 for eeepc

Admin
Thanatermesis commented on 03.01.2009 19:58

fixed ?

Admin
Agostino commented on 05.07.2009 16:42

still not fixed in the latest .32
the link is still not correct.

Admin
Thanatermesis commented on 08.07.2009 14:55

wrong report :P it is BRIGHTNESS_OUTPUT and not BRIGHTNESS-OUTPUT, this is why has not worked... now it should work :), please test it in the next build

Gatis Visnevskis commented on 15.07.2009 15:24

Tried brightness buttons, and it seems that i can only decrease brightness.
Not possible to increase.
Will test again...

Admin
Thanatermesis commented on 20.01.2010 02:06

updates about this bug ?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing