Elive

Help us in a better way with reports that includes all the needed (but not excesive) information. It may not mean a lot to you, but it means a world to us. see the last comment of #231

Tasklist

FS#369 - OSS compatibility

Attached to Project: Elive
Opened by Thanatermesis (thanatermesis) - Monday, 02 March 2009, 17:32 GMT-7
Last edited by Thanatermesis (thanatermesis) - Tuesday, 19 January 2010, 16:43 GMT-7
Task Type Bug Report
Category Any
Status New
Assigned To No-one
Operating System All
Severity Low
Priority Normal
Reported Version 1.x Gem+ (developmen
Due in Version 3.0
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Games like Wolfenstein not works directly by default, made a compatibility for this, start by add a script to load all the snd-*-oss modules at the init of the system, then see if directly works or needs to run with “aoss” (not so nice way (userfriendly))

http://en.gentoo-wiki.com/wiki/Enemy_Territory

http://www.gentoo-wiki.info/TIP_ALSA_with_Quake3/Enemy_Territory

This task depends upon

Loading...