Elive

Help us in a better way with reports that includes all the needed (but not excesive) information. It may not mean a lot to you, but it means a world to us. see the last comment of #231

Tasklist

FS#442 - eeepc-elive-scripts patch (camera not working)

Attached to Project: Elive
Opened by Gatis Visnevskis (gasha) - Sunday, 19 July 2009, 11:08 GMT-7
Last edited by Thanatermesis (thanatermesis) - Monday, 01 March 2010, 19:47 GMT-7
Task Type Bug Report
Category Installed Mode
Status Assigned
Assigned To Thanatermesis (thanatermesis)
Operating System All
Severity Low
Priority Normal
Reported Version 1.x Gem+ (developmen
Due in Version 3.0
Due Date Undecided
Percent Complete 10%
Votes 0
Private No

Details

See diff for /etc/init.d/eeepc-elive-scripts:

#diff eeepc-elive-scripts.old eeepc-elive-scripts
23c23
< echo -n 1 » /proc/acpi/asus/camera 2>/dev/null

echo -n 1 » /sys/devices/platform/eeepc/camera 2>/dev/null

Reason: 2.6.26 and later kernel has moved /proc/acpi/asus to /sys/devices/platform/eeepc

I will check also other scripts, volume, brightness, etc...

This task depends upon

Comment by Gatis Visnevskis (gasha) - Sunday, 19 July 2009, 23:00 GMT-7

Huh, i did not specify version :)
It was development 1.9.32 ISO, installer upgraded to latest before installing.
Verified inside VMWARE and on EEE PC 701 4G.

Comment by Thanatermesis (thanatermesis) - Tuesday, 19 January 2010, 06:27 GMT-7

Inside vmware ? mmmh... you need to try it on real hardware, directly on the laptop, not virtualized...

Please check if this problem still exists or if is fixed

Loading...