• Status Closed
  • Percent Complete
  • Task Type Bug Report
  • Category Live Mode
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 1.0 Gem (Stable)
  • Due in Version 3.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by John Vincent - 2009-09-23
Last edited by Grottem - 2017-08-26

FS#484 - module slamr does not exist bug STILL EXISTS (not cured)

Hi, sorry to have to report, I just tried to install (with a proven DVD download of E17 compiz) on a 2nd computer, Intel MB DG45FC. First problem was it would not recognize display resolution, I am using Mitsubishi Diamond Digital, wide screen (16 x 9) and factory default setting called for is 1280 x 768 at 60HZ—which is in listed choices upon installation, nor any other resolution including auto? This is a 64bit machine, I have the DVD installed OK, no problem, on a Gigabyte 32bit MB.

I kept trying, over and over and somehow was able to “force” installation after being given a choice to use a pre-existing resolution(?) Install completed, fine tune came up and stopped at: “module slamr does not exist in /proc/modules. Also, internet connect was not able to be made, no matter what I tried so I can make no correction through apt-get, Synaptic or .deb. I also got a notice that e17 economorph failed to install because of some file in libdecorate(?) was trying to overwrite an already existing file. Not being technically capable, I haven’t a clue.

But please, do not fool yourself into thinking the slamr “bub” has been corrected and gone away, it is still there.

Closed by  Grottem
26.08.2017 16:39
Reason for closing:  Vanished Reporter
Thanatermesis commented on 20.01.2010 02:50

slamr is fixed

Can you check which other problems you still having in a updated version of elive development ? (included compiz)


Available keyboard shortcuts


Task Details

Task Editing