Elive

Help us in a better way with reports that includes all the needed (but not excesive) information. It may not mean a lot to you, but it means a world to us. see the last comment of #231

Tasklist

FS#484 - module slamr does not exist bug STILL EXISTS (not cured)

Attached to Project: Elive
Opened by John Vincent (Vincente) - Wednesday, 23 September 2009, 16:14 GMT-7
Last edited by Thanatermesis (thanatermesis) - Tuesday, 19 January 2010, 18:50 GMT-7
Task Type Bug Report
Category Live Mode
Status Assigned
Assigned To No-one
Operating System All
Severity Low
Priority Normal
Reported Version 1.0 Gem (Stable)
Due in Version 3.0
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Hi, sorry to have to report, I just tried to install (with a proven DVD download of E17 compiz) on a 2nd computer, Intel MB DG45FC. First problem was it would not recognize display resolution, I am using Mitsubishi Diamond Digital, wide screen (16 x 9) and factory default setting called for is 1280 x 768 at 60HZ—which is in listed choices upon installation, nor any other resolution including auto? This is a 64bit machine, I have the DVD installed OK, no problem, on a Gigabyte 32bit MB.

I kept trying, over and over and somehow was able to “force” installation after being given a choice to use a pre-existing resolution(?) Install completed, fine tune came up and stopped at: “module slamr does not exist in /proc/modules. Also, internet connect was not able to be made, no matter what I tried so I can make no correction through apt-get, Synaptic or .deb. I also got a notice that e17 economorph failed to install because of some file in libdecorate(?) was trying to overwrite an already existing file. Not being technically capable, I haven’t a clue.

But please, do not fool yourself into thinking the slamr “bub” has been corrected and gone away, it is still there.

This task depends upon

Comment by Thanatermesis (thanatermesis) - Tuesday, 19 January 2010, 18:50 GMT-7

slamr is fixed

Can you check which other problems you still having in a updated version of elive development ? (included compiz)

Loading...