Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Live Mode
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version 1.x Gem+ (developmen
  • Due in Version 3.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by Michal/ Wernicki - 2010-02-04
Last edited by Grottem - 2017-08-26

FS#541 - Enlightenment SEGV while changing resolution

When trying to change resolution screen goes black and a box appears showing that Enlightenment SEGV’d.

To reproduce this bug please boot Elive from a CD, selecting automatic resolution. After full boot up enter Settings Panel/Screen/Resolution and choose some other resolution and frequency but do not save your selection, just click “restore” button and then change frequency again. Now this crash should happen.
I supose this behaviour is easier to reproduce using CRT display.

My guess is that this SEGV happens because when you mark resolution and frequency for the first time and cancel, the choice of resolution is not remembered, but you are still able to choose frequency and try to set it.

My rig has GeForce 5700 FX and thus uses nvidia 173 driver.

Closed by  Grottem
26.08.2017 23:11
Reason for closing:  Old bug

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing