Strict Standards: call_user_func() expects parameter 1 to be a valid callback, non-static method dokuwiki_TextFormatter::render() should not be called statically in /home/elivebugs/bugs.elivecd.org/includes/class.tpl.php on line 552 Strict Standards: Declaration of cache_instructions::retrieveCache() should be compatible with cache::retrieveCache($clean = true) in /home/elivebugs/bugs.elivecd.org/plugins/dokuwiki/inc/cache.php on line 291 FS#559 : hibernate wake-up problem

Elive

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Installed Mode
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Normal
  • Reported Version 2.0
  • Due in Version 3.0
  • Due Date Undecided
  • Votes 0
  • Private No
Attached to Project: Elive
Opened by Roman Vik (conny) - 2010-03-08
Last edited by Thanatermesis (thanatermesis) - 2010-03-28

FS#559 - hibernate wake-up problem

some problem with USB appeared after trying to wake up from hibernate.. Enumerate USB or something.. ?
System wont launch and the text with error report is running on the screen..

This task does not depend on any other tasks.

Roman Vik (conny)
Tuesday, 16 March 2010, 11:04 GMT
Strict Standards: call_user_func() expects parameter 1 to be a valid callback, non-static method dokuwiki_TextFormatter::render() should not be called statically in /home/elivebugs/bugs.elivecd.org/includes/class.tpl.php on line 552

edit:

2.6.30 kernel makes error while waking up
2.6.31 kernel (from repo) does not have compiled feature of hebernate, not working - unable to hibernate

Thanatermesis (thanatermesis)
Sunday, 28 March 2010, 20:06 GMT
Strict Standards: call_user_func() expects parameter 1 to be a valid callback, non-static method dokuwiki_TextFormatter::render() should not be called statically in /home/elivebugs/bugs.elivecd.org/includes/class.tpl.php on line 552

suspend/hibernation is something not very good supported on some hardware/machines, you can't do anything for that except try different kernels for the problematic machine (another thing is that it not works on "any" machine), so i will need to close this ticket... about the kernel .31 you must need to wait a new kernel coming in the repositories, but i dont think that this will happen for Topaz (compatibility issues), so you must try to upgrade to a newer version of Elive Development when will be released.

Loading...