Elive

  • Status Researching
  • Percent Complete
    0%
  • Votes 0
  • Private No
Attached to Project: Elive
Opened by Thanatermesis (thanatermesis) - 2012-09-08

FS#597 - smb-browser requires smbfs which is not available right now

smbmount is required for smb-browser, but the package smbfs is not available in debian wheezy right now, i’m not sure why, maybe is replaced by the package cifs-utils, or maybe it enters back in the future (release of wheezy stable), in any of the cases i leave this report opened to know that something needs to be fixed around :), which means adapt smb-browser to the new tool or get some kind of port

PS: in any of the cases, smb-browser is not a strict requirement for Elive since thunar is able now to browse samba networks in a friendly way

This task does not depend on any other tasks.

Loading...