Elive

Help us in a better way with reports that includes all the needed (but not excesive) information. It may not mean a lot to you, but it means a world to us. see the last comment of #231

Tasklist

FS#600 - sound card problem with intel models 3400

Attached to Project: Elive
Opened by Thanatermesis (thanatermesis) - Wednesday, 06 February 2013, 09:25 GMT-7
Task Type Bug Report
Category Live Mode
Status New
Assigned To Thanatermesis (thanatermesis)
Agustin Jose Verdegal Torrent (verdegal37)
Operating System All
Severity High
Priority Urgent
Reported Version 2.0
Due in Version 3.0
Due Date 2013-02-19
Percent Complete 0%
Votes 0
Private No

Details

This workaround in needed for these models 3400

root $ echo “options snd_hda_intel model=auto” » /etc/modprobe.d/alsa-base.conf ; rmmod snd_hda_intel ; modprobe snd_hda_intel

This task depends upon

Comment by Thanatermesis (thanatermesis) - Wednesday, 06 February 2013, 09:26 GMT-7

I think that I will include a new experimental kernel (3.7) for the next build, just for in case newer computers will require it, can you please try if your audio card works with this kernel ?

Comment by Agustin Jose Verdegal Torrent (verdegal37) - Saturday, 09 February 2013, 14:23 GMT-7

Just to inform, Kernel 3.5 with PulseAudio , working sound in intel models 3400.

Comment by Thanatermesis (thanatermesis) - Wednesday, 20 February 2013, 14:05 GMT-7

Good to know, unfortunately I cannot include a newer kernel right now, I have some problems including it on the ISO that I will fix in a future, well, at least you know now how to solve it temporally :)

Loading...