Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Any
  • Assigned To
    Deon Thomas
  • Operating System All
  • Severity High
  • Priority Defer
  • Reported Version 2.x (dev before 3.0)
  • Due in Version 3.0
  • Due Date 2013-08-27
    1573 days overdue
  • Votes
  • Private
Attached to Project: Elive
Opened by Thanatermesis - 2013-05-31
Last edited by Grottem - 2017-08-26

FS#607 - e17 Menus Freezes after Wizard (not solved)

Lastest e17, after to finish wizard go fast to the applications menu and scroll it, e17 freezes

This bug reported by AlexAnteMachina has nothing to do with composite, not even with vbox, I tried it in laptop and e17 simply gets frozen, seems like X11 is died, very strange bug! even with my libs updated without the optimize options (please somebody confirm that we have debug messages now), there’s simply no way to get a backtrace because everything is blocked (well, you can kill X11, but you lose everything)

Maybe there’s not even needed to select German language, it looks like an efreet bug


This is another bug, but seems like caused by the same reason, sometimes, and just sometimes, e17 starts looking like this (some hang in the startup of efreet, or uncomplete or similar, idk)
http://main.elivecd.org/tmp/enlightenment/shot-2013-06-01_22-24-45.jpg

A restart of e17 will solve the problem, but is not a good way to start e17 of course


Another bug: if you install eltrans (here is elive in version 2.1.40), and you try to open the menus, it becomes frozen

Closed by  Grottem
26.08.2017 16:01
Reason for closing:  Fixed
Admin
Thanatermesis commented on 31.05.2013 18:30

there we go!

Admin
Thanatermesis commented on 01.06.2013 20:33

Updated details: Included a second different bug

Admin
Thanatermesis commented on 02.06.2013 14:21

Added another bug in the description

Admin
Thanatermesis commented on 07.06.2013 16:49

can anybody do a beta-test of these 3 listed bugs in an iso version >= 2.1.50 ?

Project Manager
Deon Thomas commented on 10.06.2013 21:06

ok, with my last fix, i think it should be fixed properly, lets see what happens in version 2.1.50++

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing