Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Any
  • Assigned To
    Deon Thomas
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 2.x (dev before 3.0)
  • Due in Version 3.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by Thanatermesis - 2014-07-04
Last edited by Grottem - 2017-08-26

FS#624 - E17 crash playing with gadgets

Thenuxnewbie (princeamd’s friend?) reported a crash on e17 “trying to move gadgets from shelf” he said, attached crasdump file

<Thenuxnewbie> im on wifi and i just noticed something, it would allow me to remove the gadget as long as the wifi signal strength isn’t displayed in what i presume is the system tray
<Thenuxnewbie> but as long as it’s showing signal strength bar, trying to remove the gadged crashes e17

So try to remove the wifi widget with the systray active to reproduce the bug

   evil.txt (29.2 KiB)
Closed by  Grottem
26.08.2017 23:07
Reason for closing:  Works for me
Additional comments about closing:  

Did some testing by adding and removing gadgets and everything keeps running smooth

faoud commented on 04.07.2014 20:58

get it done PrinceAMD

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing