Strict Standards: call_user_func() expects parameter 1 to be a valid callback, non-static method dokuwiki_TextFormatter::render() should not be called statically in /home/elivebugs/bugs.elivecd.org/includes/class.tpl.php on line 552 FS#636 : windows moves to the first screen

Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Any
  • Assigned To Deon Thomas (PrinceAMD)
  • Operating System All
  • Severity Medium
  • Priority High
  • Reported Version 2.x (dev before 3.0)
  • Due in Version 3.0
  • Due Date 2014-09-02
  • Votes 0
  • Private No
Attached to Project: Elive
Opened by Thanatermesis (thanatermesis) - 2014-08-30
Last edited by Grottem (grottem) - 2017-08-26

FS#636 - windows moves to the first screen

You said recently that you have found the cause of the bug where teh windwos are positioned in the first screen (xinerama) when looking at something else about borders?, but i still having the bug around, did you commited the fix ?

This task does not depend on any other tasks.

Closed by  Grottem (grottem)
Saturday, 26 August 2017, 06:01 GMT
Reason for closing:  Fixed
Thanatermesis (thanatermesis)
Friday, 26 September 2014, 15:25 GMT
Strict Standards: call_user_func() expects parameter 1 to be a valid callback, non-static method dokuwiki_TextFormatter::render() should not be called statically in /home/elivebugs/bugs.elivecd.org/includes/class.tpl.php on line 552

does not happen anymore here, close it if doesn't for you too

Loading...