Strict Standards: call_user_func() expects parameter 1 to be a valid callback, non-static method dokuwiki_TextFormatter::render() should not be called statically in /home/elivebugs/bugs.elivecd.org/includes/class.tpl.php on line 552 FS#641 : EXT4 mount problems in last versions

Elive

  • Status New
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Live Mode
  • Assigned To AlexAnteMachina (AlexAnteMachina)
  • Operating System All
  • Severity Low
  • Priority Normal
  • Reported Version 2.x (dev before 3.0)
  • Due in Version 3.0
  • Due Date Undecided
  • Votes 0
  • Private No
Attached to Project: Elive
Opened by Thanatermesis (thanatermesis) - 2014-12-17
Last edited by Thanatermesis (thanatermesis) - 2014-12-17

FS#641 - EXT4 mount problems in last versions

I received these messages on IRC thanks to elmo40, but it doesn’t happens to me as you can see on this screenshot:

https://www.enlightenment.org/ss/e-549198d97b8fe3.16604264.jpg

Still having the problem ? How I can reproduce it ?

<elmo40> Thanatermesis: did you get the message ?
<elmo40> AlexAnt couldn't read his existing ext4 partition while trying the latest live image.
<elmo40> (2:37:54 PM) AlexAnteMachina: ext4 is an unknown filesystem to elive??? really???
<elmo40> (2:51:41 PM) AlexAnteMachina: thunar rejects to access my hdd
<Thanatermesis> elmo40, thx, ill check that

This task does not depend on any other tasks.

Thanatermesis (thanatermesis)
Wednesday, 17 December 2014, 14:57 GMT
Strict Standards: call_user_func() expects parameter 1 to be a valid callback, non-static method dokuwiki_TextFormatter::render() should not be called statically in /home/elivebugs/bugs.elivecd.org/includes/class.tpl.php on line 552

oops, was wrong "assigned to" set, now is ok

Loading...