Elive

  • Status Unconfirmed
  • Percent Complete
    0%
  • Task Type Feature Request
  • Category Installed Mode
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version 2.x (dev before 3.0)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by Norman - 2018-01-06

FS#667 - More performance at old computers, Video from HD/SD, Youtube in browser

Testing Elive at Amilo M7400, 512 MB about 1.2 GHz.

It works good, but performance coud be better by using video.
Installed at this mashine is Puppy 5.3 (Slaco), here the perfomance is much more better.

Admin
Thanatermesis commented on 13.01.2018 14:18

I have discovered a bug due to the ARGB configurations in older versions of the beta, but this should have been perfectly solved in recent versions.

By other side, this can happen if you have choose the "software mode" composite in the startup of the desktop (live mode, beta version of course, not the stable one), so basically, the video should play correctly and fast with the GL/3D accelerated mode instead of the software mode (or not composite at all, but we normally don't want this mode which is more ugly)

Can you provide more information with these configurations?

Thank you

Admin
Thanatermesis commented on 06.05.2018 23:10

can you confirm that works correctly on new versions? (do not use software-mode composite, use GL or ecomorph, or even disable composite)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing