Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Installed Mode
  • Assigned To
    Thanatermesis
  • Operating System All
  • Severity Low
  • Priority Medium
  • Reported Version 2.x (dev before 3.0)
  • Due in Version 3.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by Grottem - 2018-02-18
Last edited by Thanatermesis - 2018-05-06

FS#676 - caps lock don't affect top row numbers and special chars.

set-up:
Hardware:
azerty Belgian period keyboard

settings:
Language setting: English
keyboard setting: Belgium

On this type of keyboard if you need numbers you have to use shift. This works but when using caps lock it doensn’t tis only effect the numbers and special chars. not for the normal letters there it works fine as it should.

This is tested on 2 laptops and both have the same problem so it isn’t a hardware problem.

Closed by  Thanatermesis
06.05.2018 23:01
Reason for closing:  Not a bug
Admin
Thanatermesis commented on 06.05.2018 23:01

yep, this is how the "holded caps" actually always worked (if im not wrong), also in windows (just tested)

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing