Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Live Mode
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 2.x (beta's)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by JF Bourdeau - 2018-08-02
Last edited by Thanatermesis - 2018-08-04

FS#710 - ELive GUI freezing

I was playing with Elive on my new SSD and for the 2nd time today the GUI frozed

once there, I could go to CTRL + F1 console window and restart

Next time it freeze, is there something/log I could send you to help figure out why the GUI frozed ?

Closed by  Thanatermesis
04.08.2018 23:09
Reason for closing:  Fixed
Admin
Thanatermesis commented on 02.08.2018 13:42

Hum, yes, see what causes the freeze

For example, I recommend to switch to composite in software mode (easy way: restart to a new desktop configuration, do not select the "accelerated gl desktop" checkbox in the last question). Most of the times these freezes are due to the graphic cards

Also, do not enable special effects, same problem/cause

A good thing to check when freezes is running the command "dmesg" and seeing if there's any useful info reported in the last lines

JF Bourdeau commented on 02.08.2018 13:59

ok tks ! will try that

JF Bourdeau commented on 02.08.2018 14:50

FYI
If Hardware accelerated is turn off ( OPenGL OFF)
1- everything I use the screen configuration,when playing with the config tool, my left VGA monitor dissapear after setting up my config, and I have to make it active again. If I set it to be on the left and Apply, it become unactive and I have to make it active again.
So I can't use the screen configuration tool if OPENGL OFF

2- I noticed in Harware accelerated mode that if I change the resolution and the position of the screen at the same time and click Apply, monitors comes back in mirroring.. So I need to change position of the 2 screen THEN APPLy, then change resolution THEN apply
once we know it is ok but I wanted to report it

JF Bourdeau commented on 02.08.2018 14:53

About 2 :
2- I noticed in Harware accelerated mode that if I change the resolution and the position of the screen at the same time and click Apply, monitors comes back in mirroring.. So I need to change position of the 2 screen THEN APPLy, then change resolution THEN apply
once we know it is ok but I wanted to report it

I am "not" able to reproduce it all the time... It does not always does that... Next time I notice a clear patern on how to reproduce it i will let you know... Tried it again and it worked this time.. Change position of monitor and resolution at the same time and it worked...

Admin
Thanatermesis commented on 02.08.2018 16:09

Mmmh, sounds like something related to hardware

btw better to not mix topics

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing