Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Installed Mode
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version 3.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by Rafael - 2019-01-04
Last edited by Thanatermesis - 2019-01-10

FS#727 - Can't install gsmartcontrol and required libraries

I just installed Elive 3.0.3 yesterday. I’m using my WIFI connection without problem. I just updated with “apt-get update” and then tried to install “apt-get install gsmartcontrol”, but after key “s” as usual on any Debian based system, in console it shows “Err http://.... gsmartcontrol...i386.deb” ... “301 moved permanently”, so I can’t install the application. Is like it’s not on repositories.

Any idea to solve this?

Closed by  Thanatermesis
10.01.2019 22:54
Reason for closing:  Fixed
Admin
Thanatermesis commented on 05.01.2019 04:00

Hello Rafael,

The file is correctly in the repositories but due to some recent changes in the servers it is not correctly available right now, please wait 1-2 days that we fix the problem and it will work back :)

Thanks for reporting the issue so that we know now about this problem and we are fixing it asap :)

Have a good new year!

Noneleft commented on 08.01.2019 10:21

Hi,

that was me I had updated the repos to https as opposed to http and in the apache configuration I had forced a redirect from http to https - which apparently apt-get really doesn't like.

I have reconfigured Apache now to allow both http and https as such your original apt-get command should work.

Sorry about that.

Rafael commented on 09.01.2019 12:15

Fixed. It works now as it should.

Thank you

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing