Elive

Strict Standards: call_user_func() expects parameter 1 to be a valid callback, non-static method dokuwiki_TextFormatter::render() should not be called statically in /home/elivebugs/bugs.elivecd.org/includes/class.tpl.php on line 552

Help us in a better way with reports that includes all the needed (but not excesive) information. It may not mean a lot to you, but it means a world to us. see the last comment of #231

ID Opened Last Edited Task Type Summary Status  desc Opened by Progress Due In Version Votes
 293  2008-11-11 2017-08-25 Feature Request  Gdebi should notice user when installing manually packa ... Closed Agostino
100%
3.0 0
 607  2013-05-31 2017-08-26 Bug Report  e17 Menus Freezes after Wizard (not solved)  Closed Thanatermesis
100%
3.0 0
 602  2013-02-27 Bug Report  Google Talk video-conference  Closed Thanatermesis
100%
3.0 0
 319  2008-12-12 2017-08-25 Bug Report  eeepc brightness apci script should be linked to correc ... Closed Agostino
100%
3.0 0
 527  2010-01-13 2010-01-24 Bug Report  ATI driver won't work with ecomorph  Closed Dragan Stojkovic
20%
3.0 0
 517  2009-12-24 2010-03-13 Bug Report  Problems changing the theme!!  Closed Agustin Jose Verdegal Torrent
100%
3.0 0
 609  2013-10-31 2013-10-31 Bug Report  Internet doesn't automatically connect to wifi  Closed Thanatermesis
100%
3.0 0
 606  2013-04-27 Bug Report  black screen (console) in boot of live  Closed Thanatermesis
100%
3.0 0
 597  2012-09-08 Bug Report  smb-browser requires smbfs which is not available right ... Closed Thanatermesis
100%
3.0 0
 659  2017-08-26 Feature Request  Backbutton in install  Closed Grottem
100%
3.0 0
 657  2017-06-20 Bug Report  Not Booting - dm_raid45 not found  Closed martin prior
100%
3.0 0
 645  2015-01-15 2017-08-27 Bug Report  E resolution is fucked sometimes  Closed Thanatermesis
100%
3.0 0
 642  2014-12-26 Bug Report  E17 segfault when browsing the menu  Closed Thanatermesis
100%
3.0 0
 640  2014-11-27 2017-08-27 Bug Report  E segfaults when pressing power button + keyboard keys  Closed Thanatermesis
100%
3.0 0
 636  2014-08-30 2017-08-26 Bug Report  windows moves to the first screen  Closed Thanatermesis
100%
3.0 0
 634  2014-08-28 2014-08-28 Bug Report  Chromium problem with moving tabs  Closed Thanatermesis
100%
3.0 0
 633  2014-08-22 Bug Report  urxvt from thunar shows wrong colours  Closed Thanatermesis
100%
3.0 0
 631  2014-08-09 Bug Report  Audio card configurator happens twice  Closed Thanatermesis
100%
3.0 0
 627  2014-07-28 2017-08-26 Bug Report  Wrong language conf in wizard  Closed Thanatermesis
100%
3.0 0
 624  2014-07-04 2017-08-26 Bug Report  E17 crash playing with gadgets  Closed Thanatermesis
100%
3.0 0
Showing tasks 1 - 20 of 83 Page 1 of 5   --   1 - 2 - 3 - 4 - 5 -