Elive

Help us in a better way with reports that includes all the needed (but not excesive) information and how to reproduce it. It may not mean a lot to you, but it means a world to us.

IDOpenedLast EditedTask Type  ascSummaryStatusOpened byProgressDue In Version
6792018-02-282018-03-12Bug Reportlive mode not detecting mouse ow wifi adaptor Unconfirmedderek
0%
4.0 Task Description

Mouse and wifi (Intel® Dual-Band Wireless-AC 8265?) not being detected (in live move) on Dell Latitude 7480 i7
a usb mouse plugged into the laptop is a work around.

The startup menus (keyboard settings etc) are not usable with just the keyboard, you need a mouse at this stage to start the distro

6902018-05-282018-06-11Bug ReportElive Beta boots to black screen UnconfirmedJay Aurabind
0%
Task Description

Hi,

I downloaded Elive beta (2.9.94) usb image, and booted it on a HP uefi enabled haswell laptop (most other components a intel ones). I am greeted with a black screen.

My lspci:

00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor DRAM Controller (rev 06)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06)
00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06)
00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 05)
00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #3 (rev d5)
00:1c.2 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d5)
00:1c.3 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #4 (rev d5)
00:1c.6 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #7 (rev d5)
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM87 Express LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 05)
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 05)
01:00.0 3D controller: NVIDIA Corporation GK208M [GeForce GT 740M] (rev a1)
07:00.0 Network controller: Intel Corporation Wireless 7260 (rev 73)
09:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5227 PCI Express Card Reader (rev 01)
0f:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)

It mentions Xeon but I promise, its a Haswell :-D I’m sure you will need more logs to track the issue. Just let me know where to find them (Ctrl-Alt-F2) gives me a prompt.

6912018-06-012018-06-07Bug ReportBooted from usb tographical problems - after install I ...UnconfirmedMichael Leib
0%
Task Description

Dear Team,

great work, thank you.
But unfortunately I cannot boot after installation.
Or to be more specific... I can boot and all ttys take my requests...except of course tty7.
Or the main one booting... That one is black/blank...but i can kind of use my mouse as a curser.
This is exactly the same behavior I have when booting the live-stick with the default values.
But it works with the option “graphical problems”.
So imho I need the same boot option offered on the live-stick as “graphical problems”
for my main grub.
What parameters do I need to put in there... Or how can I fix this?
I will not use it as a live-system cause its just too damn inconvenient.
So please tell me how to get enlightenment to boot?
Otherwise I’ll have to back to ubuntu:(

Thank you and have a great day :-)

6872018-05-132018-05-13Bug ReportMain hard drive not detectedUnconfirmedMichael Molho
0%
Task Description

On a laptop Lenovo ideapad 100S, I cannot install Elive on disk because the main hard drive (SSD) is not detected. Once booted in live mode, the list of detected drives showed by the Elive installer is empty. I also started Gparted which did not see my hard drive, only the USB stick.

I’m opening this bug but I will not be able to follow the resolution since I will not have access to this laptop anymore. It is just in case you can find the solution without my further help and inputs.

Thank you !

/Michael

6962018-06-182018-06-19Bug ReportElive Will Not Boot after Passcode is EnteredUnconfirmedLacy L Rice Jr
0%
Task Description

I cannot boot into the system. I am having problems moving forth after entering my passcode. One thing that happens is that it goes into “cryptsetup:sda5_crypt set up successfully”. It then processes and will not further.

Another is that if I hit F6 on initial boot, it will go into the process menu. Messages I saw on the thread were:

“No arrays found in config file or automatically.

Failure:failed to assemble all arrays.

Volume group “elive_vg” not found

Unable to find LVM volume elive_vg/root_lv

Elive_boot: UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY.

fsck died with exit status 4

File system check failed

root password for maintenance”

The build is on Linux 3.16.0-0.bpo.4-686-pae

6832018-04-012018-04-01Bug ReportUnable to install Jetbrains IDEUnconfirmedJuan D. Rodríguez
0%
Task Description

The installation process of any Jetbrains IDE ends in error. This installation works on Ubuntu, Kali, Arch, and it is very straightforward.

Error log:

Exception in thread “main” java.lang.UnsupportedClassVersionError: com/intellij/idea/Main : Unsupported major.minor version 52.0

      at java.lang.ClassLoader.defineClass1(Native Method)
      at java.lang.ClassLoader.defineClass(ClassLoader.java:803)
      at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142)
      at java.net.URLClassLoader.defineClass(URLClassLoader.java:442)
      at java.net.URLClassLoader.access$100(URLClassLoader.java:64)
      at java.net.URLClassLoader$1.run(URLClassLoader.java:354)
      at java.net.URLClassLoader$1.run(URLClassLoader.java:348)
      at java.security.AccessController.doPrivileged(Native Method)
      at java.net.URLClassLoader.findClass(URLClassLoader.java:347)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:425)
      at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:312)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:358)
      at sun.launcher.LauncherHelper.checkAndLoadMain(LauncherHelper.java:482)

This occurs after unpacking zip files and running the install script.

6862018-05-062018-05-06Bug ReportCan't change theme w/o crashing desktop unless switchin...UnconfirmedLawrence De Coste
0%
Task Description

I even downloaded and installed the latest Beta 2.9.92 and the same thing? happened to me (Some of these are double clicks all left after the first one):
Right click on desktop→ Click on Settings tab at bottom right→Click on the Look button at top→Click on theme→Click on Basic theme[it has a checkmark next to it]→Click on Elive Light or Lucas since Dark is already chosen→Click Apply button

BOOM the bottom 20% of the dialog screen goes black and the mouse while movable can do nothing.
In less than a minute screen flashes and the “voice” says that “Elive desktop has initiated recovery”

BUT nothing has changed it’s still the Dark theme.

SOLUTION: Before clicking the theme you want to change to: Click on the Basic button in the bottom right→ Choose your theme to change to→Click the apply button.
The screen flashes again but this time the theme you chose is now the theme.

6702018-01-072018-05-06Bug ReportCan't login in Forum-accountUnconfirmedNorman
0%
Task Description

tryed to create an account forthe forum.
Nick, password, email and the code was ok. But I never got the email for activate account.

6742018-02-112018-05-06Bug Reportdual boot : grub broken after installUnconfirmedYop Solo
0%
Task Description

I use the USB image on a dual boot laptop : 7 and Lubuntu.
Installation script recognize my Lubuntu and updates it.
At reboot, GRUB go in “safety mode” as if it couldn’t find my hard drive.

6782018-02-262018-02-28Bug ReportAdd support VGA chipset:Intel corporation haswell-ULT I...UnconfirmedJamil
0%
4.0 Task Description

The screen after boot is black, no support driver.
Dell Inspiron 3550
VGA chipset:Intel corporation haswell-ULT Integrated grapahics controller.
Regards.

Thank you

6882018-05-202018-05-20Bug ReportUtilidad de discos no abre el disco montadoUnconfirmedChrist
0%
Task Description

Al ingresar a la utilidad de discos, se puede ver sin problema el disco duro y sus particiones. Pero a la hora de dar clic en “Montar”, se monta aparentemente en una ruta pero dicha ruta no existe. En otras palabras si monto el disco desde la utilidad de discos, el disco supuestamente se monta pero no se puede acceder a él desde la ruta que muestra en pantalla.

Ahora si ingreso al administrador de archivos, ahi se puede ver las particiones del disco y se puede acceder. Pero si doy a montar en la utilidad de discos, curiosamente se desmonta en el administrador de archivos. Ahí está el error.

Y este error ya lo he visto en versiones anteriores, pero en esta última sigue ese mismo problema. Y el error se presenta en cualquier maquina que se quiera probar el elivecd.

Saludos y larga vida a Elivecd, el mejor sistema basado en Debian !!!!!!!

6932018-06-092018-06-11Bug ReportHP Compaq 8200 Elite Small Form Factor PC AUDIO PROBLE...UnconfirmedJF Bourdeau
0%
Task Description

I can’t select the audio source on my HP station. ( Logitech 540 or normal audio out of the builtin Audio)

JF
Canada

6542017-03-152018-01-03Feature RequestUEFI boot mode requestResearchingErik
0%
4.0 Task Description

Latest version (2.8.6 Beta) . Be good to have possibility to boot into UEFI (not only standard BIOS).
A self signed key is fine as 90% of machines will allow this.

Notes: self signed key is the requirement for the “Secure Boot” part

6672018-01-062018-05-06Feature RequestMore performance at old computers, Video from HD/SD, Yo...UnconfirmedNorman
0%
Task Description

Testing Elive at Amilo M7400, 512 MB about 1.2 GHz.

It works good, but performance coud be better by using video.
Installed at this mashine is Puppy 5.3 (Slaco), here the perfomance is much more better.

Showing tasks 1 - 14 of 14 Page 1 of 1

Available keyboard shortcuts

Tasklist

Task Details

Task Editing