Elive

Help us in a better way with reports that includes all the needed (but not excesive) information and how to reproduce it. It may not mean a lot to you, but it means a world to us.

IDOpenedLast EditedTask TypeSummaryStatusOpened byProgressDue In Version
6962018-06-182018-06-19Bug ReportElive Will Not Boot after Passcode is EnteredUnconfirmedLacy L Rice Jr
0%
Task Description

I cannot boot into the system. I am having problems moving forth after entering my passcode. One thing that happens is that it goes into “cryptsetup:sda5_crypt set up successfully”. It then processes and will not further.

Another is that if I hit F6 on initial boot, it will go into the process menu. Messages I saw on the thread were:

“No arrays found in config file or automatically.

Failure:failed to assemble all arrays.

Volume group “elive_vg” not found

Unable to find LVM volume elive_vg/root_lv

Elive_boot: UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY.

fsck died with exit status 4

File system check failed

root password for maintenance”

The build is on Linux 3.16.0-0.bpo.4-686-pae

 695 2018-06-112018-06-12Bug Report Can install on HP Stream laptop ( Drive formating issue ...ClosedJF Bourdeau
100%
Task Description

Tried to post on the forums but there are always WORDS not allowed by the forum tool.

I installed ELive on an old Acer laptop without problems. LIke it

But I tried to install it on a more recent laptop, my mane work laptop when on the road, a small HP Stream with a 32 Gig SSD drive to see if that slow laptop would go faster than with Ubuntu

The installation is having problem with my drive. (Partitioning / erase it)
It says something like the USB STick is listed as the 1st device, to reboot so the BIOS can adjust.

BTW I need to boot in safe mode with the Elive Stick, else ELive can’t initialize the GUI

SO If I reboot, go back to the install, the instal STOP with an error, " no details in the window”.. At the formatting drive stage...

How could I help you help me ?

Would Elive be faster than LUbuntu ?

JF
For now I still keep Ubuntu 18.04 on my main HP i7, 16 gig, SSD drive Workstation, want to test it more on my Laptop 1st...

 694 2018-06-112018-06-12Bug Report Elive freezes at: Loading initial ramdisk after booting ...ClosedSykkNyzz
100%
1 Task Description

I previously did the full install of Elive 2.9.9.5 via USB on a Macbook Mid 2009. And things were running smoothly. Afterwards, the grub would appear then it will freeze at Loading initial ramdisk.

6932018-06-092018-06-11Bug ReportHP Compaq 8200 Elite Small Form Factor PC AUDIO PROBLE...UnconfirmedJF Bourdeau
0%
Task Description

I can’t select the audio source on my HP station. ( Logitech 540 or normal audio out of the builtin Audio)

JF
Canada

 692 2018-06-092018-06-12Bug Report HP Compaq 8200 Elite Small Form Factor PC Problem, conf ...ClosedJF Bourdeau
100%
Task Description

I have 2 HP screens connected to my HP Compaq 8200 Elite Small Form Factor PC

When I boot Elive from the USB key, both screens are configured in a mirror config.

I can’t configure them differently ( Usually we configured the 2nd to be an extention to the 1st one)

JF
Canada

6912018-06-012018-06-07Bug ReportBooted from usb tographical problems - after install I ...UnconfirmedMichael Leib
0%
Task Description

Dear Team,

great work, thank you.
But unfortunately I cannot boot after installation.
Or to be more specific... I can boot and all ttys take my requests...except of course tty7.
Or the main one booting... That one is black/blank...but i can kind of use my mouse as a curser.
This is exactly the same behavior I have when booting the live-stick with the default values.
But it works with the option “graphical problems”.
So imho I need the same boot option offered on the live-stick as “graphical problems”
for my main grub.
What parameters do I need to put in there... Or how can I fix this?
I will not use it as a live-system cause its just too damn inconvenient.
So please tell me how to get enlightenment to boot?
Otherwise I’ll have to back to ubuntu:(

Thank you and have a great day :-)

6902018-05-282018-06-11Bug ReportElive Beta boots to black screen UnconfirmedJay Aurabind
0%
Task Description

Hi,

I downloaded Elive beta (2.9.94) usb image, and booted it on a HP uefi enabled haswell laptop (most other components a intel ones). I am greeted with a black screen.

My lspci:

00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor DRAM Controller (rev 06)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06)
00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06)
00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 05)
00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #3 (rev d5)
00:1c.2 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d5)
00:1c.3 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #4 (rev d5)
00:1c.6 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #7 (rev d5)
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM87 Express LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 05)
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 05)
01:00.0 3D controller: NVIDIA Corporation GK208M [GeForce GT 740M] (rev a1)
07:00.0 Network controller: Intel Corporation Wireless 7260 (rev 73)
09:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5227 PCI Express Card Reader (rev 01)
0f:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)

It mentions Xeon but I promise, its a Haswell :-D I’m sure you will need more logs to track the issue. Just let me know where to find them (Ctrl-Alt-F2) gives me a prompt.

 689 2018-05-262018-06-07Bug Report Setting of Elive song after login is not posible to set ...ClosedJohn
100%
Task Description

Hello,
After install Elive Beta to NTB and login to GUI it is not posible to set song to “No song” or any else default.
If it is clicked for example to “NO SONG” aplication would set song by default.

6882018-05-202018-05-20Bug ReportUtilidad de discos no abre el disco montadoUnconfirmedChrist
0%
Task Description

Al ingresar a la utilidad de discos, se puede ver sin problema el disco duro y sus particiones. Pero a la hora de dar clic en “Montar”, se monta aparentemente en una ruta pero dicha ruta no existe. En otras palabras si monto el disco desde la utilidad de discos, el disco supuestamente se monta pero no se puede acceder a él desde la ruta que muestra en pantalla.

Ahora si ingreso al administrador de archivos, ahi se puede ver las particiones del disco y se puede acceder. Pero si doy a montar en la utilidad de discos, curiosamente se desmonta en el administrador de archivos. Ahí está el error.

Y este error ya lo he visto en versiones anteriores, pero en esta última sigue ese mismo problema. Y el error se presenta en cualquier maquina que se quiera probar el elivecd.

Saludos y larga vida a Elivecd, el mejor sistema basado en Debian !!!!!!!

6872018-05-132018-05-13Bug ReportMain hard drive not detectedUnconfirmedMichael Molho
0%
Task Description

On a laptop Lenovo ideapad 100S, I cannot install Elive on disk because the main hard drive (SSD) is not detected. Once booted in live mode, the list of detected drives showed by the Elive installer is empty. I also started Gparted which did not see my hard drive, only the USB stick.

I’m opening this bug but I will not be able to follow the resolution since I will not have access to this laptop anymore. It is just in case you can find the solution without my further help and inputs.

Thank you !

/Michael

6862018-05-062018-05-06Bug ReportCan't change theme w/o crashing desktop unless switchin...UnconfirmedLawrence De Coste
0%
Task Description

I even downloaded and installed the latest Beta 2.9.92 and the same thing? happened to me (Some of these are double clicks all left after the first one):
Right click on desktop→ Click on Settings tab at bottom right→Click on the Look button at top→Click on theme→Click on Basic theme[it has a checkmark next to it]→Click on Elive Light or Lucas since Dark is already chosen→Click Apply button

BOOM the bottom 20% of the dialog screen goes black and the mouse while movable can do nothing.
In less than a minute screen flashes and the “voice” says that “Elive desktop has initiated recovery”

BUT nothing has changed it’s still the Dark theme.

SOLUTION: Before clicking the theme you want to change to: Click on the Basic button in the bottom right→ Choose your theme to change to→Click the apply button.
The screen flashes again but this time the theme you chose is now the theme.

 685 2018-04-212018-04-21Bug Report Eltrans does not recognize English when sending a trans ...ClosedEmil Stricker
100%
Task Description

Today I got an error from eltrans when trying to send an updated version of the g3-dialer messages in English. It says that my translations cannot be recognized as English. I have tried again twice, but to no avail. This also seems to explain why there are no updates coming from myself in the timeline anymore except for a very tiny one from yesterday.

Bug or something else?

 684 2018-04-122018-05-06Bug Report Skype not working ClosedGreg Nicholson
100%
Task Description

after login and pass entering and trying join in skype, this piece of microsoft just terminate :(

6832018-04-012018-04-01Bug ReportUnable to install Jetbrains IDEUnconfirmedJuan D. Rodríguez
0%
Task Description

The installation process of any Jetbrains IDE ends in error. This installation works on Ubuntu, Kali, Arch, and it is very straightforward.

Error log:

Exception in thread “main” java.lang.UnsupportedClassVersionError: com/intellij/idea/Main : Unsupported major.minor version 52.0

      at java.lang.ClassLoader.defineClass1(Native Method)
      at java.lang.ClassLoader.defineClass(ClassLoader.java:803)
      at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142)
      at java.net.URLClassLoader.defineClass(URLClassLoader.java:442)
      at java.net.URLClassLoader.access$100(URLClassLoader.java:64)
      at java.net.URLClassLoader$1.run(URLClassLoader.java:354)
      at java.net.URLClassLoader$1.run(URLClassLoader.java:348)
      at java.security.AccessController.doPrivileged(Native Method)
      at java.net.URLClassLoader.findClass(URLClassLoader.java:347)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:425)
      at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:312)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:358)
      at sun.launcher.LauncherHelper.checkAndLoadMain(LauncherHelper.java:482)

This occurs after unpacking zip files and running the install script.

 682 2018-03-082018-05-06Feature Request Forums  Closedderek
100%
Task Description

Getting close to release, can you take down the current forums? I cannot suggest the disto to people , the first thing they do is go to the forum, and its mostly spam, not a lot of real content there. the main page is great, but the forums are a big let down to people I think. you need a nice new forum with the web page theme :~)

 681 2018-02-282018-05-06Feature Request The new menu window Closedderek
100%
Task Description

The new menu box that opens with a right mouse click is way to small, it looks cluttered. Can it be resized to hold the sub menu items neatly rather than the scroll bars at the side. (or a sizable window? it does not look as polished currently as the rest of the release.

 680 2018-02-282018-05-06Feature Request Background image slide show Closedderek
100%
1 Task Description

How do you alter the time on the background wallpaper changing. The default is way to fast

6792018-02-282018-03-12Bug Reportlive mode not detecting mouse ow wifi adaptor Unconfirmedderek
0%
4.0 Task Description

Mouse and wifi (Intel® Dual-Band Wireless-AC 8265?) not being detected (in live move) on Dell Latitude 7480 i7
a usb mouse plugged into the laptop is a work around.

The startup menus (keyboard settings etc) are not usable with just the keyboard, you need a mouse at this stage to start the distro

6782018-02-262018-02-28Bug ReportAdd support VGA chipset:Intel corporation haswell-ULT I...UnconfirmedJamil
0%
4.0 Task Description

The screen after boot is black, no support driver.
Dell Inspiron 3550
VGA chipset:Intel corporation haswell-ULT Integrated grapahics controller.
Regards.

Thank you

 677 2018-02-182018-05-06Bug Report User creation after reinstall ClosedYop Solo
100%
Task Description

I use a partition for / and another for /home.
The installer recognized / as a previous Elive installation and proceeds.
It doesn’t ask for /home partition nor for user creation.
After editing /etc/passwd I see an eliveuser has been created but if I set that a password is required at reboot, I’m screwed because it doesn’t ask to set it.

 676 2018-02-182018-05-06Bug Report caps lock don't affect top row numbers and special char ...ClosedGrottem
100%
3.0 Task Description

set-up:
Hardware:
azerty Belgian period keyboard

settings:
Language setting: English
keyboard setting: Belgium

On this type of keyboard if you need numbers you have to use shift. This works but when using caps lock it doensn’t tis only effect the numbers and special chars. not for the normal letters there it works fine as it should.

This is tested on 2 laptops and both have the same problem so it isn’t a hardware problem.

 675 2018-02-112018-05-06Feature Request Make install procedure more clear ClosedYop Solo
100%
Task Description

I use the USB image on a dual boot laptop.

Maybe I’m wrong but I think the install software is a shell script using a lot of dialog boxes.
It’s powerful, cute and original at this time where all others use the same software installer. Unfortunately it’s weak in ergonomy.

First blocking is about (non-)payment procedure. Use accounts, serial numbers, etc. Whatever but it’s not clear about those who wants to pay, those who already paid and those who won’t pay. Closing the web browser frame is not obvious.

Second is when I want to keep some partitions. Help looks like a choice. choice is always automatic when I want to keep control, etc. writing on my partitions is always frightening and the script is not very reassuring.

Last is hardware support and software options : no way to go back.

Just my $0.02, have a nice day.

6742018-02-112018-05-06Bug Reportdual boot : grub broken after installUnconfirmedYop Solo
0%
Task Description

I use the USB image on a dual boot laptop : 7 and Lubuntu.
Installation script recognize my Lubuntu and updates it.
At reboot, GRUB go in “safety mode” as if it couldn’t find my hard drive.

 673 2018-02-052018-05-06Bug Report Persistance error ClosedWalter Fernandez
100%
Task Description

Using beta 2.9.2 trying to enable persistence, gives me error “You don’t have enough space available.” I re-sized the partition from winbugs ( UsbWriter-1.3 installs it to the pendrive formatting only the image size needed), created partitions next to the Live_OS one, etc and always gave me that error. But persistence works anyway.

 672 2018-01-172018-02-14Bug Report Screen lock ineffective ClosedJohn Agapito
100%
Task Description

Running 2.9.22.

Crl-Alt-L is supposed to lock the screen but no password is necessary. Simply hit enter and the screen unlocks.

Running on Dell XPS 13 L322x

 671 2018-01-072018-01-11Feature Request activating Alt-F2 for open a line to type programs  ClosedNorman
100%
Task Description

For people working more with keyboard than mouse this is a nice feature. I’m missing it in Elive.

6702018-01-072018-05-06Bug ReportCan't login in Forum-accountUnconfirmedNorman
0%
Task Description

tryed to create an account forthe forum.
Nick, password, email and the code was ok. But I never got the email for activate account.

 669 2018-01-072018-01-10Bug Report not trusted download using the usb tool ClosedGrottem
100%
3.0 Task Description

after creating the bootable usb with the elive tool the img isn’t trusted and therefor can’t be installed or upgrade systems

 668 2018-01-062018-05-06Feature Request Office for old computers, not so bloated than LibreOffi ...ClosedNorman
100%
3.0 Task Description

Elive works well at older computers like Amilo M 7400, 512 MB RAM and about 1.2 GHz.

But Office solutions like LibreOffice too much bloated for old computers.

Because looking for Beginners using Elive (I think it’s perfect, because intuitive using is nearly perfect), giving a choose by using Elive, if old hardware is detected.
Beginners don’t know, that Abiword and gnumeric for example are good enough for the most office works.

And there are much less performance needing office solutions, i don’t know.

In germany we would say, thats the point of the letter “i”.
;)

6672018-01-062018-05-06Feature RequestMore performance at old computers, Video from HD/SD, Yo...UnconfirmedNorman
0%
Task Description

Testing Elive at Amilo M7400, 512 MB about 1.2 GHz.

It works good, but performance coud be better by using video.
Installed at this mashine is Puppy 5.3 (Slaco), here the perfomance is much more better.

 666 2018-01-032018-02-18Bug Report Numlock doesn't enable on boot ClosedGrottem
100%
3.0 Task Description

While booting numlock doesn’t enable this could be handy for passwords

 665 2018-01-032018-01-05Bug Report Korean Keyboard Closedstorm
100%
Task Description

Hello, first of all this is such a great distro. I will keep donating~

I just have one problem that is i cannot use the korean keyboard. Even though i have set the input to the korean keyboard nothing happens.

I have tried to install ibus etc. but nothing seems to work. Please help me.

 664 2017-12-042018-01-03Bug Report hsqldb missing in LibreOffice base ClosedGrottem
100%
3.0 Task Description

When creating a DB in libreOffice base you get loads of errors.

It can be helped by installing

sudo apt-get install libreoffice-sdbc-hsqldb

this maybe included in the next beta

 663 2017-11-302018-05-06Feature Request Easy uninstall ClosedGrottem
100%
4.0 Task Description

on the menu when you want to uninstall an app right click with a drop down and uninstall

 662 2017-11-302017-12-28Bug Report Timezone wrong ClosedGrottem
100%
3.0 Task Description

With the 2.9.18 upgrade the timezone is off with 1 hour.

 661 2017-11-192018-01-03Bug Report Restore Silk theme or add to repositories Closedandy p
100%
4.0 Task Description

Would it be possible to feature ‘Silk’ as an installable theme? There has been an update called ‘Silk and lots of colors’ but that can be added later– the original silk would be enough to attract more users and or testers. That way, Elive will not be ‘just another distro with enlightenment’, but it will be known as the ‘greatest looking distro with enlightenment, with all the bells* and whistles**!! (i am referring to ecomorph, of course).

This way we can encourage people to donate, because it is one-of-a-kind :)

(The boot-up process of ‘Silk’ has the prettier plymouth screen, IMNSHO. i would switch boot messages off, the office could be on fire, and fire trucks and ambulances all around, people would be yelling, HEY there’s a man in here staring at his computer!!)

 660 2017-10-082017-10-26Bug Report Black screen  ClosedVlado Poleva
100%
3.0 Task Description

Hi,

I have yesterday finished installation of last beta version. Unfortunately I wasn’t front of my laptop when the installation process went to an end. I think that there’s probably on last step something like how to boot the system isn’t it? Now the system doesn’t boot and I can’t access bios... Have you some idea what to now? I’ m using Lenovo ThinkPad E530c.
Thanks.

BR,

Vlad.

 659 2017-08-262017-08-26Feature Request Backbutton in install ClosedGrottem
100%
3.0 Task Description

a back button is needed in during the installation progress

 658 2017-08-022017-08-27Bug Report Install halted on multi-partition drive Closedandy p
100%
Task Description

The installer failed to detect (and install on) /dev/sdc2. It is a 16G USB thumb drive total, with two partitions. I wanted to install elive on the second partition, but this error came up:

We found something that we want to be informed about its details, it may be a problem in Elive or a simple state that we want to know, since it happened to you it can happen to anybody and we want to make Elive as much stable as possible, please take 1 minute to report this message to our developers:

Unable to mount selected root partition /dev/sdc2 onto target directory. gvfs-fuse-daemon on /home/eliveuser/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,relatime,user_id=1000,group_id=1000), /dev/sdc2: sticky writable, no read permission

(file: , function: pre_copying, line: 1360)

Thank you

 657 2017-06-202017-08-27Bug Report Not Booting - dm_raid45 not found Closedmartin prior
100%
3.0 Task Description

PLEASE be describable, clear, and direct. Think that we need to understand, found, and solve the bug.

Remember to set the Due in Version box into the next stable version number.

Thank you

elive 2.9.2 USB I have tried this in a Pentium system and cannot fully boot an hangs with message: module dm_raid45 not found in modules.dep

I have also tried booting an Acer 5532. Same problem

 656 2017-05-312017-08-25Bug Report No free Download module disponible on site Closedpedro Bianco
100%
Task Description

The free download of the installation module does not appear after waiting for many minutes on the site, in the donation section to download the installation.

 655 2017-03-312017-08-06Bug Report Unlocking failed ClosedGrottem
100%
1 Task Description

Locked “System” → “Lock”

went away for a couple of minutes came back and give in my pwd in de textbox. After pressing enter it tried to unluck but seems the program went in an loop, this for several minutes.

I was able to switch and log in in other TTY’s login no problem rebooted and was then able to login in the gui.

6542017-03-152018-01-03Feature RequestUEFI boot mode requestResearchingErik
0%
4.0 Task Description

Latest version (2.8.6 Beta) . Be good to have possibility to boot into UEFI (not only standard BIOS).
A self signed key is fine as 90% of machines will allow this.

Notes: self signed key is the requirement for the “Secure Boot” part

 653 2017-03-012017-08-02Bug Report Make wireless work (like Bodhi Linux' implementation) Closedandy p
100%
Task Description

I have elive installed but it is flawed. I cannot use any of the current tools to connect using my DELL 6440 laptop’s wifi card.

I notice that Bodhi can use the same hardware and connect to wifi with no problem.

They implement GNOME keyring-GNOME network manager GNOME-pcs11 econnman bundle that makes this wireless solution work out-of-the-box. I would like to install them on my elive but using synaptic a lot of the installed software would have to be removed first.

I would make a donation to promote Elive 3 but I have been using a wired connection with elive because internet manager complains about something missing and it is less than ideal to use if I have to use a wired ethernet cable all the time, with my laptop.

 652 2016-08-242016-09-10Bug Report Iceweasel or Firefox losts sync, update-grub2 doesn't f ...ClosedMichal Kitta
100%
Task Description

In 2.6.12 Iceweasel or Firefox sync with account takes only few seconds and is lost. After receiving confirming mail and confirming, everything repeats. I received mail from my mail provider with warning, my email was entered from more countries! I changed password for Firefox, but dosen’t help. In Debian Jessie or in Semplice evetyhing works.
Update-grub2 and grub-install doesn’t find other debians on my hard disk. This bug was allready in last version 2.6.10.

 651 2016-02-272017-08-25Bug Report Beta 2.6.14: When upgrading in installer LABEL= is NOT  ...ClosedLawrence De Coste
100%
Task Description

Beta 2.6.14

If the prior version installed on the hard drive uses the LABEL= partition naming convention in /etc/fstab, both the / and /home partitions should be changed to UUID= or if one wants to risk it /dev/sdc or sda or whatever # blkid from the live boot calls it.

Since i am not too sure about the handling of multiple users on /home I am now going to clone a home partition to test the install.

 650 2015-11-162017-08-27Bug Report In the live version, the script to update repos needs a ...Closedandy purugganan
100%
Task Description

I tried the live version. There is a link to ‘set up the repositories’ and I noticed it was failing to find a few websites. The process takes a while to complete, and that is why I bothered to look at what the delay was all about. I will attempt it again to see if a 24-hour interval will make a difference.

 649 2015-04-042017-08-27Bug Report Beta 2.6..0 - Destroys all other users on /home ClosedLawrence De Coste
100%
Task Description

Today I downloaded the iso-hybrid of 2.6.0 and installed it sda5 as /.
When I chose sda8 as /home it during the install I carefully said NOT to format it.
However the install did not pick up the /home directory as planned.

First I couldn’t log in via the graphical screen. So I Ctrl-Alt-F1 into
tty1 & logged in then sudo su to edit /etc/fstab.

What had happened was there were no options chosen for sda8. So I
added “defaults” and rebooted.

Then I found that your install had deleted all the other directories on
sda8 leaving only my elive user (larryel)

Please change your install to NOT erase all the other users on the
chosen /home partition. The logic would seem to be that if a user did
NOT want to format the partition s/he would MOST certainly NOT want the
install to erase all the data on the partition either,

 648 2015-03-092017-08-25Bug Report Corrupt installer ClosedKaj Sanfridsson
100%
Task Description

I Decieded to try out the Elive linux distro on my Asus Eee PC 701, but when i havee payed and get my installation module and klick on next it says the installer is coruppt, please try a other cd or a usb stick,

I have tried:
3. 2 diffrent memory sticks that i know works “i installed ubuntu on an other computer with them for some days ago” and

2. 1 cd-r disc

3. 1 dvd-rw disc

have tried diffrent burner software, and usb installers
but i always get to the crash or the corrupt installer message after loading the installer module

i will come back with photos

best regards mr_melzk

 647 2015-03-062017-08-26Bug Report Error message during install ClosedSteve Folberg
100%
Task Description

Got an error message during install on a an Asus laptop. Something about not being able to assign a UUID?

Showing tasks 1 - 50 of 688 Page 1 of 141 - 2 - 3 - 4 - 5 - Last >>

Available keyboard shortcuts

Tasklist

Task Details

Task Editing