Elive

Help us in a better way with reports that includes all the needed (but not excesive) information and how to reproduce it. It may not mean a lot to you, but it means a world to us.

IDOpenedLast EditedTask TypeSummaryStatusOpened byProgressDue In Version  desc
 705 2018-07-012018-11-23Betatesting Multiple screens betatesting ClosedThanatermesis
100%
3.0 Task Description

The new multiple screens betatesting is ready to be used, this task will be to better track all that is needed to betatest:

How to use it: Everything should be automated, so just upgrade your system with the command “apug” and restart to a new desktop configuration (from elive menus), which is important too. It should detect that you have multiple screens and ask you to configure them, or use an existing configuration, etc in contrary case you still have the configurator available (only one now, which is an elive tool)

Things to betatest: This is the list:

  1. all the options and behaviours (what if select no, yes, save, not save, remove, etc), this is more or less already betatested by me
  2. try to disconnect the extra screen, reboot computer, your desktop should be equally functional (and I assume not asking/saying anything about)
  3. poweroff again the computer, connect again the extra screen, it should remember that configuration for your second screen and going back to these settings (without asking anything, i assume)
  4. there’s some games that changes your screen resolution (in order to play in fullscreen), if the game exits with an error your desktop is messed up (desktop running in a strange resolution), the normal behaviour is to return to the correct resolution when the game exits correctly, but i dont know if this happens or even if goes to the correct multiscreen mode. Also: a reboot should perfectly return to the normal behaviour
  5. maybe already said before, but switching between “using and not using” the external screen should be not a painful experience (and/or with reboots), it should be “work on the fly”
  6. ecomorph (special effects) should work correctly, except for the “exposé effect” which doesn’t seems to like it so much (confused numbers of desktops, etc, not sure if this one works better after the full implementation)
  7. detail: technically speaking, there’s two launching of the “load screen settings”, one happens before the desktop is loaded and the other when the desktop has started to load... in other words: if there’s a widget/question that asks for anything it should always happen when you already have access to the window controls (including window borders for example)
  8. since i found a strange behavior with the “automated fonts sizing calculation” feature, i include this betatest point: test if the font sizes are not reconfigured “smaller than normal”
  9. we have hotkeys to switch between virtual desktops, do we have a setup for between screens? i just tried to configure a new keyboard hotkey (ctrl + alt + shift + arrows) for switch to another screen 0/1 but doesn’t looks like to work on virtualbox... will need to do test in a real machine (and implement the hotkey in the default configuration)

Notes: if any of these betatests are not working as expected, please include the details of the “steps” about how to reproduce it, and the exact (first words) of the “conflicting” message found

 158 2007-09-072017-08-25Bug Report Cinelerra won't launch under "tests" e17 ClosedSteve Folberg
100%
3.0 Task Description

Cinelerra won’t launch for me using the latest e17 from the “tests” branch of the Elive repos (it has never launched, even when I tried
it under the default e17 from Gem).

When I try to run it, I get a small, transparent window in the upper
left corner of my screen. When I close that window, I get this error
message:

“Application Execution Error: Cinelerra stopped running unexpectedly.
There was no error message. An exit code of 1 was /usr/bin/cinelerra.”

By the way, it does launch under e16, but with an error message about memory...

 174 2007-11-202017-08-25Bug Report Kino does not capture ClosedClaudia
100%
3.0 Task Description

Hi all!
I’ve try to capture whit kino, but give me this error:

WARNING: raw1394 kernel module not loaded or faliure to read/write /dev/raw1394!

what can i do?
thanx!!!

 317 2008-12-112017-08-25Bug Report Fonts for special languages not installed by default ClosedThanatermesis
100%
3.0 Task Description

Looks like not all the fonts for special languages are installed by default (see google translator for chinese or japanese, or see also to configure hte language with langconf (characters not readable for some languages)), langconf should show ALL the caracters because i have made it one by one and i have read all of them

Could be need to try to install manually some font packages and see which ones are remaining, but WARNING, some fonts packages takes a LOT of space in hard disk and the size of the ISO is pretty limited, install just the ones that are needed, not waste space of the limited ISO size standard

Note: is possible that could be need to restart X after to install a font. Use the livecd mode better

 319 2008-12-122017-08-25Bug Report eeepc brightness apci script should be linked to correc ...ClosedAgostino
100%
3.0 Task Description

/etc/laptop-mode/conf.d/lcd-brightness.conf

+BATT_BRIGHTNESS_COMMAND="echo 3"
+LM_AC_BRIGHTNESS_COMMAND="echo 15"
+BRIGHTNESS-OUTPUT="/sys/class/backlight/eeepc/brightness"

this is the most up to date and correct link to be set up in laptop-mode tools.

 369 2009-03-032017-03-16Bug Report OSS compatibility ClosedThanatermesis
100%
3.0 Task Description

Games like Wolfenstein not works directly by default, made a compatibility for this, start by add a script to load all the snd-*-oss modules at the init of the system, then see if directly works or needs to run with “aoss” (not so nice way (userfriendly))

http://en.gentoo-wiki.com/wiki/Enemy_Territory

http://www.gentoo-wiki.info/TIP_ALSA_with_Quake3/Enemy_Territory

 442 2009-07-192017-08-26Bug Report eeepc-elive-scripts patch (camera not working) ClosedGatis Visnevskis
100%
3.0 Task Description

See diff for /etc/init.d/eeepc-elive-scripts:

#diff eeepc-elive-scripts.old eeepc-elive-scripts
23c23
< echo -n 1 » /proc/acpi/asus/camera 2>/dev/null

echo -n 1 » /sys/devices/platform/eeepc/camera 2>/dev/null

Reason: 2.6.26 and later kernel has moved /proc/acpi/asus to /sys/devices/platform/eeepc

I will check also other scripts, volume, brightness, etc...

 457 2009-08-172017-08-25Bug Report Intel Wireless pro 5100AGN card not working Closedlean moha
100%
3.0 Task Description

problems getting Intel Wireless pro 5100AGN card working. According to all wiki the iwlagn module and mac8*** module required to run these cards should be built into the kernel but not there and for some reason elive doesn’t allow its installation. The iwlagn module is different from the iwp module.

 462 2009-08-252017-08-26Bug Report .xsession-errors ClosedThanatermesis
100%
3.0 Task Description

.xsession-errors file of the home of the users, contains the logs of the X when they are running, this should be removed at every e17 startup

 463 2009-08-252017-08-27Bug Report Power management ClosedThanatermesis
100%
3.0 Task Description

Use only one power management daemon, maybe disable cpufreq of e17 and use only gnome-powermanager IF is a laptop ? maybe ask that ? maybe predefine selection by hardware specs ?

 477 2009-09-052010-01-22Bug Report network tool doesn't work Closedmarkus frei
100%
3.0 Task Description

In the latest compiz dev release (1.9.42 unstable compiz) I can’t enter a static IP. It always reverts back to dhcp when I try to apply the proper address.

 484 2009-09-232017-08-26Bug Report module slamr does not exist bug STILL EXISTS (not cured ...ClosedJohn Vincent
100%
3.0 Task Description

Hi, sorry to have to report, I just tried to install (with a proven DVD download of E17 compiz) on a 2nd computer, Intel MB DG45FC. First problem was it would not recognize display resolution, I am using Mitsubishi Diamond Digital, wide screen (16 x 9) and factory default setting called for is 1280 x 768 at 60HZ—which is in listed choices upon installation, nor any other resolution including auto? This is a 64bit machine, I have the DVD installed OK, no problem, on a Gigabyte 32bit MB.

I kept trying, over and over and somehow was able to “force” installation after being given a choice to use a pre-existing resolution(?) Install completed, fine tune came up and stopped at: “module slamr does not exist in /proc/modules. Also, internet connect was not able to be made, no matter what I tried so I can make no correction through apt-get, Synaptic or .deb. I also got a notice that e17 economorph failed to install because of some file in libdecorate(?) was trying to overwrite an already existing file. Not being technically capable, I haven’t a clue.

But please, do not fool yourself into thinking the slamr “bub” has been corrected and gone away, it is still there.

 489 2009-10-092017-08-26Bug Report double wireless interfaces is not correctly managed ClosedThanatermesis
100%
3.0 Task Description

When there’s 2 wireless interfaces listed in NC, when you select one of them, NC comes back to the other one

Note: looks like there’s also a problem related with the scanning, like too much fast scannings etc
Note: somebody has reported me that if you put your password and between you are doing this the list is scanned (updated), your password is removed

 494 2009-10-172017-08-26Bug Report Installing crossover games causes X server/enlightenmen ...ClosedJustin Raug Veggerby
100%
3.0 Task Description

Installing Crossover Linux (both Pro and Games) from CodeWeavers causes either enlightenment or Xorg to hang or crash.

When the install is finishing up Xorg/enlightenment freezes, mouse can be moved, but nothing happens - and I am unable to change to another desktop using CTRL + ALT + arrow key

The same thing happens when trying to install applications or managing bottles. Though sometimes I get an error message that enlightenment has SEGV’ed with the options to Recover or Quit.

I think it might be when Crossover tries to generate menu links for the application, but I am not entirely sure.

I am sorry to say that this used to work under Ubuntu/enlightenment.

You can download a trial of Crossover Games here:
http://www.codeweavers.com/products/cxgames/download_trial/

(This is important for gamers - hence the severity)

 505 2009-11-012017-08-25Bug Report 1.9.42 compiz - wlan0 .... kernel panic!! RTL-818 ...Closedhernan m
100%
3.0 Task Description

1.9.42 compiz live cd cant boot up, the machine get frizzed with this error msg on screen:

Network device wlan0 detected, DHCP broadcasting for ip. [ 40.783723] Kernel panic - not syncing: HwthreeWire() CmdReg: 0XFF RE|WE bits are not clear!!
[40.783727]

I have to say that on 1.0 this realtek (RTL-8185) pci wifi board didnt work (the system did not recognized it), but livecd have been loaded ok, the instalation was ok, and the system was full working
On 1.9.50 / 51 the wifiboard works perfectly

 512 2009-12-022017-08-26Bug Report Protected EAP (PEAP) network authentication support? Closedlean moha
100%
3.0 Task Description

Hi

Just wondering if there is a way to get elive to access a wireless network using Protected EAP (PEAP) as WPA authentication.

I have installed FreeRadius from synaptic but don’t know how to configure it.

 513 2009-12-032017-08-02Bug Report Wifi problem on Dell D410 ClosedGuillaume hatt
100%
3.01 Task Description

Hi,
I use elive installed on a Dell D410 laptop with Broadcom BCM4311 wifi card. I can see networks, but I’m unable to connect to anyone because dhclient is unable to obtain an IP address.
I tried other wifi cards (Realtek, D-Link), and it is always same problem. All these cards are supported by Debian Lenny or Ubuntu 8.04.
I really like elive and wouldn’t go back to Lenny because of this wifi problem.

Thanks for help.
G. Hatt

uname -r:
2.6.26.8-elive-686

lspci :
00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 03)
00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d3)
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC’97 Audio Controller (rev 03)
00:1e.3 Modem: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC’97 Modem Controller (rev 03)
00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 03)
01:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5751 Gigabit Ethernet PCI Express (rev 01)
02:01.0 CardBus bridge: Texas Instruments PCI6515 Cardbus Controller
02:01.5 Communication controller: Texas Instruments PCI6515 SmartCard Controller
02:03.0 Network controller: Broadcom Corporation BCM4311 [AirForce 54g] 802.11a/b/g PCI Express Transceiver (rev 02)

 517 2009-12-242010-03-13Bug Report Problems changing the theme!! ClosedAgustin Jose Verdegal Torrent
100%
3.0 Task Description

Well every time you change the theme, the GTK switcher appears and the startup sound is quite annoying.
Version 1.9.54

Greetings:
Agust

 527 2010-01-132010-01-24Bug Report ATI driver won't work with ecomorph ClosedDragan Stojkovic
20%
3.0 Task Description

I`m running 1.9.56 development Version on my Laptop with a X1300 Mobility radeon.
Compiz works under Ubuntu 9.10 out of the box. I use there the OSS ati driver.

On Elive there seems to be a bug with the included ati driver. I’ve tried several Notebooks with ATI graphic cards. None of them worked.
On every machine I’ve got the following message:

$> ecomorph 
ecomorph (core) - Fatal: No GLXFBConfig for default depth, this isn't going to work.
ecomorph (core) - Error: Failed to manage screen: 0
ecomorph (core) - Fatal: No manageable screens found on display :0.0

a compiz-check shows, that everything should be ok:

$> compiz-check 

Gathering information about your system...

 Distribution:          Debian GNU/Linux (5.0.3)
 Desktop environment:   Unknown
 Graphics chip:         ATI Technologies Inc M52 [Mobility Radeon X1300]
 Driver in use:         radeon
 Rendering method:      AIGLX

Checking if it's possible to run Compiz on your system...

 Checking for texture_from_pixmap...               [ OK ]
 Checking for non power of two support...          [ OK ]
 Checking for composite extension...               [ OK ]
 Checking for FBConfig...                          [ OK ]
 Checking for hardware/setup problems...           [ OK ]

To manualy compile the driver won’t work. It aborts.

regards
Dragan

 541 2010-02-042017-08-26Bug Report Enlightenment SEGV while changing resolution ClosedMichal/ Wernicki
100%
3.0 Task Description

When trying to change resolution screen goes black and a box appears showing that Enlightenment SEGV’d.

To reproduce this bug please boot Elive from a CD, selecting automatic resolution. After full boot up enter Settings Panel/Screen/Resolution and choose some other resolution and frequency but do not save your selection, just click “restore” button and then change frequency again. Now this crash should happen.
I supose this behaviour is easier to reproduce using CRT display.

My guess is that this SEGV happens because when you mark resolution and frequency for the first time and cancel, the choice of resolution is not remembered, but you are still able to choose frequency and try to set it.

My rig has GeForce 5700 FX and thus uses nvidia 173 driver.

 542 2010-02-042017-08-26Bug Report tick mark in Screen Resolution Setting box is not being ...ClosedMichal/ Wernicki
100%
3.0 Task Description

After changing resolution or frequency with the Screen Resolution Setting box the tick mark doesn’t change it’s place. However it marks the proper option after closing and reopening this box.

 553 2010-03-062010-03-15Bug Report swedish boot option ClosedThanatermesis
100%
3.01 Task Description

<PrinceAMD> Thanatermesis, <Elive_user25_en> If one choose swedish as language in textmode boot.
<PrinceAMD> <Elive_user25_en> Everything is translated into...
<PrinceAMD> <Elive_user25_en> finnish.
<PrinceAMD> <Elive_user25_en> that has not one word in common with swedish

 554 2010-03-062017-08-25Bug Report 2.0 : scrolling disabled with touchpad ClosedJean-Francois Blazy
100%
3.0 Task Description

Version 2.0 new kernel Topaz

laptop Dell Vostro13, touchpad synaptics, gsynaptics 0.9.14-6 installed

No scrolling at all with the touchpad (vertical, horizontal...)

tap is ok (double tap= 1 click)

It seems that’s it doesn’t work at all, when I try to load the touchpad menu, I get :
“Synaptics couldn’t initialize.
You have to set ‘SHMConfig’ ‘true’ in xorg.conf or XF86Config to use GSynaptics”

I’ve added these lines to the xorg.conf file, and also a shmconfif in hal (like in this doc : http://doc.ubuntu-fr.org/touchpad ...in french), reloaded the system and nothing (the ibar only disappear the 1st time...)

saw on some boards it could be a problem with the kernel (?)

 555 2010-03-062014-06-05Bug Report volume still setup to 100% after first install of Topaz ClosedRoman Vik
100%
3.01 Task Description

After upgrade system from ISO the volume setup to 100% - too loud for the first time..

 557 2010-03-062017-08-26Bug Report Unexpected end of editing features - F1 recovery E17 er ...ClosedRoman Vik
100%
3.0 Task Description

If U end some dialogs from setup panel without exit as expected - for example not to wait for EXIT button and end it with close window or ESC, there is E17 error appeared..

 559 2010-03-082017-08-25Bug Report hibernate wake-up problem ClosedRoman Vik
100%
3.0 Task Description

some problem with USB appeared after trying to wake up from hibernate.. Enumerate USB or something.. ?
System wont launch and the text with error report is running on the screen..

 562 2010-03-202010-03-20Bug Report autolaunchers with spaces ClosedThanatermesis
100%
3.0 Task Description

Looks like when the partition label has a space, blocks e17

 563 2010-03-212017-08-25Bug Report vpn ad-hoc ClosedSpirit
100%
3.0 Task Description

No funciona la conexión punto a punto
Thank you

 568 2010-03-282017-08-26Bug Report 3g-dialer doesn't ask for user, password, apn. ClosedLorenzo Maceiras
100%
3.0 Task Description

3g-dialer does not ask for user and password. Also, apn is ignored too. The apn of Ancel Uruguay in the template is wrong (it is wrong in other distros of Linux too), must be “adslmovil” not “gprs”. So, the dialer does not connect to the Internet with 3g modems. Tested witha a Huawei e226.

 573 2010-04-082017-08-25Bug Report autolaunchers: disable when needed (gparted) ClosedThanatermesis
100%
3.0 Task Description

Before to run the mount function, check if gparted/fdisk/cfdisk/* is running in order to avoid problems

 576 2010-04-272017-08-27Bug Report net-connector: Stop to SCAN networks if we are connecte ...ClosedThanatermesis
100%
3.01 Task Description

If we are already connected to internet is useless to scan about networks, disable the scan until we are disconnected (the non-stop scanning thing makes that some wireless drivers blocks and a reboot is required to recover the connection)

 586 2010-08-122017-08-27Bug Report Shared Folders: read-write not working Closedanabell
100%
3.0 Task Description

When trying to share folders in the file-manager, it doesn’t allow you to share it as read-write mode, the permissions are correctly set to the folder to be writable by anyone

 596 2012-09-072017-08-26Bug Report smb-usershare some warning messages ClosedThanatermesis
100%
3.0 Task Description

some error messages when you run smb-usershare are shown in the terminal, but not graphically, this can be a problem when the user is running the application from graphical mode only (menu applications launchers).

In my case, just repackaging it for the new version i found these messages:

Lacking to install the “samba” package:

net usershare: cannot open usershare directory /var/lib/samba/usershares. Error No existe el fichero o el directorio
Please ask your system administrator to enable user sharing.
Traceback (most recent call last):
  File "/usr/bin/smb-usershare", line 580, in <module>
    gui.msgbox(START_MSG)
TypeError: msgbox() takes exactly 3 arguments (2 given)

Lacking to add the user to “samba” (sudo adduser me sambashare), i comment the exact parameter because maybe is a good idea to request the root password via “gksu” tool to do it for the user

net usershare: cannot open usershare directory /var/lib/samba/usershares. Error Permiso denegado
You do not have permission to create a usershare. Ask your administrator to grant you permissions to create a share.
Traceback (most recent call last):
  File "/usr/bin/smb-usershare", line 580, in <module>
    gui.msgbox(START_MSG)
TypeError: msgbox() takes exactly 3 arguments (2 given)
 597 2012-09-082017-08-26Bug Report smb-browser requires smbfs which is not available right ...ClosedThanatermesis
100%
3.0 Task Description

smbmount is required for smb-browser, but the package smbfs is not available in debian wheezy right now, i’m not sure why, maybe is replaced by the package cifs-utils, or maybe it enters back in the future (release of wheezy stable), in any of the cases i leave this report opened to know that something needs to be fixed around :), which means adapt smb-browser to the new tool or get some kind of port

PS: in any of the cases, smb-browser is not a strict requirement for Elive since thunar is able now to browse samba networks in a friendly way

 598 2013-01-112017-08-27Bug Report smb-admin breaks smb.conf ClosedDeon Thomas
100%
3.0 Task Description

after to create a user in samba (previously on my system), i can’t share folders anymore”, and this message:

$ smb-usershare -p princeamd/                           % 
net usershare: usershares are currently disabled
 Traceback (most recent call last):
 File "/usr/bin/smb-usershare", line 580, in <module>
  gui.msgbox(START_MSG)
 TypeError: msgbox() takes exactly 3 arguments (2 given)
 599 2013-01-282017-08-27Bug Report Flash for chromium ClosedThanatermesis
100%
3.0 Task Description

Chromium complains about outdated flash version, like in www.electroswing-radio.com , there’s some bugs reported in debian (bts show chromium), so we need to wait the release of debian first to see what happens with this

 600 2013-02-062014-10-31Bug Report sound card problem with intel models 3400 ClosedThanatermesis
100%
3.0 Task Description

This workaround in needed for these models 3400

root $ echo “options snd_hda_intel model=auto” » /etc/modprobe.d/alsa-base.conf ; rmmod snd_hda_intel ; modprobe snd_hda_intel

 602 2013-02-272013-03-28Bug Report Google Talk video-conference ClosedThanatermesis
100%
3.0 Task Description

I just tried to use Google Talk for videoconference (calls) but seems to not work, I tried it on chrome and even installed a .deb package provided by google, it complains about that is not correctly installed or something similar, I will need to make future look to it

 606 2013-04-272017-08-27Bug Report black screen (console) in boot of live ClosedThanatermesis
100%
3.0 Task Description

PrinceAMD has a computer which when kms loads, the console turns blank, user can’t see anything, but the system continue booting correctly (1-2 minutes in blank)

Maybe should be good to add a boot option in the live menu with this entry: nomodeset that solves the problem, for those cases

 607 2013-05-312017-08-26Bug Report e17 Menus Freezes after Wizard (not solved) ClosedThanatermesis
100%
3.0 Task Description

Lastest e17, after to finish wizard go fast to the applications menu and scroll it, e17 freezes

This bug reported by AlexAnteMachina has nothing to do with composite, not even with vbox, I tried it in laptop and e17 simply gets frozen, seems like X11 is died, very strange bug! even with my libs updated without the optimize options (please somebody confirm that we have debug messages now), there’s simply no way to get a backtrace because everything is blocked (well, you can kill X11, but you lose everything)

Maybe there’s not even needed to select German language, it looks like an efreet bug


This is another bug, but seems like caused by the same reason, sometimes, and just sometimes, e17 starts looking like this (some hang in the startup of efreet, or uncomplete or similar, idk)
http://main.elivecd.org/tmp/enlightenment/shot-2013-06-01_22-24-45.jpg

A restart of e17 will solve the problem, but is not a good way to start e17 of course


Another bug: if you install eltrans (here is elive in version 2.1.40), and you try to open the menus, it becomes frozen

 609 2013-10-312013-10-31Bug Report Internet doesn't automatically connect to wifi ClosedThanatermesis
100%
3.0 Task Description

Seems like wifi doesn’t automatically connect when i come back from suspension and im in another location (and I enable the wifi power-button later too), i need to open the internet configurator emodule for to start/open the Network-manager applet (note that by default is removed in order to save some resources consumption and memory usage.

The question is... do we need this nm-applet running all the time so that the network will be correctly connected/updated all the time? this sounds for me non-sense since there’s a daemon of NM, the applect should be only for manual selection or configuration of things, otherwise a daemon should works a daemon.

It happens to you too ?

 612 2014-03-182017-08-27Bug Report Upgrade mode bugs ClosedThanatermesis
100%
3.0 Task Description

Multiple reports:

- If you run the upgrade mode with the beta version, it doesnt seems to boot it (file not found)

- The entry from grub is not removed after the first (any state) reboot

- The installer of 3.0 needs to be adapted

 613 2014-04-102017-08-27Bug Report xrandr / e17 screens after play a game isn't restored ClosedThanatermesis
100%
3.0 Task Description

xrandr / e17 screen confs are not restored after to have played a game or launched some applications that changes the screen sizes

Try for example with “smc” (super mario chronicles) package in debian

WARNING: “cd .e ; bkp s”, it will broke your e17 conf

Note: maybe only in xinerama ?

 616 2014-06-182017-08-27Bug Report Removing packages could lead to errors ClosedThanatermesis
100%
3.0 Task Description

Users should not remove essential packages, but they do...

We will need some kind of feature that at shutdown (more reliable than boot-time) will check if we have removed any essential-elive package and asks if restore it

 618 2014-06-202017-08-27Bug Report Suspend doesn't give you shared folders back ClosedThanatermesis
100%
3.0 Task Description

If you put the laptop to suspend, when you put it back you cannot browse shared folders, this happens on my acer-aspire-one laptop in live mode at least

Maybe there’s a post-suspend hook/script that needs to be added for reload sambasomething ?

 619 2014-06-212017-08-27Bug Report audio-configurator smartness ClosedThanatermesis
100%
3.0 Task Description

In laptop of sapi, there’s an hdmi entry that is not a real card, in order to preselect it correctly we could list the channels and see if has any valid entry, for example this wrong one has:

~ amixer
Simple mixer control ‘IEC958’,0

Capabilities: pswitch pswitch-joined penum
Playback channels: Mono
Mono: Playback [off]

~

 620 2014-06-212017-08-25Bug Report Umounting in thunar fails ClosedThanatermesis
100%
3.0 Task Description

Kill tumblerd always before umounting a partition

~ ps aux | grep 30017
1000 1868 0.0 0.0 5188 732 pts/0 SN+ 17:35 0:00 grep 30017
1000 30017 4.5 3.4 517740 68508 ? Sl 17:12 1:02 /usr/lib/i386-linux-gnu/tumbler-1/tumblerd
~

 621 2014-06-262017-08-26Bug Report Kernel 3.14.7 and Vbox 4.3.12 ClosedDeon Thomas
100%
3.0 Task Description

seem vbox is out of date with this really new kernel so the vboxdrv modules segf somewhere in the kernel, I suggest using a kernel that is supported by vbox, this problem is only with vbox.

 624 2014-07-042017-08-26Bug Report E17 crash playing with gadgets ClosedThanatermesis
100%
3.0 Task Description

Thenuxnewbie (princeamd’s friend?) reported a crash on e17 “trying to move gadgets from shelf” he said, attached crasdump file

<Thenuxnewbie> im on wifi and i just noticed something, it would allow me to remove the gadget as long as the wifi signal strength isn’t displayed in what i presume is the system tray
<Thenuxnewbie> but as long as it’s showing signal strength bar, trying to remove the gadged crashes e17

So try to remove the wifi widget with the systray active to reproduce the bug

 627 2014-07-282017-08-26Bug Report Wrong language conf in wizard ClosedThanatermesis
100%
3.0 Task Description

<Elive_user_en_18> when selecting english Canada changes to French Canada

This report seems to reffer to wizard languages selector I assume

English is english, so french canada is wrong (note that canada has french and english, betatest too if the keyboard is correctly set too)

Showing tasks 1 - 50 of 92 Page 1 of 21 - 2 -

Available keyboard shortcuts

Tasklist

Task Details

Task Editing