Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Live Mode
  • Assigned To
    Thanatermesis
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Elive 0.5 Stable
  • Due in Version 2.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by entr0py - 2006-12-13
Last edited by Thanatermesis - 2010-01-20

FS#50 - No drivers for wired network card Realtek RTL8111 (included in some laptops )

There isn’t the driver for Linux Realtek RTL8111(B)/RTL8168(B)
(module r1000).

Closed by  Thanatermesis
20.01.2010 02:21
Reason for closing:  Vanished Reporter
Admin
Thanatermesis commented on 01.04.2007 02:28
meborc commented on 06.07.2007 15:28

i can confirm this bug in elive gem... really annoying as this network card has worked oob with all linux distros tried so far :) ... hope you fix it soon...

Admin
Thanatermesis commented on 24.11.2008 03:21

Looks like this driver is called r8168 and added in the kernel that im working right now, included on the next development version (1.9.18), please try it to see if works and so then close this ticket

Thanks for your reports

Admin
Thanatermesis commented on 11.07.2009 23:45

hello hellooo ?

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing