Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Any
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version Elive 0.6+ (Revoluti
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Elive
Opened by Nawar - 2007-05-13
Last edited by Thanatermesis - 2007-05-28

FS#105 - Request to leave E16 in the next Stable Verion!

Please try hardly not to remove E16 from the next version of Elive, it is really simple, lite and very attractive to the Newbies. I like to much and really happy to have it so well configured under Elive. Its little buggy than E17.

FreeEagle

Closed by  Thanatermesis
28.05.2007 05:16
Reason for closing:  Not a bug
Additional comments about closing:  

For this stable, yes, for the rest, no… if anybody need it, just "apt-get install e16"

Tony Wong commented on 19.05.2007 07:36

E16 appears broken still on 0.6.9. I like using E16 better than E17 because of the clarity of the labeled icons on the bottom of the screen.

Tony Wong commented on 28.05.2007 17:15

Thanks for leaving it this stable.

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing