• Status Closed
  • Percent Complete
  • Task Type Bug Report
  • Category Installed Mode
  • Assigned To
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version 1.0 Gem (Stable)
  • Due in Version 3.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by Steve Folberg - 2007-09-07
Last edited by Grottem - 2017-08-25

FS#158 - Cinelerra won't launch under "tests" e17

Cinelerra won’t launch for me using the latest e17 from the “tests” branch of the Elive repos (it has never launched, even when I tried
it under the default e17 from Gem).

When I try to run it, I get a small, transparent window in the upper
left corner of my screen. When I close that window, I get this error

“Application Execution Error: Cinelerra stopped running unexpectedly.
There was no error message. An exit code of 1 was /usr/bin/cinelerra.”

By the way, it does launch under e16, but with an error message about memory...

Closed by  Grottem
25.08.2017 20:46
Reason for closing:  Old bug
Chris Tidestrom commented on 11.09.2007 12:36

Steve, my guess is that you have uninstalled something that Cinelerra needs to open properly.
It is JUST a guess, however. But I run the tests version of e17 too, and I have no problem opening Cinelerra.

Thanatermesis commented on 12.09.2007 15:04

Its a bug on cinelerra, that try’s to know the size’s of the screen or something similar and aparently e17 (and other few WM) don’t give it and the start window freezes on a corner, a temporal way to solve this problem is to resize that freezed window everytime that’s launched

Thanatermesis commented on 07.07.2009 15:26

resize the window for now and it will work

Date User Effort (H:M)


Available keyboard shortcuts


Task Details

Task Editing