Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Any
  • Assigned To
    Thanatermesis
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version 1.0 Gem (Stable)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Elive
Opened by süleyman bal?kç? - 2008-05-25
Last edited by Thanatermesis - 2009-03-23

FS#191 - Realtek RTL8139/810x Family Fast Ethernet NIC Onboard Ethernet Adapter

my “Realtek RTL8139/810x Family Fast Ethernet NIC” onboard ethernet adapter works fine with any other distro. Even in Debian. But none of the Elive it does not work. in Debian 4.0 R3 it worked. if Elive is Debian based it should work on Elive too. Right?

Closed by  Thanatermesis
23.03.2009 19:08
Reason for closing:  Fixed
Additional comments about closing:  

looks like fixed, in any case is very possible that elive updates his kernel a last time before the stalbe version

salvador commented on 17.08.2008 14:59

i can confirm this, and actually in the last development release “1.8” it’s still missing, i tried lot of ways trying to connect to the internet and nothing

Admin
Thanatermesis commented on 24.11.2008 03:13

This driver should work correctly in the next build (development version: 1.9.18), please try it to see if is fixed the bug in order to close this ticket

The driver name from the linux kernel 2.6.26 looks like to be 8139cp or 8139too

salvador commented on 15.12.2008 02:17

i just installed the development release .20 and no problems with internet so far, at last it’s working =D i’m very happy it’s being a long time since i wanted to have elive as my primary distro

Pierre BLEYZAC commented on 22.02.2009 18:30

I can also confirm that but it is partially resolved with 1.9.23

Admin
Thanatermesis commented on 23.03.2009 19:07

partially ?

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing