Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Live Mode
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very Low
  • Reported Version 1.x Gem+ (beta's)
  • Due in Version 2.0
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Elive
Opened by Gelson - 2008-10-15
Last edited by Thanatermesis - 2010-01-22

FS#261 - Error when installing Elive since any version after Gem on VMware

Can’t installing Elive on VMWare. The Eliveinstaller reports this:

Error Information:
	An exit code of 1 was returned from sudo eliveinstaller.

Output Data:
	There was no output

Error Logs:
	There was no error message

It happens after I make the partitions, then I choose where goes Swap and where goes Root, and so Eliveinstaller crashes saving this in the log!

Thanks for the attention on this, I’m a truly fan of this distro.

PS: I’m submittin’ this again ‘cause I didn’t fill the left questionaire.

Cheers!

ZORD

Closed by  Thanatermesis
22.01.2010 01:48
Reason for closing:  Old bug
Gelson commented on 17.10.2008 14:17

Stupid error that I cannot imagine the reason. I’ve tested and installed others distros in VMware like Debian Lenny (Weekly-Builds) and openSUSE 11.1 Betas. But with Elive it’s impossible to install it!

Cheers!

Admin
Thanatermesis commented on 07.07.2009 18:09

Can you confirm me that this problem still happens on a recent version of Elive ? (1.9.32)

Gelson commented on 11.07.2009 08:59

If I remember, this hasn’t occured since version 1.9.2x, but I haven’t tried the last 3 versions, I’ll retry it as you ask.

Soon will reply.

Zord

Admin
Thanatermesis commented on 11.07.2009 10:21

could be nice to know if elive works without problems on a virtual machine as vmware, unfortunately i dont have it, ill close the bug since you say that it works on the recent versions of elive, please try it again before the stable release and if there’s any problem, reopen the ticket or create a new one :)

Gelson commented on 11.07.2009 22:50

Ok, I downloadin’ 1.9.33 right now... I’d like to know, what will be the last devel release before 2.0 stable?

Zord

Admin
Thanatermesis commented on 11.07.2009 22:52

warning, there’s a bug on the xorg.conf generation on this version, please use a old xorg.conf file if you have problems

No date, but you can see: http://www.elivecd.org/Help/FAQ#next_stable_release_when

Gelson commented on 11.07.2009 23:01

Where would I get an old version of this file, from and old release?

Zord

Admin
Thanatermesis commented on 11.07.2009 23:08

yes, but will be possible that you don’t need it (auto)

This small problem will be fixed on the next iso

Admin
Thanatermesis commented on 13.07.2009 02:27

uploading version 1.9.35, please try it in some hours that will be available on the mirrors :)

Gelson commented on 17.07.2009 06:42

Got it, and don't know how, but I could perform an Installation! Although, the same problem appeared, and I know why/what: the installer mounts the root partition before the installation, and that's an illegal action. So I quit the installer, umount the partition, then I choose to do a Automated installation, choose that my partitions were already partitioned and aswered so the installer could proceed normally.

Now I want to ask what've changed between 1.9.35 to 1.9.36 releases and if I can perform an |apt-get update| to be updated with the system.

Zord

Admin
Thanatermesis commented on 23.07.2009 19:10

Its strange but that thing should not happen (the installer umounts the disks before tho continue installing), so I dont know how to reproduce it, this does not happens to me

The differences between these two versions are a small fix in the passwords of the users generation, maybe will not affect to you, if you want to use this version of elive for tests is just OK

Admin
Thanatermesis commented on 20.01.2010 02:14

bug fixed ?

Admin
Thanatermesis commented on 20.01.2010 02:15

please try updated version of elive development

Gelson commented on 20.01.2010 20:25

I think the error was solved, since the evolution on the distro. And sorry, but I no more use VMware on my PC, no need of that.

You can proceed with the next error, since none has reported any news than me.

Best Regards!

Zord

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing