Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Installed Mode
  • Assigned To
    Thanatermesis
  • Operating System All
  • Severity High
  • Priority Low
  • Reported Version 1.x Gem+ (beta's)
  • Due in Version 2.0
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Elive
Opened by Thanatermesis - 2008-10-19
Last edited by Thanatermesis - 2010-03-02

FS#271 - Entrance bugs

  • If you create a new user, it can’t login to entrance since you dont wait that the selector of graphical system appears (at least having other graphical systems in the list like e16 listed in the list of window-managers to select (top-left corner))
Closed by  Thanatermesis
02.03.2010 03:59
Reason for closing:  Old bug
Agostino commented on 16.12.2008 13:14

blanking doesn’t cause entrance to crash
at least i was unable to

Phantom commented on 21.01.2009 06:12

same issue... leaving elive locked for longer than 4 hours and keyboard and mouse no longer have input, until you restart the system.

same thing if you log out.

Admin
Thanatermesis commented on 21.01.2009 12:49

Can anybody tell me if the cause is the blanking ? so, edit /etc/X11/xorg.conf file and add this section:

Section "ServerFlags"
   Option      "NoPM"   "true"
EndSection

This code should be sufficient for disable the blanking, if not, man xorg.conf to see more available options

If after to wait the sufficient time (4 hours aparently, by Phantom) the screen is not black (blank), see if the keyboard/mouse works in entrance correctly

If blanking is the cause, i just need to disable blanking by default

Phantom commented on 22.01.2009 04:07

4 hours is the closest estimate i have tested, there is no black screen, just no keyboard input.
and if you can get keyboard input it is very slow.

Admin
Thanatermesis commented on 22.01.2009 15:55

Could be nice to know if the problem is from entrance or from the graphical system that does something strange (or other thing, but no entrance), for that, can you try to use another login-manager temporally ? (warning: actually is recommended to use entrance or you will lost features of Elive), for that just apt-get install gdm, if you are capable to reproduce the bug in entrance, try to do it with gdm, for remove it just apt-get remove gdm

Admin
Thanatermesis commented on 22.01.2009 17:13

Aparently this bug is related to pam and can be occurs also in desklock of e17 (ctrl + alt + L)

Admin
Thanatermesis commented on 20.01.2010 02:13

still exists this bug ?

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing