Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Installed Mode
  • Assigned To No-one
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version 1.x Gem+ (beta's)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Elive
Opened by Phantom - 2009-01-19
Last edited by Thanatermesis - 2009-01-30

FS#333 - Black Bar

Black Bar at bottom of my screen. Covers up everything but launch bar, any window thats open (e.i. iceweasel, if i drag it to the bottom of my screen it covers it up)

i have tried restarting enlightenment, going back to original themes, wallpaper, etc.
to no avail.

i belive after i used eltrans and updated my system with this it did it.
elive version:

linux version 2.6.26.8-elive-686

Closed by  Thanatermesis
30.01.2009 11:59
Reason for closing:  Not a bug
Additional comments about closing:  

wrong configuration for composite related settings

Phantom commented on 19.01.2009 01:44

forgot to mention,

No other users show this bar.
and the login screen does not show it either

Phantom commented on 20.01.2009 09:15

here is a screen shot
http://i44.tinypic.com/mc9orc.png

Project Manager
Deon Thomas commented on 30.01.2009 15:11

this is an bug not in elive but with the module , try using iBar. also it could be that your video card does not support the graphic feature that the module require.

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing