Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Any
  • Assigned To No-one
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version Elive 0.5 Stable
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by obewaj - 2006-11-29
Last edited by Thanatermesis - 2007-03-31

FS#46 - System Hangs when using the Internet

This is by far my favourite Linux distro Thanks.

The Bug
System hangs(with mouse pointer disappearing) on my IBM Thinkpad T22 (P3, 512mb ram) every time I use the internet. Problem occurs in both e16 and e17(more frequently here) versions of elive 0.4, 0.5 all and so far on Revolution livecd.

I don’t know if its elive, firefox or just a general problem with Debian and the Thinkpad.

Closed by  Thanatermesis
31.03.2007 22:39
Reason for closing:  Fixed
Additional comments about closing:  

The driver bcm43xx is removed on Elive since 0.6.7 (next build) due to freeze computers, aparently happens to everybody to has this card

obewaj commented on 29.11.2006 01:26

Sorry instead of “The Bug System” I meant “The System”

Admin
Thanatermesis commented on 02.12.2006 19:22

What internet connection you have ? a wireless one ? what driver (linux driver name)

obewaj commented on 08.12.2006 15:54

Hi

Thns for your reply. I’m not sure what driver it is Elive detects and installs it during installation. I’m thinking its the Prism54 driver but I’m not sure the adaptor is the MicraDigital(or Belkin F5D7010E) PCMCIA 802.11g wireless cardbus adaptor.

how do I find out which driver is installed? I’m not yet used to the enlightenement desktop, i’ve actually been trying to get to a gnome applications menu for sometime now to access things like CrossOverOffice installations.

Admin
Thanatermesis commented on 08.12.2006 16:47

You can add any program on your menus, but of course, this is more easy on the future

try lsmod for know what modules are loaded

Do you have tried the stable release I think, what about the development versions ? (diferent kernel)

obewaj commented on 06.02.2007 09:15

Hi Sorry for the long silence..
I think my problem with eLive is a more general issue with Debian and not elive. I’ve tried Ubuntu, and other debian based distros and have more or less the same problem, thought Ubuntu seemed to behave when connected to my university network via wires. Wireless was kinda the same crashing on using web brousers. Email and p2p were fine.

I installed OpenSuse and its all fine though having said that OpenSuse does not have support for my wireless card so I use ndiswrapper. perhaps that is the problem as well. If I can uninstall the elive installed driver and use ndiswrapper that would be great.

Admin
Thanatermesis commented on 09.02.2007 04:03

If you are using ndiswrapper you are using a total different way of use the device (diferent driver)

Please report it to the linux kernel, or if the driver is NOT on the linux kernel, to who has writed the driver... for know it, what is the driver of your wireless use ? (lsmod can help or googlin’ about the name of your wireless + model + linux)

Admin
Thanatermesis commented on 12.02.2007 03:34

What wireless driver are you using ? is a bcm43xx ? (look in lsmod)

obewaj commented on 12.02.2007 09:44

Ok m8 I’ll post that shortly, I’ve got SuSe installed right now so will need to reinstall elive. so will do so maybe later in the week or next week. Right now on Suse I’m using the windows driver that came with the card on ndiswrapper.

the card is a MicraDigital (802.11g/P10727) based on the Belkin (P10627/ F5D7010E) 802.11g Wireless CardBus PCMCIA adapter.

obewaj commented on 04.03.2007 12:58

I just installed elive Rev rl2 and though I have been having problems with black screen/system hang just before the entrance screen is loaded. When it does load, and I fireup firefox as before, the system no longer hangs.

I can’t remember exaclty but during initial installation, rl2 detected my laptop as an IBM and said it would not install something can’t remember what now but I think it was to do with bcm43xx. I also did not install my wifi during installation but did it using ndiswrapper. So I’m guessing my problem may have been the bcm43xx driver. The lights don’t come on but the card is detected and working.

If the problem comes up again I’ll let you know but so far so good. Now have to figure out this black screen issue and also how to get the themes and backgrounds from get-e.org to work b’cos I do what they say on the site but elive doesn’t detect the files.

thanks

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing