• Status Closed
  • Percent Complete
  • Task Type Bug Report
  • Category Any
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 1.x Gem+ (beta's)
  • Due in Version 3.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by markus frei - 2009-09-05
Last edited by Thanatermesis - 2010-01-22

FS#477 - network tool doesn't work

In the latest compiz dev release (1.9.42 unstable compiz) I can’t enter a static IP. It always reverts back to dhcp when I try to apply the proper address.

Closed by  Thanatermesis
22.01.2010 01:49
Reason for closing:  Fixed
markus frei commented on 07.09.2009 11:02

I've found the reason, but I still consider this a bug. When you change the entries in the networking applet, only the "Apply" button is visible. The "Save" and other buttons aren't there. You have to resize the applet to make them visible. Then you can save the settings and it'll work. So the way the applet is displayed by default is the reason.

Thanatermesis commented on 20.01.2010 02:46

Can you include a screenshot of this problem ? you can upload it to imageshack.us and give us the link here in the comments

markus frei commented on 20.01.2010 08:24

I'll have to check when I get the time, or whether it is still the same with the new releases.

markus frei commented on 20.01.2010 15:30

I've tried it with the newer version (downloaded ca 2 weeks ago), and on there I didn't have that issue. But I think when I last tested it I was on an old laptop that only had a resolution of 800x600, possibly a low resolution causes that issue?

Thanatermesis commented on 20.01.2010 16:40

a low resolution can made the window to not fit entirely on your screen, that is what you mean ? i dont think that the window hide options (doesn't dinamically resize) but just can be out of hte screen maybe

markus frei commented on 20.01.2010 17:04

I had to resize the window, that I remember. But it was an older version of elive than what is currently available, I think the network tool also looks a bit different now, so this was probably resolved. If I can find the old notebook again I'll test the current version on there too.

Thanatermesis commented on 22.01.2010 01:48

It is even possible that will be a different application! :) , ok, i close this bug and if you see similar problems again, just reopen it (or a new one)

Date User Effort (H:M)


Available keyboard shortcuts


Task Details

Task Editing