• Status Closed
  • Percent Complete
  • Task Type Bug Report
  • Category Installed Mode
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version 2.x (beta's)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by Emil Stricker - 2018-04-21
Last edited by Thanatermesis - 2018-04-21

FS#685 - Eltrans does not recognize English when sending a translation

Today I got an error from eltrans when trying to send an updated version of the g3-dialer messages in English. It says that my translations cannot be recognized as English. I have tried again twice, but to no avail. This also seems to explain why there are no updates coming from myself in the timeline anymore except for a very tiny one from yesterday.

Bug or something else?

Closed by  Thanatermesis
21.04.2018 23:20
Reason for closing:  Fixed
Additional comments about closing:  

this was fast :)

Thanatermesis commented on 21.04.2018 22:00

Yeah, it was a bug, i just fixed it

try to run again "eltrans", it will automatically update, see if you can send the english translations now

Date User Effort (H:M)


Available keyboard shortcuts


Task Details

Task Editing