Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Live Mode
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version Elive 0.5+ dev
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Elive
Opened by Maciej Huć - 2007-02-17
Last edited by Thanatermesis - 2007-08-21

FS#70 - [polish] - some polish national signs shows up as boxes

[polish] - some polish national signs shows up as boxes on windows description and in aplication menu which is accesible after left click on desktop

Closed by  Thanatermesis
21.08.2007 13:54
Reason for closing:  Insufficient information
Additional comments about closing:  

deprecated :P

Admin
Thanatermesis commented on 01.04.2007 01:25

Try a last version development of Elive, the fonts are changed and teorically suppports that language

Project Manager
Félix Cuello commented on 19.08.2007 13:21

Boxes instead of characters in X means different encodings. For example, if you are trying to show an UTF8 using an ISO8859-1 charset. The problem is quite common, then try a new version of Elive and, please, let us know.

Thanks for your bug report,

- Félix

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing