Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category Live Mode
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 2.x (beta's)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by regis LHOMME - 2018-08-18
Last edited by Thanatermesis - 2018-08-18

FS#717 - unable to install pcloud

Hello,
I am very new in the linux community, and did not manage to instal pcloud on elive.
I have downloaded the pcloud file from pcloud website, but I don’t understand what to do it!

Could you please help me!

Thank you

Closed by  Thanatermesis
18.08.2018 15:50
Reason for closing:  Not a bug
Admin
Thanatermesis commented on 18.08.2018 15:50

Please use the forums instead of this website (which is for report problems), on the forum you can receive better help

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing