• Status Closed
  • Percent Complete
  • Task Type Bug Report
  • Category Live Mode
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 2.x (beta's)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by bushy - 2018-08-28
Last edited by thanatermesis - 2020-10-21

FS#720 - Network adapters not recognized

I booted Live Mode on a Lenovo 110s ideapad laptop using a USB created with Etcher. Everything seems to work well with the exception of my wireless network adapter, it’s not recognized: Intel Dual Band Wireless-AC 3165 Plus Bluetooth.

Hope you can make it work.

Closed by  thanatermesis
21.10.2020 22:41
Reason for closing:  Vanished Reporter

What this command shows to you?

dmesg | grep iwlwifi

You may try to update the firmware files for your card as explained here, but maybe the kernel doesn't supports yet these drivers, let me know if this worked for you:

cd /tmp
git clone https://github.com/OpenELEC/iwlwifi-firmware
sudo cp iwlwifi-firmware/firmware/iwlwifi* /lib/firmware/
sudo rmmod iwlwifi
sudo modprobe iwlwifi
dmesg | grep iwlwifi

Better if you try this in live mode

Let me know if this worked so I can add it in the default 3.0.* version

Date User Effort (H:M)
watch my effort tracking timers


Available keyboard shortcuts


Task Details

Task Editing