Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Any
  • Assigned To No-one
  • Operating System All
  • Severity High
  • Priority Very High
  • Reported Version 3.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by info.agvzgmail.com - 2019-10-10
Last edited by thanatermesis - 2020-01-13

FS#735 - The system should automaticaaly detect a wired connection in both live and install! Critical!!!

PLEASE fix wired connection to auto using eth0. Yhis is critical issue for those on older computers. Both in newest beta and in stable. Every other distro does why not Elive??

Thank you

Closed by  thanatermesis
13.01.2020 16:54
Reason for closing:  Not a bug

Otherwise users will pass if they cannot connect without a ton of frustration. Cant connect by even tethering on beta. At least i could do that on recent stable. This is simple but grossly overlooked.

Admin

Hello Terry,

Thanks for reporting the issue!

It sounds strange to me because it works without problems in all my machines! hum…

It does only happens on one of your computers or all of them? it also happens on other networks? I ask that in order to know if can be an issue with a driver, or your network devices, so as said, it worked always for me in all my machines

I wonder if you have DHCP configured in your router correctly?

It works perfectly on every other distro, however using the lo with loopback provided om this distro doesnt connect. Nor can I change it in /ect/network to work.

My router dhcp is set to eth0.

Im going to download the new 64-bit beta and see if it connects on wifi and wired on laptop. I know the 32 bit stable connected fine in virtualbox on the laptop.

Date User Effort (H:M)
watch my effort tracking timers

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing