Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Installed Mode
  • Assigned To No-one
  • Operating System All
  • Severity Medium
  • Priority Very Low
  • Reported Version 3.x (beta's)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Elive
Opened by Ittussarom Retals Mail Ynohtna - 2020-03-04
Last edited by Thanatermesis - 2020-04-09

FS#745 - Odd state of OS

Whenever I am away from my PC for about five minutes without putting it to sleep, when I move the mouse it decides to have a blank screen with lines on it. The PC then stops responding and I have to force-reboot which wastes time and battery.

Thanks!! (Version 3.8.2 beta)

Closed by  Thanatermesis
09.04.2020 15:32
Reason for closing:  Fixed
Admin
Thanatermesis commented on 04.03.2020 13:40

Sounds like a drivers issue, try with the last beta version, in Live mode if you can reproduce the issue in Live, but try with the both kernels, the new and the old one, they are included in the ISO, let's see if a different kernel driver solves your issue

Which graphic card you use? this can be the cause

Ittussarom Retals Mail Ynohtna commented on 05.03.2020 13:06

Hi @Thantermesis!

I would test it out in live mode but…I have a 3Mbps connection, I don't want to download an ISO *again*. If you have e.g. a zsync link I could download it much better.

I'm not sure what graphics, it's most likely integrated graphics. If it helps, the machine's a Dell Latitude D531.

Admin
Thanatermesis commented on 09.03.2020 19:44

I have seen a recent similar issue with a intel card, please try with both kernels included in last isos, the 4.19 should be more stable

Admin
Thanatermesis commented on 27.03.2020 20:33

does it works with the 4.19 kernel?

Ittussarom Retals Mail Ynohtna commented on 07.04.2020 19:28

Sorry for tardiness, the 4.19 kernel seems to run fine. Looks like it was just the old kernel

I'll let you know if I get anymore issues.

Fresh install of elive 3.8.8 64bit (just to play Minecraft lol)

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing