Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Installed Mode
  • Assigned To
    Thanatermesis
  • Operating System All
  • Severity Low
  • Priority Medium
  • Reported Version 3.0
  • Due in Version 4.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by Thanatermesis - 2020-03-10
Last edited by Thanatermesis - 2020-09-29

FS#746 - First boot cannot suspend / hibernate / (shutdown?) correctly

By some reason the first boot doesn’t allows the user to suspend/hiberante, what is the cause?

* debug pm-suspend
* try with e23 first boot
* try with reboot after post-install of eliveinstaller

Closed by  Thanatermesis
29.09.2020 02:07
Reason for closing:  Fixed
Additional comments about closing:  

yes, thanks for remind this task :) the "first boot" issues are already fixed in the recent installers, there' should be no problem at all except if is something very specific to E24+

triantares commented on 28.09.2020 16:47

Wouldn't that be plymouth and root privileges mixing again, like with entrance?

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing