Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Any
  • Assigned To No-one
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version Elive 0.6+ (Revoluti
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Elive
Opened by obewaj - 2007-03-07
Last edited by Thanatermesis - 2007-04-08

FS#77 - entrance doesn't always boot properly

Hi

I have elive Rev rl2 on my IBM thinkpad and for some reason when I try to boot I end up with a black screen or a blackscreen with a non-flashing comand promt just as the entrance logon screen is about to load as though the system has crashed at this point. It didn’t happen when I first installed elive but then when I tried to boot a second time after installation it happened. I thought maybe it was something I did and tried to reinstall but this time it took about 10 restarts before even the eliveCD would boot entrance properly in live mode. Anyway I reinstalled it seemed to work for a while and then again just now, entrance would not boot properly again even in recovery mode. I finally got it up again after repeatedly turning the laptop off and on again.

When entrance loads elive 0.6+ rl2 works perfectly, (such a perfect lil distro my battery even lasts 3-4hr twice that that with any other OS) it just this issue with entrance not being booted properly that’s the problem.

Is there something I have to change in the monitor setup, i.e. frequency? how do I do this in recovery mode comand line?

Thank

Closed by  Thanatermesis
08.04.2007 19:00
Reason for closing:  Fixed
Admin
Thanatermesis commented on 31.03.2007 23:53

Sorry, I don’t have understand this report very good, what exactly not works ? the entrance on the installed system or the liveCD mode ? do you have made any change on the system to make this problem ? what graphic card you have ? if ATI/nvidia/intel, do you have tried other drivers options of the boot ?

obewaj commented on 02.04.2007 08:29

Hi Thanatermesis

I think my T22 is just very dodgey and will have to replace it...I checked the display setting on it and for some reason even when I chose 1024×786 it would try starting on a higer resolution, both in install and LiveeCD mode.

Anyway, when I got it to boot, I manually set the display settings in enlightenment and the install mode now boots entrance properly again.

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing