Elive

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Any
  • Assigned To No-one
  • Operating System All
  • Severity Critical
  • Priority Very Low
  • Reported Version Elive 0.6+ (Revoluti
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Elive
Opened by Nawar - 2007-05-13
Last edited by Thanatermesis - 2007-08-21

FS#99 - The Clock in Elive ( Time ) always wrong!

Hi,

This is a Bug!!!! try to fix this issue in the Clock, whatever i do to set the time of the Clock in Elive, it get after a new start again wrong.

FreeEagle

Closed by  Thanatermesis
21.08.2007 14:08
Reason for closing:  Implemented
Additional comments about closing:  

aparently, not tested

Admin
Thanatermesis commented on 15.05.2007 03:22

This is not a linux problem, but windows problem, do not use windows :)

You can configure the clock of the system in UTC or GMT modes, one is compatible with windows... i don’t have done tests with those things (i don’t have windows), if you found the solution, tell me

Nawar commented on 15.05.2007 09:30

Hey!

I do not use windows, i just have Elive on my Laptop, and this is indeed a Bug.
Thanks for your replay.... :)

FreeEagle

Admin
Thanatermesis commented on 15.05.2007 12:36

try dpkg-reconfigure tzdata

Nawar commented on 15.05.2007 14:25

Hi Thanatermesis,

Thanks for your fast answer, i tried what you said, i did not work, when i enter Europe and Berlin and my time zone it keeps showing me the wrong time, i have solved this issue by entering another time zome , i entered just GMT instead of my time zone, so that at least i can read correctly the Clock. Just in this way, the clock show my time.

Best Regards,
FreeEagle

Project Manager
Félix Cuello commented on 19.08.2007 13:46

Please try with a new version of Elive and let us know if the problem persists.
Thanks in advance for all your help and cooperation.
- Félix

Admin
Thanatermesis commented on 21.08.2007 14:08

I think that this bug is fixed on a recent version of Elive, but I’m not sure if Is or not in the Gem version, if is not fixed (and is not fixed on the next development version too), please re-open this bug

Because actually not exist any developemnt version more reccent than the version Gem, the more recent now is the version for macbooks, you can try this version (yes, it works for your machine, is better for a macbook hardware but it works at least for you know if the clock stuff is fixed or not)

Nawar commented on 25.08.2007 08:42

It is fixed in the GEM Version of Elive. It works very good

Best Regards,
FreeEagle

Date User Effort (H:M)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing