All Projects

IDOpenedReported InTask TypeSummaryStatusProgressLast EditedDue In Version
 732 2019-05-093.0Bug Report Disks health reports doesn't shows correct reports Closed
100%
2019-05-09 Task Description

The new disks health feature doens’t reports the correct values:

❯❯❯ cat /etc/elive/disks-health
disks_scanned=""
count_gshock="0"
count_sectors_reallocated="0"
count_sectors_pending="0"
 731 2019-05-023.0Bug Report Failsafe mode needed to boot or black screen appears Closed
100%
2019-05-04 Task Description

Hi Luis,

I added this issue in order to know what is the cause that the other options gives you a black screen

To install in failsafe mode could remove some features so if you are able to install it in normal mode it could be better, so let’s investigate the cause

7132018-08-092.x (beta's)Bug Reportemodule-places dont show SD cardsNew
0%
2018-08-094.0 Task Description

In my old nettop ‘Acer aspire one’, the inserted SD memory card of my photo camera doesn’t shows in emodule-places unless “only ermovable devices” option is unset

Seems like we need to specify these values in cases that it is one of these cards, but in any case is needed to debug the output to see what it looks like

 708 2018-07-092.x (beta's)Bug Report Directory names should be not rewrited when different l ...Closed
100%
2018-07-093.0 Task Description
  • Install the system in Language A
  • New desktop configuration, selecting language B
  • Re-login in destkop, directory names wants to be renamed (not!!)

This is due to some gnome xdg pre-desktop launcher that knows the language of the system but not the one that we have selected in the desktop

Notes:

  • Brainstorming: on which cases we should want to have the directories renamed? only from elive-topaz (statically english) maybe
 705 2018-07-012.x (beta's)Betatesting Multiple screens betatesting Closed
100%
2018-11-233.0 Task Description

The new multiple screens betatesting is ready to be used, this task will be to better track all that is needed to betatest:

How to use it: Everything should be automated, so just upgrade your system with the command “apug” and restart to a new desktop configuration (from elive menus), which is important too. It should detect that you have multiple screens and ask you to configure them, or use an existing configuration, etc in contrary case you still have the configurator available (only one now, which is an elive tool)

Things to betatest: This is the list:

  1. all the options and behaviours (what if select no, yes, save, not save, remove, etc), this is more or less already betatested by me
  2. try to disconnect the extra screen, reboot computer, your desktop should be equally functional (and I assume not asking/saying anything about)
  3. poweroff again the computer, connect again the extra screen, it should remember that configuration for your second screen and going back to these settings (without asking anything, i assume)
  4. there’s some games that changes your screen resolution (in order to play in fullscreen), if the game exits with an error your desktop is messed up (desktop running in a strange resolution), the normal behaviour is to return to the correct resolution when the game exits correctly, but i dont know if this happens or even if goes to the correct multiscreen mode. Also: a reboot should perfectly return to the normal behaviour
  5. maybe already said before, but switching between “using and not using” the external screen should be not a painful experience (and/or with reboots), it should be “work on the fly”
  6. ecomorph (special effects) should work correctly, except for the “exposé effect” which doesn’t seems to like it so much (confused numbers of desktops, etc, not sure if this one works better after the full implementation)
  7. detail: technically speaking, there’s two launching of the “load screen settings”, one happens before the desktop is loaded and the other when the desktop has started to load... in other words: if there’s a widget/question that asks for anything it should always happen when you already have access to the window controls (including window borders for example)
  8. since i found a strange behavior with the “automated fonts sizing calculation” feature, i include this betatest point: test if the font sizes are not reconfigured “smaller than normal”
  9. we have hotkeys to switch between virtual desktops, do we have a setup for between screens? i just tried to configure a new keyboard hotkey (ctrl + alt + shift + arrows) for switch to another screen 0/1 but doesn’t looks like to work on virtualbox... will need to do test in a real machine (and implement the hotkey in the default configuration)

Notes: if any of these betatests are not working as expected, please include the details of the “steps” about how to reproduce it, and the exact (first words) of the “conflicting” message found

 645 2015-01-152.x (beta's)Bug Report E resolution is fucked sometimes Closed
100%
2017-08-273.0 Task Description

If you run something like “berusky” (small game, which don’t works in fact), it fucks your X resolution without possibility to recover it (BIG BAD BUG)

In short it seems like to: change your E resolution, don’t restore the original one, but E saves and remebers it

We should need a way to detect that the resolution was changed by FOO, when FOO finishes and some seconds passed change the resolution to the original one if we are not on it (not sure if this is possible)

Also, is needed to save the resolution on E confs only when we select to save it, seems like there’s a trigger that saves it automatically, this is very bad :P

Notes: betatest in e19 to see if the bug is solved (and so just cherry-pick the fixes)

 643 2014-12-262.x (beta's)Bug Report Most of .desktop doesn't respect XDG_DATA_DIRS Closed
100%
2017-08-273.0 Task Description

XDG_DATA_DIRS defines the order to where to search for .desktop files, for example we have apulse-skype package that replaces a .desktop that is defined on a previous dir on this variable, this perfectly works if you run skype from menus (skype that requires pulseaudio using a pulseaudio emulator work in alsa-only), but if you run it from engage or from ibar, it doesn’t works (so looks like it gots the .desktop from the default dir instead of the one that we have defined), it doesnt works also from other places like “startup applications”

 642 2014-12-262.x (beta's)Bug Report E17 segfault when browsing the menu Closed
100%
2017-08-273.0 Task Description

After to have opened the menu it frozen and then segfaulted, computer is a nettop, seems like nettops are much more prone to segfault since they are slower :)

 641 2014-12-172.x (beta's)Bug Report EXT4 mount problems in last versions Closed
100%
2017-08-273.0 Task Description

I received these messages on IRC thanks to elmo40, but it doesn’t happens to me as you can see on this screenshot:

https://www.enlightenment.org/ss/e-549198d97b8fe3.16604264.jpg

Still having the problem ? How I can reproduce it ?

<elmo40> Thanatermesis: did you get the message ?
<elmo40> AlexAnt couldn't read his existing ext4 partition while trying the latest live image.
<elmo40> (2:37:54 PM) AlexAnteMachina: ext4 is an unknown filesystem to elive??? really???
<elmo40> (2:51:41 PM) AlexAnteMachina: thunar rejects to access my hdd
<Thanatermesis> elmo40, thx, ill check that
 640 2014-11-272.x (beta's)Bug Report E segfaults when pressing power button + keyboard keys Closed
100%
2017-08-273.0 Task Description

If you press the power button (which shows a menu option in E to close computer) and extremely-fastly you press any keyboard key, you got a segfault

This can help making it to appear: cd /tmp ; mprime-cpu -t
Also if you add a “drop caches” on that command should help too, giving you more human-time over computer-time

<PrinceAMD> what i think is happening here is
<PrinceAMD> an object is deleted, then a key pressed on the object causes seff
<PrinceAMD> so i think some check is needed in _e_manager_cb_key_down
<PrinceAMD> i'm guessing this is a keybinding bug, so lets say the binding trigger a call of a deleted pointer,
Thread 1 (Thread 0xb5c619a0 (LWP 7261)):
#0  0xb7270607 in pause () at ../sysdeps/unix/syscall-template.S:82
No locals.
#1  0x0807ba9e in e_alert_show () at e_alert.c:38
No locals.
#2  0x08160903 in e_sigseg_act (x=11, info=0xbfe18b8c, data=0xbfe18c0c) at e_signals.c:71
No locals.
#3  <signal handler called>
No symbol table info available.
#4  0x00000020 in ?? ()
No symbol table info available.
#5  0x081479d9 in e_object_del (obj=0x9964768) at e_object.c:54
No locals.
#6  0x080808cf in _e_actions_act_halt_go (obj=0x9678cd8, params=0x0) at e_actions.c:2265
No locals.
#7  0x08089591 in e_bindings_key_down_event_handle (ctxt=E_BINDING_CONTEXT_MANAGER, obj=0x9678cd8, ev=0x996d9e8) at e_bindings.c:514
        act = 0x9894d78
        mod = E_BINDING_MODIFIER_NONE
        binding = 0x98cac98
        l = 0x98c9c80
#8  0x0813764c in _e_manager_cb_key_down (data=0x9678cd8, ev_type=50, ev=0x996d9e8) at e_manager.c:758
        man = 0x9678cd8
        e = 0x996d9e8
#9  0xb6f95c2f in _ecore_call_handler_cb (func=0x81375e8 <_e_manager_cb_key_down>, data=0x9678cd8, type=50, event=0x996d9e8) at lib/ecore/ecore_private.h:359
        r = 1 '\001'
#10 0xb6f96b6a in _ecore_event_call () at lib/ecore/ecore_events.c:562
        ret = 1 '\001'
        e = 0x9a8ca58
        handle_count = 2
        l = 0x0
        l_next = 0x0
        eh = 0x95e1df0
#11 0xb6fa1167 in _ecore_main_loop_iterate_internal (once_only=0) at lib/ecore/ecore_main.c:1942
        next_time = 0.24938403899795958
#12 0xb6f9f419 in ecore_main_loop_begin () at lib/ecore/ecore_main.c:983
No locals.
#13 0x08078164 in main (argc=1, argv=0xbfe1a284) at e_main.c:1138
        nostartup = 0 '\000'
        safe_mode = 0 '\000'
        after_restart = 1 '\001'
        waslocked = 0 '\000'
        t = 1417114627.236887
        tstart = 1417114627.236887
        s = 0x0
        buff = "1417114627.2\000\277{\267@\304z\267\001\000\000\000\000\020e\266\240\221", <incomplete sequence \341\277>
        action = {__sigaction_handler = {sa_handler = 0x8160988 <e_sigabrt_act>, sa_sigaction = 0x8160988 <e_sigabrt_act>}, sa_mask = {__val = {0 <repeats 32 times>}}, sa_flags = -1073741820, sa_restorer = 0xbfe18fd0}
        __FUNCTION__ = "main"
 636 2014-08-302.x (beta's)Bug Report windows moves to the first screen Closed
100%
2017-08-263.0 Task Description

You said recently that you have found the cause of the bug where teh windwos are positioned in the first screen (xinerama) when looking at something else about borders?, but i still having the bug around, did you commited the fix ?

 634 2014-08-282.x (beta's)Bug Report Chromium problem with moving tabs Closed
100%
2014-08-283.0 Task Description
I’ve noticed something with the tabs and windows in chromium that u might find interesting :)
Chromium ‘bugs’ with handling from one instance tab → window → another instance tab http://mwow.dk/data/action/vid/this-1-1.ogv

This bug happens since some update of chromium in debian wheezy, 35.0.1916.153-1~deb7u1, it works with the previous version 34.0.1847.116-1~deb7u1

 633 2014-08-222.x (beta's)Bug Report urxvt from thunar shows wrong colours Closed
100%
2017-08-273.0 Task Description

If you open terminal from thunar, which is assigned to urxvt, the colors theme is not considered, it doesn’t read our .Xdefaults file ?

 631 2014-08-092.x (beta's)Bug Report Audio card configurator happens twice Closed
100%
2017-08-273.0 Task Description

In my thinkpad laptop, if i run wizard (new .e) i got the audio configurator that asks me twice, see if this happens after to upgrade to 3.0-rc

 630 2014-08-052.x (beta's)Bug Report gimp don't edit raw files Closed
100%
2017-08-063.0 Task Description

There’s multiple packages on gimp for edit raw files, we need to know which one to include (betatesting)

 628 2014-08-022.x (beta's)Bug Report Keyboard language is ignored if /etc/default/keyboard i ...Closed
100%
2017-08-273.0 Task Description

Try to reproduce:

- /etc/default/keyboard is set to “es” - configure E to use US instead
- when you restart e17 is set back to ES

Note: use a new elive install, which sets correctly all those things

 627 2014-07-282.x (beta's)Bug Report Wrong language conf in wizard Closed
100%
2017-08-263.0 Task Description

<Elive_user_en_18> when selecting english Canada changes to French Canada

This report seems to reffer to wizard languages selector I assume

English is english, so french canada is wrong (note that canada has french and english, betatest too if the keyboard is correctly set too)

 624 2014-07-042.x (beta's)Bug Report E17 crash playing with gadgets Closed
100%
2017-08-263.0 Task Description

Thenuxnewbie (princeamd’s friend?) reported a crash on e17 “trying to move gadgets from shelf” he said, attached crasdump file

<Thenuxnewbie> im on wifi and i just noticed something, it would allow me to remove the gadget as long as the wifi signal strength isn’t displayed in what i presume is the system tray
<Thenuxnewbie> but as long as it’s showing signal strength bar, trying to remove the gadged crashes e17

So try to remove the wifi widget with the systray active to reproduce the bug

 620 2014-06-212.x (beta's)Bug Report Umounting in thunar fails Closed
100%
2017-08-253.0 Task Description

Kill tumblerd always before umounting a partition

~ ps aux | grep 30017
1000 1868 0.0 0.0 5188 732 pts/0 SN+ 17:35 0:00 grep 30017
1000 30017 4.5 3.4 517740 68508 ? Sl 17:12 1:02 /usr/lib/i386-linux-gnu/tumbler-1/tumblerd
~

 619 2014-06-212.x (beta's)Bug Report audio-configurator smartness Closed
100%
2017-08-273.0 Task Description

In laptop of sapi, there’s an hdmi entry that is not a real card, in order to preselect it correctly we could list the channels and see if has any valid entry, for example this wrong one has:

~ amixer
Simple mixer control ‘IEC958’,0

Capabilities: pswitch pswitch-joined penum
Playback channels: Mono
Mono: Playback [off]

~

 618 2014-06-202.x (beta's)Bug Report Suspend doesn't give you shared folders back Closed
100%
2017-08-273.0 Task Description

If you put the laptop to suspend, when you put it back you cannot browse shared folders, this happens on my acer-aspire-one laptop in live mode at least

Maybe there’s a post-suspend hook/script that needs to be added for reload sambasomething ?

 616 2014-06-182.x (beta's)Bug Report Removing packages could lead to errors Closed
100%
2017-08-273.0 Task Description

Users should not remove essential packages, but they do...

We will need some kind of feature that at shutdown (more reliable than boot-time) will check if we have removed any essential-elive package and asks if restore it

 615 2014-05-082.x (beta's)Bug Report E17 wizard pages should wait that they are loaded Closed
100%
2017-08-27 Task Description

When in wizard module (first e17 start), if you click fastly to next you get wrong configurations, the Next button should be disabled until all the interface has finished to load and calculate what is needed (languages list generated, pages rendered, etc...)

A common case is to start e17 with the “Mobile” interface (even if default is computer)

 614 2014-04-212.x (beta's)Feature Request Menu in desktop must be in left button Closed
100%
2017-08-253.0 Task Description

Users are used of the left-click in desktop (or in a Start button), but not the right now which is the one is actually assigned the e17 menu popup

This must be changed, since we don’t use the “favorites” anymore in e17

Thanks Tio for this report

 613 2014-04-102.x (beta's)Bug Report xrandr / e17 screens after play a game isn't restored Closed
100%
2017-08-273.0 Task Description

xrandr / e17 screen confs are not restored after to have played a game or launched some applications that changes the screen sizes

Try for example with “smc” (super mario chronicles) package in debian

WARNING: “cd .e ; bkp s”, it will broke your e17 conf

Note: maybe only in xinerama ?

 612 2014-03-182.x (beta's)Bug Report Upgrade mode bugs Closed
100%
2017-08-273.0 Task Description

Multiple reports:

- If you run the upgrade mode with the beta version, it doesnt seems to boot it (file not found)

- The entry from grub is not removed after the first (any state) reboot

- The installer of 3.0 needs to be adapted

 609 2013-10-312.x (beta's)Bug Report Internet doesn't automatically connect to wifi Closed
100%
2013-10-313.0 Task Description

Seems like wifi doesn’t automatically connect when i come back from suspension and im in another location (and I enable the wifi power-button later too), i need to open the internet configurator emodule for to start/open the Network-manager applet (note that by default is removed in order to save some resources consumption and memory usage.

The question is... do we need this nm-applet running all the time so that the network will be correctly connected/updated all the time? this sounds for me non-sense since there’s a daemon of NM, the applect should be only for manual selection or configuration of things, otherwise a daemon should works a daemon.

It happens to you too ?

 607 2013-05-312.x (beta's)Bug Report e17 Menus Freezes after Wizard (not solved) Closed
100%
2017-08-263.0 Task Description

Lastest e17, after to finish wizard go fast to the applications menu and scroll it, e17 freezes

This bug reported by AlexAnteMachina has nothing to do with composite, not even with vbox, I tried it in laptop and e17 simply gets frozen, seems like X11 is died, very strange bug! even with my libs updated without the optimize options (please somebody confirm that we have debug messages now), there’s simply no way to get a backtrace because everything is blocked (well, you can kill X11, but you lose everything)

Maybe there’s not even needed to select German language, it looks like an efreet bug


This is another bug, but seems like caused by the same reason, sometimes, and just sometimes, e17 starts looking like this (some hang in the startup of efreet, or uncomplete or similar, idk)
http://main.elivecd.org/tmp/enlightenment/shot-2013-06-01_22-24-45.jpg

A restart of e17 will solve the problem, but is not a good way to start e17 of course


Another bug: if you install eltrans (here is elive in version 2.1.40), and you try to open the menus, it becomes frozen

 606 2013-04-272.x (beta's)Bug Report black screen (console) in boot of live Closed
100%
2017-08-273.0 Task Description

PrinceAMD has a computer which when kms loads, the console turns blank, user can’t see anything, but the system continue booting correctly (1-2 minutes in blank)

Maybe should be good to add a boot option in the live menu with this entry: nomodeset that solves the problem, for those cases

 602 2013-02-272.x (beta's)Bug Report Google Talk video-conference Closed
100%
2013-03-283.0 Task Description

I just tried to use Google Talk for videoconference (calls) but seems to not work, I tried it on chrome and even installed a .deb package provided by google, it complains about that is not correctly installed or something similar, I will need to make future look to it

 601 2013-02-192.0Feature Request VLC ugly subtitles Closed
100%
2017-07-013.0 Task Description

By default if you play a DVD and enable subtitles in VLC, they looks ugly as 2 hells, I think that this can be solved in the settings (advanced/all?), we need to play / beta-test a bit to see a solution for that

 600 2013-02-062.0Bug Report sound card problem with intel models 3400 Closed
100%
2014-10-313.0 Task Description

This workaround in needed for these models 3400

root $ echo “options snd_hda_intel model=auto” » /etc/modprobe.d/alsa-base.conf ; rmmod snd_hda_intel ; modprobe snd_hda_intel

 599 2013-01-282.0Bug Report Flash for chromium Closed
100%
2017-08-273.0 Task Description

Chromium complains about outdated flash version, like in www.electroswing-radio.com , there’s some bugs reported in debian (bts show chromium), so we need to wait the release of debian first to see what happens with this

 597 2012-09-082.0Bug Report smb-browser requires smbfs which is not available right ...Closed
100%
2017-08-263.0 Task Description

smbmount is required for smb-browser, but the package smbfs is not available in debian wheezy right now, i’m not sure why, maybe is replaced by the package cifs-utils, or maybe it enters back in the future (release of wheezy stable), in any of the cases i leave this report opened to know that something needs to be fixed around :), which means adapt smb-browser to the new tool or get some kind of port

PS: in any of the cases, smb-browser is not a strict requirement for Elive since thunar is able now to browse samba networks in a friendly way

 596 2012-09-072.0Bug Report smb-usershare some warning messages Closed
100%
2017-08-263.0 Task Description

some error messages when you run smb-usershare are shown in the terminal, but not graphically, this can be a problem when the user is running the application from graphical mode only (menu applications launchers).

In my case, just repackaging it for the new version i found these messages:

Lacking to install the “samba” package:

net usershare: cannot open usershare directory /var/lib/samba/usershares. Error No existe el fichero o el directorio
Please ask your system administrator to enable user sharing.
Traceback (most recent call last):
  File "/usr/bin/smb-usershare", line 580, in <module>
    gui.msgbox(START_MSG)
TypeError: msgbox() takes exactly 3 arguments (2 given)

Lacking to add the user to “samba” (sudo adduser me sambashare), i comment the exact parameter because maybe is a good idea to request the root password via “gksu” tool to do it for the user

net usershare: cannot open usershare directory /var/lib/samba/usershares. Error Permiso denegado
You do not have permission to create a usershare. Ask your administrator to grant you permissions to create a share.
Traceback (most recent call last):
  File "/usr/bin/smb-usershare", line 580, in <module>
    gui.msgbox(START_MSG)
TypeError: msgbox() takes exactly 3 arguments (2 given)
 576 2010-04-272.0Bug Report net-connector: Stop to SCAN networks if we are connecte ...Closed
100%
2017-08-273.0 Task Description

If we are already connected to internet is useless to scan about networks, disable the scan until we are disconnected (the non-stop scanning thing makes that some wireless drivers blocks and a reboot is required to recover the connection)

 573 2010-04-082.0Bug Report autolaunchers: disable when needed (gparted) Closed
100%
2017-08-253.0 Task Description

Before to run the mount function, check if gparted/fdisk/cfdisk/* is running in order to avoid problems

 567 2010-03-261.x Gem+ (beta's)Feature Request printer applet autorun Closed
100%
2017-08-253.0 Task Description

When the printer is plugged, run the printer applet and when is unplugged, remove it

 562 2010-03-201.x Gem+ (beta's)Bug Report autolaunchers with spaces Closed
100%
2010-03-203.0 Task Description

Looks like when the partition label has a space, blocks e17

 553 2010-03-061.x Gem+ (beta's)Bug Report swedish boot option Closed
100%
2010-03-153.0 Task Description

<PrinceAMD> Thanatermesis, <Elive_user25_en> If one choose swedish as language in textmode boot.
<PrinceAMD> <Elive_user25_en> Everything is translated into...
<PrinceAMD> <Elive_user25_en> finnish.
<PrinceAMD> <Elive_user25_en> that has not one word in common with swedish

 489 2009-10-091.x Gem+ (beta's)Bug Report double wireless interfaces is not correctly managed Closed
100%
2017-08-263.0 Task Description

When there’s 2 wireless interfaces listed in NC, when you select one of them, NC comes back to the other one

Note: looks like there’s also a problem related with the scanning, like too much fast scannings etc
Note: somebody has reported me that if you put your password and between you are doing this the list is scanned (updated), your password is removed

 487 2009-10-051.x Gem+ (beta's)Feature Request kernel added in grub when installed Closed
100%
2017-08-253.0 Task Description

postinstall of kernel-image should call grub-aggregator from nurse

 480 2009-09-071.x Gem+ (beta's)Bug Report default profile: better intuitive method + bug Closed
100%
2009-09-08 Task Description

This bug is reported by Pacma, but in order to resolv it i recommend a different way to manage the default profile (wired):

Aparently if you have the default and the X profile configuration, if you select the X one and then try to connect, NC automatically changes to the default one making it impossible to autoconnect to the X profile.

I think that instead of the actual method of work, we should only permit one (and only one) autoconnect profile (not needed to be the “default” one), so there’s no possible to have 2 autoconnect profiles coexisting, if the user try this, a question message will appear asking if want to replace the autoconnect “previous” profile and use this one instead.

 475 2009-09-021.x Gem+ (beta's)Bug Report Blacklist unuseful interface protocols Closed
100%
2010-01-192.0 Task Description

Sometimes the drivers give us a strange name (actually this practice was drop a lot by drivers developers), but there’s at least 2 that i know that are for a specific purposes, like vboxnet* that is for virtualbox related networks (not useful at all to have it on netconnector), and pan* that means Personal Area Network, so for bluetooth devices, not useful at all in netconnector too, i recommend to just ignore these 2 devices (maybe include a variable where to list all the ignorable devices in the header of the code?) from netconnector since they are not useful/needed, but also making NC buggy (in a sort of way)

 463 2009-08-251.x Gem+ (beta's)Bug Report Power management Closed
100%
2017-08-273.0 Task Description

Use only one power management daemon, maybe disable cpufreq of e17 and use only gnome-powermanager IF is a laptop ? maybe ask that ? maybe predefine selection by hardware specs ?

 462 2009-08-251.x Gem+ (beta's)Bug Report .xsession-errors Closed
100%
2017-08-263.0 Task Description

.xsession-errors file of the home of the users, contains the logs of the X when they are running, this should be removed at every e17 startup

 460 2009-08-191.x Gem+ (beta's)Feature Request net-connector: automatic trace reporter Closed
100%
2010-01-20 Task Description

Could be nice and not very hard to implement an automatic tracer reporter, this means, a kind of pre-launcher for the interface (bash that calls the python code) with waiting error trace messages, if there’s these messages, they will be send to... somewhere, in some way

What you think ?

 459 2009-08-191.x Gem+ (beta's)Bug Report net-connector: Connect button screwed up Closed
100%
2009-09-142.0 Task Description

Thanks to the report of DronAn[BY], aparently the connect and disconnect buttons has dissapeared, there’s a few screenshots:

http://bayimg.com/BaDfkaAcf http://bayimg.com/BADFnAacF

The reason of this is the russian language that screws something somewhere... there’s an error message found in the terminal:

UnicodeDecodeError: 'ascii' codec can't decode byte 0xd0 in position 0: ordinal not in range(128)

I don’t know the reason of why this affects the button and no other parts of the interface (see screenshot), but for now, since this is a very important bug (some ppl will not connect!), i have just disabled from gettext the message that broke this :) (note: the broking thing is not the button message but other element, please see the commit in this ticket comments)

 458 2009-08-191.x Gem+ (beta's)Bug Report net-connector: /var/run/net-connectord.pid should be r ...Closed
100%
2009-08-192.0 Task Description

After to upgrade net-connector im unable to use it (daemon not running aparently), the daemon doesn’t want to start (init.d) because there’s teh file /var/run/net-connectord.pid existing, if this doesn’t do any problem, i will recommend to remove it at every “stop” action of the daemon (+ kill/close any possible daemon running), maybe also at every “start” of the daemon ? so i dont think that there will be a problem to restart the daemon (connection doesn’t drops, if im not wrong)

 454 2009-08-061.0 Gem (Stable)Feature Request Better graphical performance for elive-compiz in Intel  ...Closed
100%
2009-12-30 Task Description

It is needed to set some extra configurations for when there’s Intel cards in Elive Compiz:

  • change mplayer conf to use X11 (or GL is better option?), and set the zoom ON
  • Update: set the X11 or GL as a choice for the user (in case of any elive-compiz, not only intel), explaining how to configure it later and what’s the difference between them
  • xine: use xshm or gl output (ask to the user too, or better, include the answer of the previous question for selection there too)
  • gstreamer-properties for configure gstreamer to use X11 instead of XV
  • xorg: set XAA instead of EXA (see deliver configuration for eeepc)
  • export INTEL_BATCH=1 in /etc/profile
Showing tasks 1 - 50 of 99 Page 1 of 21 - 2 -

Available keyboard shortcuts

Tasklist

Task Details

Task Editing