Elive

Help us in a better way with reports that includes all the needed (but not excesive) information and how to reproduce it. It may not mean a lot to you, but it means a world to us.

IDOpened  descLast EditedTask TypeSummaryStatusOpened byProgressDue In Version
7512020-06-122020-06-20Bug Report64 bit OS install problemsNewAlexey Vasiliev
0%
Task Description

Hello, Team
I have a Lenovo x201i laptop ( CPU Core i3 + 8GB RAM)
Firstly , i use 32bit latest version OS - very nice
but it can see only 3GB RAM and i decided install 64Bit system
i download latest beta version , write it on USB-stick and tryed
boot… before, i turn off security password to HDD acssess on BIOS
Boot starting and i see a menu ( a few options booting 64 bit system)
but if i tryed anything- after a few second leptop rebooting…

 750 2020-06-062020-06-06Bug Report E16 "user configurator" does not call "gksu" Closedtriantares
100%
Task Description

PLEASE be describable and clear. We need to understand the issue and being able to reproduce it.

By reporting the problem you also help every user in the world that can be affected too! :)

Thank you

 749 2020-05-232020-05-23Bug Report mplayer failed to play login sound Closedsaveurlinux
100%
Task Description

running in command line result is:
elive-startup-sound -c
bash : ligne 1 : 11409 Instruction non permise mplayer -noconfig all -really-quiet -nojoystick -nolirc -ao alsa /usr/share/sounds/elive/elive-wm-login-3.0.mp3

cat /proc/cpuinfo
processor : 0
vendor_id : AuthenticAMD
cpu family : 6
model : 10
model name : AMD Athlon™ XP 2800+
stepping : 0
cpu MHz : 2075.085
cache size : 512 KB
physical id : 0
siblings : 1
core id : 0
cpu cores : 1
apicid : 0
initial apicid : 0
fdiv_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 1
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow cpuid 3dnowprefetch vmmcall
bugs : fxsave_leak sysret_ss_attrs spectre_v1 spectre_v2 spec_store_bypass
bogomips : 4150.17
clflush size : 32
cache_alignment: 32
address sizes : 34 bits physical, 32 bits virtual
power management: ts

7482020-03-232020-03-27Bug ReportDoes not recognize wifi hardwareUnconfirmedDennis Carroll
0%
Task Description

Lenovo ideapad 130S-14IGM
Product number: 81KU000FUS
Bios version: 9HCN26WW

Attempt to boot from usb created with UsbWriter-1.3 from elive_3.0.6_stable_usb.img fails with
1) does not recognize wifi hardware:

Manufacturer: Realtek Semiconductor Corp.
Description: Realtek 8821CE Wireless LAN 802.11ac PCI-E NIC
Driver version: 2024.0.9.101

2) Cursor does not respond to touchpad or enter key at select country screen

 747 2020-03-122020-03-28Bug Report No wifi support ClosedKirk Martin
100%
Task Description

Trying to install Elive 3.8.9 beta and get message of no wifi drivers found.This is a HP Envy x360 convertible laptop.This is the output of my wireless interface.

*-network

     description: Wireless interface
     product: RTL8822BE 802.11a/b/g/n/ac WiFi adapter
     vendor: Realtek Semiconductor Co., Ltd.
     physical id: 0
     bus info: pci@0000:02:00.0
     logical name: wlo1
     version: 00
     serial: 40:5b:d8:29:ed:ad
     width: 64 bits
     clock: 33MHz
     capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
     configuration: broadcast=yes driver=rtw_pci driverversion=5.3.0-40-generic firmware=N/A ip=10.0.0.38 latency=0 link=yes multicast=yes wireless=IEEE 802.11
     resources: irq:50 ioport:f000(size=256) memory:fe600000-fe60ffff
7462020-03-102020-03-10Bug ReportFirst boot cannot suspend / hibernate / (shutdown?) cor...ResearchingThanatermesis
0%
4.0 Task Description

By some reason the first boot doesn’t allows the user to suspend/hiberante, what is the cause?

* debug pm-suspend
* try with e23 first boot
* try with reboot after post-install of eliveinstaller

 745 2020-03-042020-04-09Bug Report Odd state of OS ClosedIttussarom Retals Mail Ynohtna
100%
1 Task Description

Whenever I am away from my PC for about five minutes without putting it to sleep, when I move the mouse it decides to have a blank screen with lines on it. The PC then stops responding and I have to force-reboot which wastes time and battery.

Thanks!! (Version 3.8.2 beta)

 744 2020-02-232020-02-23Bug Report find command error in /usr/bin/elive-health ClosedJack Holborn
100%
Task Description

Hello,

I got this error message while using elive-health from command line :

find: paths must precede expression: `/home/jack/.local/share/Trash'
find: possible unquoted pattern after predicate `-type'?

I found out that a ‘find’ command at line 100 of this script was incorrectly formatted, it showed :

find -type f "$HOME/.local/share/Trash" -delete

where it should be :

find "$HOME/.local/share/Trash" -type f -delete

So it prevents removal of Trash content.

Patch available, just ask!

Regards,

 743 2020-02-062020-02-21Bug Report Gdebi-gtk unable to install .deb files ClosedStefano Lugli
100%
3.x (beta's) Task Description

It looks like Gdebi-gtk is unable to install .deb files since (at least) elive 3.8.1.
THese are the reports from the forum:
“gdebi gui does not work, exits without doing anything, invoking this installation with terminal goes off well without problems”

“It dies silently without giving any errors”

The lack of sudo rights was excluded by Thanatermesis since users should be able to handle packages without requiring any root privilege by default (though further testing do not support this theory), moreover it looks like an Thunar related Issue.
A video is attached, showing me trying to “reinstall package” and “remove package” from the gtk. In both cases, as stated above, gdebi dies silently. Downloading the package from the main repository gives no issues (looks like). The same happens when installing a fresh program.
After trying with gdebi gtk, i run gdebi within a terminal. Without sudo rights, it exists without error stating “you need administrator rights!”, while running it with sudo installs the package without issues.
Need to find the roots of this evil behaviour to allow average users to install packages without requiring terminal knowledge.

 742 2020-02-012020-06-26Betatesting Make Eltrans work again ClosedStefano Lugli
100%
4.02 Task Description

Eltrans was the easiest way to get big parts of the os translated for free. It needs to go live again, so what is the problem that prevents it from working? Is there any way we could write a new version of it so you do not need to waste your time? In that case, what are your requiremetns and what kind of interface should we give it so that it can just be put in place of the older one?

7412020-01-302020-01-30Bug ReportBeta 64: When I close the lid on my laptop, it freezes ...UnconfirmedLiv Taraxacum
0%
Task Description

I have just installed E16 64 bits on my Acer laptop, and when I close the lid, the whole system freezes and I have to do a forced shutdown to start it up again.
It does not go into hibernation, it only freezes. I have trouble starting the pc up after hibernation as well.

Thank you for an otherwise great and very pretty OS.

7402020-01-302020-01-30Bug ReportUnable to launch gnome-control-centerUnconfirmedLiv Taraxacum
0%
Task Description

~
~»> gnome-control-center 1

Command ‘gnome-control-center’ not found, but can be installed with:

Loading new broadcom-sta-6.30.223.271 DKMS files… Building for 5.2.0-0.bpo.2-amd64
Building initial module for 5.2.0-0.bpo.2-amd64
Error! Bad return status for module build on kernel: 5.2.0-0.bpo.2-amd64 (x86_64)
Consult /var/lib/dkms/broadcom-sta/6.30.223.271/build/make.log for more information.
dpkg: error processing package broadcom-sta-dkms (–configure):
installed broadcom-sta-dkms package post-installation script subprocess returned error exit status 10
Setting up gnome-control-center-data (1:3.30.3-2~deb10u1) … Processing triggers for desktop-file-utils (0.23-4) … Processing triggers for mime-support (3.62) … Processing triggers for hicolor-icon-theme (0.17-2) … Processing triggers for libglib2.0-0:i386 (2.58.3-2+deb10u2) … Processing triggers for libglib2.0-0:amd64 (2.58.3-2+deb10u2) … Processing triggers for libc-bin (2.28-10) … Processing triggers for man-db (2.8.5-2) … Setting up gnome-control-center (1:3.30.3-2~deb10u1) … Errors were encountered while processing:
broadcom-sta-dkms
E: Sub-process /usr/bin/dpkg returned an error code (1)

~»> gnome-control-center 127
**
ERROR:../shell/cc-shell-model.c:458:cc_shell_model_set_panel_visibility: assertion failed: (valid)
[1] 27807 abort gnome-control-center

Please help.
Thank you.

 739 2020-01-222020-02-02Betatesting No puedo descargar actualizaciones - versión beta 3.8.2 ...ClosedJaume Martí
100%
3.x (beta's)1 Task Description

Hola! Tengo tres problemas:


1- Al cerrar sesión el sistema se bloquea.

2- Cuando pongo el equipo en suspensión o le doy a hibernar, me ocurre que al volver al escritorio Internet no funciona y si reinicio todo vuelve a la normalidad, esto ya me pasaba con el sistema estable.

3- Cuando intento actualizar no me deja y todo es darle al botón pero ahí se queda sin poder actualizar.


P. D. - Por lo demás todo perfecto.

Un saludo!

 738 2020-01-062020-01-23Bug Report Huge installation crash ClosedThierry
100%
Task Description

My test machine :
HP-Z620, no nVME BIOS support (and no chance to ever have it)
480GB PCIe nVME module, no option ROM (not bootable without BIOS support)
2GB USB stick, plugged on mother board (glued inside computer)
Multiboot : Ubuntu 18 LTS + Elementary Hera + Trisquel Flidas

USB stick : /dev/sda 1.8GB
/dev/sda1 fat32 210MB boot,esp * EFI partition
/dev/sda2 ext4 410MB * UBUNTU boot partition
/dev/sda3 ext4 410MB * HERA boot partition
/dev/sda4 ext4 410MB * FLIDAS boot partition
/dev/sda5 ext4 410MB * spare boot partition

nVME module : /dev/nvme0n1 448GB
/dev/nvme0n1p1 ext4 60GB * UBUNTU root partition
/dev/nvme0n1p2 ext4 60GB * HERA root partition
/dev/nvme0n1p3 ext4 60GB * FLIDAS root partition
/dev/nvme0n1p4 ext4 60GB * spare root partition
/dev/nvme0n1p5 ext4 200GB * HOME partition, common

Trick : USB stick is bootable, holds the EFI and BOOT partition of each system.
Each boot partition contains all necessary drivers to acces the nVME root partition
to finish associated OS activation.
Trick : the single HOME partition is shared and used by all systems (one at a time, obviously), each system having different users names, no need to explain why !!!

So far, so good, everything working like a charm.
Then I decided to install Elive on the spare partitions to test it.

I installed Elive 3.8.2 Beta using option “my disk is already partioned”, selecting /dev/nvme0n1p4 for ROOT (with format), then adding /dev/sda1 for EFI (no formatting), /dev/sda5 for BOOT (with format) and at last /dev/nvme0n1p5 for HOME (definitely NO formatting).
I did not understood the last installation step where I had to specify the boot partition of my other system ??? Which one, I have 3 bootable OSes ?! So picked Hera at random.
Elive installation successfully finished, I reboot the computer. All installed OSes are visible in Grub, Elive is default and I let it start, works nice.

The killing.
I decide to check that all my other OSes still perform well.
I reboot and select Hera as it was the system specified during the last installation step.
It starts booting, I get the Elementary logo, but never ending. I try again and again but Hera does not boot anymore, OS is definitely dead !
Flidas and Ubuntu boot normally, but impossible to log in, no users exist anymore !
I boot a live stick to analyse the HOME partition and I see it has been renamed to Elive_home and no other user than Elive exists. It is like renaming the partition has lost all existing data or the partition has been re-formatted.

 737 2020-01-052020-01-23Bug Report Never ending busy notification when ejecting USB stick  ClosedThierry
100%
Task Description

My first bug report, so let us start with an easy one !

I run Elive 3.8.2 Beta on a HP-Z620.
When I want to eject a USB stick, a notification pops up to say not to unplug the peripheral because it is busy (some data having to be written on it) and stays indefinitely.
No clue when/if I can pull out the stick safely …

7362020-01-032020-01-13Bug ReportLost options during install on 3.8.3Newfrancois.cauneau
0%
Task Description

Installing 3.8.2 beta as permanent on a PNY 32 GB USB key plugged in a dell Latitude 630, everything went fine except the following : every choices on packages to be kept on disk (themes, softwares…) were discarded, resulting in a minimal install (2 themes, 1 language…)

 735 2019-10-102020-01-13Bug Report The system should automaticaaly detect a wired connecti ...ClosedTerry Horn
100%
Task Description

PLEASE fix wired connection to auto using eth0. Yhis is critical issue for those on older computers. Both in newest beta and in stable. Every other distro does why not Elive??

Thank you

 734 2019-07-152019-07-15Bug Report Misspelled text in notification re SHACKING Alert Closedandy purugganan
100%
Task Description

My laptop works regularly, however I receive a notification about excessive shaking while in use.

The message is correct but the title spells SHACKING so it does not make sense why one is correctly spelled but the other is not; there will be confusion, no doubt.

I put this on low priority because it is minor and does not prevent continuing one’s work. The notification disappears or fades based on the default duration.

 733 2019-05-232020-01-13Bug Report Sound Card keeps dropping out on reboot Closedswarfendor437
100%
Task Description

Elive’s automatic configurator worked fine both in live mode (DVD) and post-install (initially). Elive Stable 3.0.6, Motherboard Asus PRIME X470-PRO, Ryzen 7 1700X, 16 Gb Corsair Vengeance RAM, Sound Blaster Audigy Rx (SB1550), Zotac nvidia 1040 Graphics (2 Gb). At first I thought it was because I changed from default Xsystem to Enlightenment. Booted tonight and no sound, only the nvidia graphics HDMI connection showing. When the system boots I see a terminal wording about “perfectr” unknown hardware which I assume is the Audigy Rx card. The only OS that appears to be stable with Sound Card is Feren OS, Makulu Lindoz 15 and Sparky Linux 5.7. Zorin 15 Beta which is based on Ubuntu 18.04 only works with ALSA - then I have to reinstall PulseAudio to listen to sound with streaming video from Web as ALSA can’t cope with it.

 732 2019-05-092019-05-09Bug Report Disks health reports doesn't shows correct reports ClosedThanatermesis
100%
Task Description

The new disks health feature doens’t reports the correct values:

❯❯❯ cat /etc/elive/disks-health
disks_scanned=""
count_gshock="0"
count_sectors_reallocated="0"
count_sectors_pending="0"
 731 2019-05-022019-05-04Bug Report Failsafe mode needed to boot or black screen appears ClosedThanatermesis
100%
Task Description

Hi Luis,

I added this issue in order to know what is the cause that the other options gives you a black screen

To install in failsafe mode could remove some features so if you are able to install it in normal mode it could be better, so let’s investigate the cause

 730 2019-05-022019-05-11Bug Report Elive 3.0.4 Session ends without prevention. ClosedLuis Lopez
100%
1 Task Description

Hello,

I upgraded my system to 3.0.4 and after that, while I’m working, very often, session end and GUI restart into log screen (usually I logged in automatically, because I’m the only user of my computer).

It’s a critical problem to me because I lost almost all work in LibreOffice even if I try to save my documents very often.

Even while I was writing this bug report my system crashed again. I’ll try to reinstall 3.0.4 or even returns to 3.0.3 version.

Hoping this bug will be solved.

Best regards.

Luis

 729 2019-01-282019-05-02Bug Report screen lock Closedcypriot
100%
Task Description

hi there,
trying to get screen lock to work but dont look like happening
i click on window + L button locked the screen but when i entered my pass to unlock just waited waited and nothing happened stayed on that .. had to had reboot.

any ideas ? thnx

Thank you

 728 2019-01-282019-05-02Bug Report brightness and volume not working  Closedcypriot
100%
Task Description

hi there
i have a samsung N150 mini laptop and installed elive on it , when i click on FN button with volume or brightness , seems not working .. what can i do to solve this pls

PLEASE be describable and clear. We need to understand the issue and being able to reproduce it.

By reporting the problem you also help every user in the world that can be affected too! :)

Thank you

 727 2019-01-042019-01-10Bug Report Can't install gsmartcontrol and required libraries ClosedRafael
100%
Task Description

I just installed Elive 3.0.3 yesterday. I’m using my WIFI connection without problem. I just updated with “apt-get update” and then tried to install “apt-get install gsmartcontrol”, but after key “s” as usual on any Debian based system, in console it shows “Err http://.... gsmartcontrol...i386.deb” ... “301 moved permanently”, so I can’t install the application. Is like it’s not on repositories.

Any idea to solve this?

7262018-12-072018-12-07Bug ReportGrubUnconfirmedPeter Grešlík
0%
Task Description

Greet you! I have some problem with grub of eLive. It cannot display other systems except for eLive. I have ElementaryOS Juno and Linuxt Mint 19.

Thanks,
Peter

7252018-10-302018-11-23Bug ReportHotSpot wifiUnconfirmedRoman Vik
0%
Task Description

Unable to setup mode=AP in network config, there is no choose for hotspot in network applet, just ad-hoc and infrastructure.
Atheros driver is with master mode enabled, AP possible, but no luck.. Wired LAN with DHCP, wifi no sharing.
Asus eee 1005

 724 2018-10-242019-05-02Bug Report FLASH PLAYER - Youtube with 3D ON = lagging ClosedRoman Vik
100%
Task Description

With 3D OFF youtube even on full screen is OK, with HW compiz/openGL ON, it lags..

Asus eee 1056 - atom N455

 723 2018-10-242020-02-01Feature Request MTP support ClosedRoman Vik
100%
Task Description

How to implement MTP support? I tried to mount my android device with MTP, but was not succesful..
Also PTP did nothing. After apt-get mtp, still nothing, thunar did not react.
?

Thanks

7222018-09-102018-09-10Feature RequestNot graphical installtionUnconfirmedStefano Lugli
0%
1 Task Description

It’d be great a non graphical installtion like debian’s one, so that older hardware with low memory (under 512mb) will be able to install the os without needing to swap and, possibly, taking less than a hour.

 721 2018-09-102020-02-01Bug Report Old, unsupported graphics ClosedStefano Lugli
100%
3.x (beta's)1 Task Description

I’d liked to test elive’s minimum requirements putting together some of the oldest piecies of hardware i have lying aroud.
I begun trying it out with a old motherboard, a sf2/661fx rev 1.1, which features sis integrated graphics/sis 964l (which is pretty common in old pentium 4 based office desktop computers), mounting a ‘01 2.44 GHz pentium 4 (https://ark.intel.com/products/27438/Intel-Pentium-4-Processor-2_40-GHz-512K-Cache-533-MHz-FSB), 512 mb 266mhz ddr ram and a classical ide hdd.
It looked like a possible common set up for older computers, and i was surprised finding out that there was no way to boot in graphical mode! None of the options given, either in pae or older kernel, not even the special graphics failing mode!
Then i added a vanta 16 (which i noticed in here was a often times used cheap af graphics card in older pentium 4s, as it was the msi nvidia tnt2 riva m64/m64 pro, which gave me the same results as the vanta being based on the same hw/drivers). Despite if i’m not mistaken it was supposed to support 76xx drivers (which should be avaialble in the repos), i needed to switch to the free drivers. It let me choose keyboard language and system language correctly., then when getting to the desktop it gave me a black screen :/ the mouse was visible though, so i think there must be a workaround (i will try to find it as soon as i have time)
then moved to geforce 2 mx200/mx400. Supposed to work fine with either legacy drivers 76xx or 96xx, both gave me several graphical errors. nosense screen resolution (like 600×480) and i was unable to use either the dock or the applications menu. Terminal took forever to open and everything was mostly unusable. Tried again with all the boot options, looks like working fine only using the free drivers options (both with the newer and older kernel). No graphics acceleration available, even if in windows 98 graphics acceleration was available.
Using the software acceleration caused a heavy load on the poor p4, which meant random freezes whenever it had to open an heavy application/installing something with apt-get (and the bottleneck wasn’t the ram or some sort of swapping, never hit 300 mbs of used ram!). Tried switching to e16, nothing changed.
The machine worked perfectly (and same for all the graphics options listed here)under windows 98/xp and debian stretch with i3-wm. Only issue was the sis chipset unable to elaborated 3d graphics for a lack of compatible drivers in linux, but i’ve been running q4os (debian jessie, later stretch, + TDE at the time) without having too much troubles. DE worked perfectly, at least

7202018-08-282018-11-23Bug ReportNetwork adapters not recognizedUnconfirmedguy.damico
0%
Task Description

I booted Live Mode on a Lenovo 110s ideapad laptop using a USB created with Etcher. Everything seems to work well with the exception of my wireless network adapter, it’s not recognized: Intel Dual Band Wireless-AC 3165 Plus Bluetooth.



Hope you can make it work.

 719 2018-08-192020-02-01Bug Report Language problem : improperly applied to the interface ...ClosedJF Bourdeau
100%
Task Description

In the file manager ( Date), Time Gadget, the english language doest not apply properly

I mean, example in THunar, the Date modified column is in a language I don’t understand even if I choosed english when installing

I tried other English ( canada, USA) same problem

BTW when I change the language, my desktop Application bar is move to the wrong monitor ( not the primary anymore)

JF
Same thing for the Clock Gadget, Calendar of that gadget, wrong language

 718 2018-08-182018-11-23Bug Report Opening the PacMan game messed up my 2 screens configur ...ClosedJF Bourdeau
100%
Task Description

I was exploring the games your included in ELive
Opened PAcMan ( I come from that era)

and it opened on my 2 screen, brought back my 2 screen in mirroring mode

I had to reconfigure my screens

JF
Probably not a problem on a one monitor config

 717 2018-08-182018-08-18Feature Request unable to install pcloud Closedregis LHOMME
100%
Task Description

Hello,
I am very new in the linux community, and did not manage to instal pcloud on elive.
I have downloaded the pcloud file from pcloud website, but I don’t understand what to do it!

Could you please help me!

Thank you

 716 2018-08-162020-02-01Bug Report Chrome, OPera, Firefox all have problems with Amazon Pr ...ClosedJF Bourdeau
100%
Task Description

https://www.primevideo.com/

ERROR " Your web browser is missing a digital rights component. In the address bar, go to opera://plugins and ensure Widevine Content Decryption Module is enabled.”

I can’t watch videos on Amazon Prime but it " think " I was able to with one of the browser you provide in Opera.

Could you try to see i you can ?

JF
https://www.primevideo.com/

 715 2018-08-162018-11-23Bug Report Dropbox end supporting our version of Debian nov 7 2018 ClosedJF Bourdeau
100%
Task Description

Just received a message from dropbox than my Elive computer won’t be supported by Dropbox after nov 7 2018.

I assume it’s the kernel version ( hope it’s not the 32 bits support that they are stopping)

JF

 714 2018-08-162020-02-01Bug Report Primary monitor setting, not saved  ClosedJF Bourdeau
100%
Task Description

Everytime I reboot elive
Right / Left monitor and resolution are ok

But

I always have to reset who’s the primary screen

I do it, save, and the application bar goes on the right one but at reboot, the wrong screen as the application bar

 713 2018-08-092020-02-01Bug Report emodule-places dont show SD cards ClosedThanatermesis
100%
4.0 Task Description

In my old nettop ‘Acer aspire one’, the inserted SD memory card of my photo camera doesn’t shows in emodule-places unless “only ermovable devices” option is unset

Seems like we need to specify these values in cases that it is one of these cards, but in any case is needed to debug the output to see what it looks like

 712 2018-08-042018-08-04Bug Report My 2 screen are black ClosedJF Bourdeau
100%
Task Description

I booted today and I can only see the mouse on my 2 screen.

I can go into console mode to reboot, but at reboot, same scenario. 2 BLack screen, only see the mouse

Weird that it happen suddenly, I had to reboot in Elive yesterday 2 or 3 times without having that problem.

What are your recommendations to avoid reinstalling ?

Cause: ecomorph
TODO: do not allow ecomorph at emodule level (loading module)

JF

 711 2018-08-022018-08-04Bug Report MutiScreen error message ClosedJF Bourdeau
100%
Task Description

Just booted and received :
XRandR failed:
XRandR returned error code 1: xrandr: cannot find crtc for output VGA1

If I open the screen config tool and try to configure again, I hit apply and still get

XRandR failed:
XRandR returned error code 1: xrandr: cannot find crtc for output VGA1

any idea ?

JF

 710 2018-08-022018-08-04Bug Report ELive GUI freezing ClosedJF Bourdeau
100%
Task Description

I was playing with Elive on my new SSD and for the 2nd time today the GUI frozed

once there, I could go to CTRL + F1 console window and restart

Next time it freeze, is there something/log I could send you to help figure out why the GUI frozed ?

 709 2018-07-162020-02-01Bug Report Can't remove Autologin for a user using the GUI ClosedJF Bourdeau
100%
Task Description

Once we set a user to Autologin (at installation or later using the user configurator) we can’t turn it off

JF

 708 2018-07-092018-07-09Bug Report Directory names should be not rewrited when different l ...ClosedThanatermesis
100%
3.0 Task Description
  • Install the system in Language A
  • New desktop configuration, selecting language B
  • Re-login in destkop, directory names wants to be renamed (not!!)

This is due to some gnome xdg pre-desktop launcher that knows the language of the system but not the one that we have selected in the desktop

Notes:

  • Brainstorming: on which cases we should want to have the directories renamed? only from elive-topaz (statically english) maybe
 706 2018-07-032018-07-10Bug Report Debian 7 END OF LIFE ? ClosedJF Bourdeau
100%
Task Description

Isn’t it the version we use ?

Debian 7 Long Term Support reaching end-of-life
https://www.debian.org/News/2018/20180601

JF

 705 2018-07-012018-11-23Betatesting Multiple screens betatesting ClosedThanatermesis
100%
3.0 Task Description

The new multiple screens betatesting is ready to be used, this task will be to better track all that is needed to betatest:

How to use it: Everything should be automated, so just upgrade your system with the command “apug” and restart to a new desktop configuration (from elive menus), which is important too. It should detect that you have multiple screens and ask you to configure them, or use an existing configuration, etc in contrary case you still have the configurator available (only one now, which is an elive tool)

Things to betatest: This is the list:

  1. all the options and behaviours (what if select no, yes, save, not save, remove, etc), this is more or less already betatested by me
  2. try to disconnect the extra screen, reboot computer, your desktop should be equally functional (and I assume not asking/saying anything about)
  3. poweroff again the computer, connect again the extra screen, it should remember that configuration for your second screen and going back to these settings (without asking anything, i assume)
  4. there’s some games that changes your screen resolution (in order to play in fullscreen), if the game exits with an error your desktop is messed up (desktop running in a strange resolution), the normal behaviour is to return to the correct resolution when the game exits correctly, but i dont know if this happens or even if goes to the correct multiscreen mode. Also: a reboot should perfectly return to the normal behaviour
  5. maybe already said before, but switching between “using and not using” the external screen should be not a painful experience (and/or with reboots), it should be “work on the fly”
  6. ecomorph (special effects) should work correctly, except for the “exposé effect” which doesn’t seems to like it so much (confused numbers of desktops, etc, not sure if this one works better after the full implementation)
  7. detail: technically speaking, there’s two launching of the “load screen settings”, one happens before the desktop is loaded and the other when the desktop has started to load... in other words: if there’s a widget/question that asks for anything it should always happen when you already have access to the window controls (including window borders for example)
  8. since i found a strange behavior with the “automated fonts sizing calculation” feature, i include this betatest point: test if the font sizes are not reconfigured “smaller than normal”
  9. we have hotkeys to switch between virtual desktops, do we have a setup for between screens? i just tried to configure a new keyboard hotkey (ctrl + alt + shift + arrows) for switch to another screen 0/1 but doesn’t looks like to work on virtualbox... will need to do test in a real machine (and implement the hotkey in the default configuration)

Notes: if any of these betatests are not working as expected, please include the details of the “steps” about how to reproduce it, and the exact (first words) of the “conflicting” message found

 704 2018-06-292018-07-05Bug Report SubMenu is not showed all after clicking by mouse on de ...ClosedJohn
100%
Task Description

Hello
When I click by mouse on desktop near right border (of desktop), menu is showed all, but if I want to show submenu (for example “Applications” it is showed on the right side of menu and it is not showed all, only partially.

Could you fix it? For example show submenu on the left of mainmenu?

 703 2018-06-282018-06-29Bug Report Newbie questions ( forum do not accept those questions) ClosedJF Bourdeau
100%
Task Description

Sorry Elive forum tool does not allow me to post that and does not specify which words are not accepted....

- UPDATES :
In Ubuntu distros I am used to have a software that notify us of updates for the OS, kernel or the Apps I installed. How is it handled is Debian / Elive ? Do we need to keep our apps updated ourselves ? What about Kernel / ELive update ?

- New Kernel version :
is it better for us to not install more recent kernel versions available for Debian manually if there is one, should we wait that Elive team give us a go ?

- Installation manually of more recent version of software :
Is it ok if we install manually more recent versions of apps like libreOffice ? VirtualBox and so son...

are you ok with us using Snap or Flathub to install apps ? any comments are welcome.. for new users to linux, flat and snap are cool... But I don’t know all the cons...

JF

 702 2018-06-282018-06-29Bug Report Keybase not running on Elive ClosedJF Bourdeau
100%
Task Description

From keybase :

” 1 /opt/keybase/Keybase: /lib/i386-linux-gnu/i686/cmov/libc.so.6: version `GLIBC_2.15’ not found (required by /opt/keybase/Keybase)
2 /opt/keybase/Keybase: /lib/i386-linux-gnu/i686/cmov/libc.so.6: version `GLIBC_2.17’ not found (required by /opt/keybase/Keybase)
3 /opt/keybase/Keybase: /usr/lib/i386-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.18’ not found (required by /opt/keybase/Keybase)
4 /opt/keybase/Keybase: /usr/lib/i386-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.19’ not found (required by /opt/keybase/Keybase)
5 /opt/keybase/Keybase: /usr/lib/i386-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.18’ not found (required by /opt/keybase/libnode.so)

I’m sorry, I’m not really an expert. I run Keybase on 32-bit ubuntu just fine. I assume you just need to upgrade your libc package, but I’m not sure.”

The applicaton I was telling you, the icon does not show in the system tray, as Dropbox or the others apps...

 701 2018-06-282018-06-29Bug Report Audio and Video tunning needed 2.9.97 HP Compaq 8200 El ...ClosedJF Bourdeau
100%
Task Description

Hello

1. Being able to change sound output without having to close apps for change to take effect ?
- I booted with 2.9.97.
- by default, sound was going out from my speaker connected to the built-In audio card on the pc.
No problems here. May be a visual indicator ( if easy) if we increase or decrease the volume would be nice. Not so important

BUT (PROBLEM 1) : Using AUDIO CONFIGURATOR If i change the sound output from PCH:HDA Intel PCH (Built in audio card) to “H540 Logitech USB HEadset 540” 1 need to close FIreFox ans chrome and open them again for the change of to take effect. I don’t know if it is a kernel thing but OS Itried, we can choose from where the sound comes out without having to close our apps.

Also : once I changed to Logitech Headset The Volume up key on the keyboard or on the headset do not work, it open the Sound Selector windows every time I press volume keys and if I close those windows, for each, I am getting an ERROR WINDOWS " Application Execution Error Windows”

PROBLEM 2: Even if I choose the logitech USB heasdet in the OS and in Vokoscreen, microphone does not work. Not recording my voice

2. VIDEO : How to I choose on which monitor the Application bar ( Panel ) at the bottom of the screen show up ? Be default is is showing up on the monitor on the LEFT but I want to have it on the other monitor ( one is HDMI the other VGA connecor in case it help)

Showing tasks 1 - 50 of 742 Page 1 of 151 - 2 - 3 - 4 - 5 - Last >>

Available keyboard shortcuts

Tasklist

Task Details

Task Editing