Elive

ID Opened Last Edited Task Type Summary  desc Status Opened by Progress Due In Version
 162 2007-09-202007-09-21Bug Report Xscreensaver daemon won't start automatically at boot Closedrebbi
100%
Task Description

Running the tests branch of the repos with the latest e17, the screensaver (xscreensaver daemon) cannot permanently enabled from Elpanel.It has to be started from screensaver prefs.

 613 2014-04-102017-08-27Bug Report xrandr / e17 screens after play a game isn't restored Closedthanatermesis
100%
3.0 Task Description

xrandr / e17 screen confs are not restored after to have played a game or launched some applications that changes the screen sizes

Try for example with “smc” (super mario chronicles) package in debian

WARNING: “cd .e ; bkp s”, it will broke your e17 conf

Note: maybe only in xinerama ?

 26 2006-09-152008-09-11Bug Report Xpad writes wrong coordinates to config when exiting e1 ...Closedmarko
100%
Task Description

When Xpad notes are open on screen 1 and E16 is exited from screen 2, negative coordinates are written to the xpad config file. On restart, notepads are not visible on either screen.

example X coord -255

 353 2009-02-222009-07-11Feature Request XMMS Themes have a wrong directory! ClosedFreeEagle
100%
2.0 Task Description

Plrease fix this Problem, although that the XMMS Themes are installed but i can not see them under there directory and Choose them

FreeEagle

 277 2008-10-282009-07-07Feature Request XMMS m4a plugins could be added Closedassasukasse
100%
2.0 Task Description

It would be nice to add the files for playing m4a sound files:
i was able to play right after adding the two plugin files (.so) to the xmms plugin directory
i would suggest to avoid compilation and take the precompiled plugins

here is the source page http://fondriest.frederic.free.fr/realisations/

 11 2006-07-032006-09-09Bug Report XFE menu's text encoding Closedgagarine
100%
Task Description

The text in menu of XFE is not right encoded (with the french menu). For exemple “Propriété” is “Propri€Â©t€Â©”.

If I created a file or rename it i have the same problem.

 214 2008-07-122008-07-12Bug Report X11vnc doesn't start with elpanel Closedassasukasse
100%
Task Description

tried to start the x11vnc server tru elpanel, is not possible to connect to it from another machine.
If tried to start x11vnc from elpanel called via ssh, then it shows a message telling that the server is closed.
Thus is not possible to VNC into an elive machine.

 31 2006-09-272006-09-28Bug Report x-www-browser alternatives Closedbroadcast
100%
Task Description

Cuando instalas el opera no hay ninguna manera de recuperar el enlace de firefox para hacerlo el navegador por defecto. Hay la forma manual:

rm /etc/alternatives/x-www-browser ; ln -s /usr/bin/firefox /etc/alternatives/x-www-browser/x-www-browser

Esto tecnicamente tendria que hacerlo automaticamente al volver a eliminar el opera.

 575 2010-04-222017-08-26Bug Report Wrong ukrainian locale in live-cd. Must be uk_UA.UTF-8, ...ClosedTrue-P
100%
Task Description

system: elive 2.0 live-cd (downloaded from elivecd.org)

When selecting a boot loader menu of Ukrainian language all the settings are for the United Kingdom. Apparently you have mistaken, UK as United Kingdom but not as Ukraine. For the Ukrainian language locale must be uk_UA.UTF-8 and not en_GB.UTF-8 as you have in version 2.0.

Check out the same for Russian language, everything is OK.

 627 2014-07-282017-08-26Bug Report Wrong language conf in wizard Closedthanatermesis
100%
3.0 Task Description

<Elive_user_en_18> when selecting english Canada changes to French Canada

This report seems to reffer to wizard languages selector I assume

English is english, so french canada is wrong (note that canada has french and english, betatest too if the keyboard is correctly set too)

 231 2008-09-142009-03-29Bug Report Wrong keyboard layout in xorg.conf when changing to "es ...Closedmeborc
100%
2 Task Description

system: elive 1.8.8 (downloaded from elivecd.org) installed on inspiron 1520

the default language is us and it is OK... the problem is when i change the keyboard layout to estonian in elpanel, the output of the keys is totally mangled. it looks something like a mix between webdings and chinese

since the layout is NOT giving latin letters, the user is unable to log in. this is a big problem for those new users trying out linux/elive... they have no idea how to fix xorg.conf themselves.

logging in from command line i was able to see that the xorg.conf had “et” as a layout instead of “ee”

after changing the layout to “ee” manually, everything works again


 578 2010-05-052017-08-25Bug Report wrong filenames in md5 files ClosedWerni
100%
Task Description

Filenames in checksum files do not match actual names of files.
Eg. elive_2.0.iso
in elive_2.0_Topaz_old-kernel_up001.md5 and elive_2.0.iso
in elive_2.0_Topaz_new-kernel_up002.md5.

 564 2010-03-212017-08-25Bug Report Wrong installer-module.cod for 15€?  Closedmaximstoll
100%
Task Description

I have established elive_2.0_Topaz_old-kernel_up001.iso. There is no 3D, a problem with a kernel. At me ATI xpress 200. Therefore I wished to establish elive_1.9.42-compiz_unstable.iso, but the installer-module.cod has appeared not true. I have bought it 16 Martha of 2010 for 15€ at Elive download@elivecd.org. To me it is necessary correct installer-module.cod for elive_1.9.42-compiz_unstable.

 240 2008-09-282008-11-14Bug Report Wlan Intel PRO/Intel 3945ABG (802.11a/b/g)  Closedn4a
100%
Task Description

hi,
My Intel PRO/Intel 3945ABG (802.11a/b/g) wlan card works in all distributions fine (including debain). i have tested now Elive 1.7.7 & Elive 1.9.02. i can find the network and if i try to connect i can also find the access point but i can´t enter the wlan.

engine[Lenovo 3000 N100]

 552 2010-03-032017-08-26Bug Report wlan bcm4312 wl-module network connector no more workin ...Closedgs
100%
Task Description

wlan with bcm4312 broadcom chip no more connecting with network connector in RC-versions of Elive.
Details there: http://forum.elivecd.org/read.php?4,4613

 270 2008-10-182008-11-02Bug Report Wireless Settings, does not work using Elpanel Icon, ma ...Closedgary069
100%
Task Description

Wireless Settings, does not work using Elpanel Icon, manual iwconfig commands work fine. Using iwconfig wlan0 essid myssid does set and associate with my base router; iwlist wlan0 scan does list the many networks around me; dhclient wlan0 does get an IP from the server.

None of which happens from the icon based script(?) but just sits there running continuously (for 4-5 minutes atleast.) After doing a manual setup, the Status for wlan0: window does list the correct state.

wlan0 is an Airlink pci .11G card, works with many other distros’ wizards, e.g. Mepis, Puppy, Sudix, some of the BSD’s that I have tried.

(As I have just a few machines on line that don’t change, I use Mac Filtering and neither WEP nor either WPA.)

The machine running Elive is a relatively new GeForce6100SM-M MoBo with an Athlon 64×2 and 1GB of ram.

 488 2009-10-092009-10-10Feature Request Wireless driver support request for Intel 2200 bg ClosedDeton8R
100%
Task Description

Request module to support Intel 2200 bg wireless support. Driver and firmware are available at http://ipw2200.sourceforge.net/

As I understand it, the driver and firmware are available as Debian modules as well.

 48 2006-12-092007-04-01Bug Report Wireless bcm43xx driver unusable Closedentr0py
100%
Task Description

The driver for bcm43xx(broadcom 4318) is buggy(unusable), the best way is using ndiswrapper and windows*sic* drivers, contact me if you need something!

 636 2014-08-302017-08-26Bug Report windows moves to the first screen Closedthanatermesis
100%
3.0 Task Description

You said recently that you have found the cause of the bug where teh windwos are positioned in the first screen (xinerama) when looking at something else about borders?, but i still having the bug around, did you commited the fix ?

 406 2009-06-122010-01-19Bug Report Window Resize BUG for some Nvidia Cards, Compiz Version ...Closeddown8ve
100%
2.0 Task Description

If I drag the edge of a window to resize, the window will freeze for about 5-10 seconds. Happens on Live or Installed versions 1.9.27 and 1.9.29.

Three different installs give the same result.

I have a Pentium D with Nvidia 9500gt and a gig of RAM.

Solved this issue by typing this in cmd line, thanks to user Asides:

nvidia-settings -a InitialPixmapPlacement=2 -a GlyphCache=1 &

 441 2009-07-182010-01-20Bug Report window disappears when using sticky mode and elive-comp ...Closedshunt
100%
Task Description

I like using “Sticky mode” (i.e. traditional X sticky so it sticks on all desktops)because I keep one terminal window with a screen session on all desktops.

When setting “Sticky mode” for a window, window often spontaneously disappears or moves somewhere else. Temporary solution is to left-click on desktop and click “Lost Windows” and find it there. The window will then usually be found on desktop 0:1.

I am using dual-monitor configuration with both monitors as one desktop with elive-compiz. I do not have this problem on single-screen elive-compiz on a laptop, so this is probably some kind of issue with X and twinview/xinerama.

Thanks for the most awesome distro ever.

-shunt

 166 2007-10-042008-09-11Bug Report wifi: rt2x00 driver won't MAKE, so can't install it on  ...Closedjonah
100%
Task Description

Hi I can’t use my wireless Edimax card as the shipped rt61 driver won’t work so i have to instead use this:

http://rt2x00.serialmonkey.com/rt61-cvs-daily.tar.gz

BUT it won’t compile in elive. the make command doesnt work even with headers and source installed. can someone please help.

I know i need to use this driver as i’ve used it before. the MAKE worked in ubuntu and fedora and was simple to get my edimax card working.

i’ve uninstalled the rt61 generic driver from elive ready to install this specific legacy one, can someone please give advice, i’m sure it’s just cos some symlinks are wrong or something.

terminal output:

root@EliveCanvas[/home/jonah/Desktop/rt61-cvs-2007100406/Module]# make
make: * /lib/modules/2.6.18-elive/build: No such file or directory. Stop.
rt61.ko failed to build!
make:
* [module] Error 1

 176 2007-12-292008-09-11Bug Report Wifi: bcm43xx: kernel module missing ClosedPiousMinion
100%
1 Task Description

Package “linux-image-2.6.18-elive” does not contain the module bcm43xx for broadcom 43xx wifi cards.
The directory exists in the module path, but it is empty.


PrinceAMD, i have seen this also happen in my laptop, some module file does not exist!

 359 2009-02-242010-03-02Bug Report wifi-Device not recognized on FujitsuSiemens Amilo Pa 1 ...Closedchristian
100%
2.0 Task Description

Hi!
My Notebook’s wifi does not work with Elive. It’s not even recognizing it’s wifi-device.
As far as I know it’s using an SIS163u wifi-device.

 513 2009-12-032017-08-02Bug Report Wifi problem on Dell D410 Closedghatt
100%
3.01 Task Description

Hi,
I use elive installed on a Dell D410 laptop with Broadcom BCM4311 wifi card. I can see networks, but I’m unable to connect to anyone because dhclient is unable to obtain an IP address.
I tried other wifi cards (Realtek, D-Link), and it is always same problem. All these cards are supported by Debian Lenny or Ubuntu 8.04.
I really like elive and wouldn’t go back to Lenny because of this wifi problem.

Thanks for help.
G. Hatt

uname -r:
2.6.26.8-elive-686

lspci :
00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 03)
00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d3)
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC’97 Audio Controller (rev 03)
00:1e.3 Modem: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC’97 Modem Controller (rev 03)
00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 03)
01:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5751 Gigabit Ethernet PCI Express (rev 01)
02:01.0 CardBus bridge: Texas Instruments PCI6515 Cardbus Controller
02:01.5 Communication controller: Texas Instruments PCI6515 SmartCard Controller
02:03.0 Network controller: Broadcom Corporation BCM4311 [AirForce 54g] 802.11a/b/g PCI Express Transceiver (rev 02)

 384 2009-03-242017-08-25Feature Request wifi link intel pro 5100 agn ClosedManuMan29
100%
3.0
 186 2008-04-042008-09-11Bug Report wifi intel 3945ABG ClosedMtraker
100%
 426 2009-07-082009-07-08Feature Request Wifi freedom ClosedAlexAnteMachina
100%
 509 2009-11-142010-01-20Bug Report When coming out of suspend mode sound does not work Closedfunbowhunter
100%
 566 2010-03-232017-08-25Bug Report What for to me Elive 2.Topaz? It is not compatible with ...Closedmaximstoll
100%
 698 2018-06-252018-07-05Bug Report WebSite ( Chat, Forums 2018 Look and feel) Closedjfbourdeau
100%
 328 2008-12-272009-07-11Feature Request webcam and microphone dosn't work Closednola4
100%
 85 2007-04-142008-09-11Bug Report web cam gspca-modules-elive :D ClosedDarth_Vader
100%
 150 2007-08-232007-08-24Bug Report Waves / Ripples Not Working.... ClosedTutungzone
100%
 543 2010-02-042010-02-05Bug Report warning box out of visible screen ClosedWerni
100%
 382 2009-03-202010-03-02Bug Report Wake after suspend sometimes fail. Closednipsen
100%
2.0
 262 2008-10-162017-08-25Feature Request Wacom Closedthanatermesis
100%
3.0
 563 2010-03-212017-08-25Bug Report vpn ad-hoc ClosedPacma
100%
3.0
 555 2010-03-062014-06-05Bug Report volume still setup to 100% after first install of Topaz Closedconny
100%
3.01
 496 2009-10-212010-01-20Bug Report Volume at startup Closedconny
100%
 123 2007-06-012008-09-11Bug Report VMWare soundcard driver not found- Latest Release Candi ...ClosedGPLGeek
100%
 601 2013-02-192017-07-01Feature Request VLC ugly subtitles Closedthanatermesis
100%
3.0
 360 2009-02-242009-07-11Bug Report vlc shuts down ClosedAlexAnteMachina
100%
 646 2015-01-282017-08-25Bug Report Vlc no sound after pause ClosedMichal_Kitta
100%
 522 2009-12-292010-03-02Bug Report VLC (+plugin) Mpayer (+plugin) stopped playback windows ...Closedconny
100%
2.0
 314 2008-12-022008-12-03Bug Report virtualbox ghost entry Closedassasukasse
100%
 339 2009-02-052010-01-20Bug Report Video Thumbnails Closedthanatermesis
100%
2.0
 370 2009-03-032010-01-20Bug Report Video previews Closedthanatermesis
100%
2.0
 688 2018-05-202020-10-21Bug Report Utilidad de discos no abre el disco montado Closedxampu
100%
3.x (beta's)
 210 2008-07-062009-07-08Bug Report Using Synaptic driver and usb normal modem shows strang ...Closedassasukasse
100%
2.0
Showing tasks 1 - 50 of 749 Page 1 of 15

Available keyboard shortcuts

Tasklist

Task Details

Task Editing