Help us in a better way with reports that includes all the needed (but not excesive) information and how to reproduce it. It may not mean a lot to you, but it means a world to us.

IDOpenedLast EditedTask TypeSummary  descStatusOpened byProgressDue In Version
 162 2007-09-202007-09-21Bug Report Xscreensaver daemon won't start automatically at boot ClosedSteve Folberg
Task Description

Running the tests branch of the repos with the latest e17, the screensaver (xscreensaver daemon) cannot permanently enabled from Elpanel.It has to be started from screensaver prefs.

 613 2014-04-102017-08-27Bug Report xrandr / e17 screens after play a game isn't restored ClosedThanatermesis
3.0 Task Description

xrandr / e17 screen confs are not restored after to have played a game or launched some applications that changes the screen sizes

Try for example with “smc” (super mario chronicles) package in debian

WARNING: “cd .e ; bkp s”, it will broke your e17 conf

Note: maybe only in xinerama ?

 26 2006-09-152008-09-11Bug Report Xpad writes wrong coordinates to config when exiting e1 ...ClosedMark Berndt
Task Description

When Xpad notes are open on screen 1 and E16 is exited from screen 2, negative coordinates are written to the xpad config file. On restart, notepads are not visible on either screen.

example X coord -255

 353 2009-02-222009-07-11Feature Request XMMS Themes have a wrong directory! ClosedNawar
2.0 Task Description

Plrease fix this Problem, although that the XMMS Themes are installed but i can not see them under there directory and Choose them


 277 2008-10-282009-07-07Feature Request XMMS m4a plugins could be added ClosedAgostino
2.0 Task Description

It would be nice to add the files for playing m4a sound files:
i was able to play right after adding the two plugin files (.so) to the xmms plugin directory
i would suggest to avoid compilation and take the precompiled plugins

here is the source page http://fondriest.frederic.free.fr/realisations/

 11 2006-07-032006-09-09Bug Report XFE menu's text encoding Closedgagarine
Task Description

The text in menu of XFE is not right encoded (with the french menu). For exemple “Propriété” is “Propri€Â©t€Â©”.

If I created a file or rename it i have the same problem.

 214 2008-07-122008-07-12Bug Report X11vnc doesn't start with elpanel ClosedAgostino
Task Description

tried to start the x11vnc server tru elpanel, is not possible to connect to it from another machine.
If tried to start x11vnc from elpanel called via ssh, then it shows a message telling that the server is closed.
Thus is not possible to VNC into an elive machine.

 31 2006-09-272006-09-28Bug Report x-www-browser alternatives ClosedJosep Subils Rigau
Task Description

Cuando instalas el opera no hay ninguna manera de recuperar el enlace de firefox para hacerlo el navegador por defecto. Hay la forma manual:

rm /etc/alternatives/x-www-browser ; ln -s /usr/bin/firefox /etc/alternatives/x-www-browser/x-www-browser

Esto tecnicamente tendria que hacerlo automaticamente al volver a eliminar el opera.

 575 2010-04-222017-08-26Bug Report Wrong ukrainian locale in live-cd. Must be uk_UA.UTF-8, ...ClosedAndrew
Task Description

system: elive 2.0 live-cd (downloaded from elivecd.org)

When selecting a boot loader menu of Ukrainian language all the settings are for the United Kingdom. Apparently you have mistaken, UK as United Kingdom but not as Ukraine. For the Ukrainian language locale must be uk_UA.UTF-8 and not en_GB.UTF-8 as you have in version 2.0.

Check out the same for Russian language, everything is OK.

 627 2014-07-282017-08-26Bug Report Wrong language conf in wizard ClosedThanatermesis
3.0 Task Description

<Elive_user_en_18> when selecting english Canada changes to French Canada

This report seems to reffer to wizard languages selector I assume

English is english, so french canada is wrong (note that canada has french and english, betatest too if the keyboard is correctly set too)

 231 2008-09-142009-03-29Bug Report Wrong keyboard layout in xorg.conf when changing to "es ...Closedmeborc
2 Task Description

system: elive 1.8.8 (downloaded from elivecd.org) installed on inspiron 1520

the default language is us and it is OK... the problem is when i change the keyboard layout to estonian in elpanel, the output of the keys is totally mangled. it looks something like a mix between webdings and chinese

since the layout is NOT giving latin letters, the user is unable to log in. this is a big problem for those new users trying out linux/elive... they have no idea how to fix xorg.conf themselves.

logging in from command line i was able to see that the xorg.conf had “et” as a layout instead of “ee”

after changing the layout to “ee” manually, everything works again

 578 2010-05-052017-08-25Bug Report wrong filenames in md5 files ClosedMichal/ Wernicki
Task Description

Filenames in checksum files do not match actual names of files.
Eg. elive_2.0.iso
in elive_2.0_Topaz_old-kernel_up001.md5 and elive_2.0.iso
in elive_2.0_Topaz_new-kernel_up002.md5.

 564 2010-03-212017-08-25Bug Report Wrong installer-module.cod for 15€?  ClosedMaxim
Task Description

I have established elive_2.0_Topaz_old-kernel_up001.iso. There is no 3D, a problem with a kernel. At me ATI xpress 200. Therefore I wished to establish elive_1.9.42-compiz_unstable.iso, but the installer-module.cod has appeared not true. I have bought it 16 Martha of 2010 for 15€ at Elive download@elivecd.org. To me it is necessary correct installer-module.cod for elive_1.9.42-compiz_unstable.

 240 2008-09-282008-11-14Bug Report Wlan Intel PRO/Intel 3945ABG (802.11a/b/g)  ClosedStephan Mayer
Task Description

My Intel PRO/Intel 3945ABG (802.11a/b/g) wlan card works in all distributions fine (including debain). i have tested now Elive 1.7.7 & Elive 1.9.02. i can find the network and if i try to connect i can also find the access point but i can´t enter the wlan.

engine[Lenovo 3000 N100]

 552 2010-03-032017-08-26Bug Report wlan bcm4312 wl-module network connector no more workin ...ClosedGuenter Schlierf
Task Description

wlan with bcm4312 broadcom chip no more connecting with network connector in RC-versions of Elive.
Details there: http://forum.elivecd.org/read.php?4,4613

 270 2008-10-182008-11-02Bug Report Wireless Settings, does not work using Elpanel Icon, ma ...Closedgary w
Task Description

Wireless Settings, does not work using Elpanel Icon, manual iwconfig commands work fine. Using iwconfig wlan0 essid myssid does set and associate with my base router; iwlist wlan0 scan does list the many networks around me; dhclient wlan0 does get an IP from the server.

None of which happens from the icon based script(?) but just sits there running continuously (for 4-5 minutes atleast.) After doing a manual setup, the Status for wlan0: window does list the correct state.

wlan0 is an Airlink pci .11G card, works with many other distros’ wizards, e.g. Mepis, Puppy, Sudix, some of the BSD’s that I have tried.

(As I have just a few machines on line that don’t change, I use Mac Filtering and neither WEP nor either WPA.)

The machine running Elive is a relatively new GeForce6100SM-M MoBo with an Athlon 64×2 and 1GB of ram.

 488 2009-10-092009-10-10Feature Request Wireless driver support request for Intel 2200 bg ClosedShane Stroud
Task Description

Request module to support Intel 2200 bg wireless support. Driver and firmware are available at http://ipw2200.sourceforge.net/

As I understand it, the driver and firmware are available as Debian modules as well.

 48 2006-12-092007-04-01Bug Report Wireless bcm43xx driver unusable Closedentr0py
Task Description

The driver for bcm43xx(broadcom 4318) is buggy(unusable), the best way is using ndiswrapper and windows*sic* drivers, contact me if you need something!

 636 2014-08-302017-08-26Bug Report windows moves to the first screen ClosedThanatermesis
3.0 Task Description

You said recently that you have found the cause of the bug where teh windwos are positioned in the first screen (xinerama) when looking at something else about borders?, but i still having the bug around, did you commited the fix ?

 406 2009-06-122010-01-19Bug Report Window Resize BUG for some Nvidia Cards, Compiz Version ...ClosedScott Moore
2.0 Task Description

If I drag the edge of a window to resize, the window will freeze for about 5-10 seconds. Happens on Live or Installed versions 1.9.27 and 1.9.29.

Three different installs give the same result.

I have a Pentium D with Nvidia 9500gt and a gig of RAM.

Solved this issue by typing this in cmd line, thanks to user Asides:

nvidia-settings -a InitialPixmapPlacement=2 -a GlyphCache=1 &

 441 2009-07-182010-01-20Bug Report window disappears when using sticky mode and elive-comp ...Closedshunt
Task Description

I like using “Sticky mode” (i.e. traditional X sticky so it sticks on all desktops)because I keep one terminal window with a screen session on all desktops.

When setting “Sticky mode” for a window, window often spontaneously disappears or moves somewhere else. Temporary solution is to left-click on desktop and click “Lost Windows” and find it there. The window will then usually be found on desktop 0:1.

I am using dual-monitor configuration with both monitors as one desktop with elive-compiz. I do not have this problem on single-screen elive-compiz on a laptop, so this is probably some kind of issue with X and twinview/xinerama.

Thanks for the most awesome distro ever.


 166 2007-10-042008-09-11Bug Report wifi: rt2x00 driver won't MAKE, so can't install it on  ...ClosedJonah Naylor
Task Description

Hi I can’t use my wireless Edimax card as the shipped rt61 driver won’t work so i have to instead use this:


BUT it won’t compile in elive. the make command doesnt work even with headers and source installed. can someone please help.

I know i need to use this driver as i’ve used it before. the MAKE worked in ubuntu and fedora and was simple to get my edimax card working.

i’ve uninstalled the rt61 generic driver from elive ready to install this specific legacy one, can someone please give advice, i’m sure it’s just cos some symlinks are wrong or something.

terminal output:

root@EliveCanvas[/home/jonah/Desktop/rt61-cvs-2007100406/Module]# make
make: * /lib/modules/2.6.18-elive/build: No such file or directory. Stop.
rt61.ko failed to build!
* [module] Error 1

 176 2007-12-292008-09-11Bug Report Wifi: bcm43xx: kernel module missing ClosedClayton Holloway
1 Task Description

Package “linux-image-2.6.18-elive” does not contain the module bcm43xx for broadcom 43xx wifi cards.
The directory exists in the module path, but it is empty.

PrinceAMD, i have seen this also happen in my laptop, some module file does not exist!

 359 2009-02-242010-03-02Bug Report wifi-Device not recognized on FujitsuSiemens Amilo Pa 1 ...Closedchristian
2.0 Task Description

My Notebook’s wifi does not work with Elive. It’s not even recognizing it’s wifi-device.
As far as I know it’s using an SIS163u wifi-device.

 513 2009-12-032017-08-02Bug Report Wifi problem on Dell D410 ClosedGuillaume hatt
3.01 Task Description

I use elive installed on a Dell D410 laptop with Broadcom BCM4311 wifi card. I can see networks, but I’m unable to connect to anyone because dhclient is unable to obtain an IP address.
I tried other wifi cards (Realtek, D-Link), and it is always same problem. All these cards are supported by Debian Lenny or Ubuntu 8.04.
I really like elive and wouldn’t go back to Lenny because of this wifi problem.

Thanks for help.
G. Hatt

uname -r:

lspci :
00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 03)
00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d3)
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC’97 Audio Controller (rev 03)
00:1e.3 Modem: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC’97 Modem Controller (rev 03)
00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 03)
01:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5751 Gigabit Ethernet PCI Express (rev 01)
02:01.0 CardBus bridge: Texas Instruments PCI6515 Cardbus Controller
02:01.5 Communication controller: Texas Instruments PCI6515 SmartCard Controller
02:03.0 Network controller: Broadcom Corporation BCM4311 [AirForce 54g] 802.11a/b/g PCI Express Transceiver (rev 02)

 384 2009-03-242017-08-25Feature Request wifi link intel pro 5100 agn Closedmanu
3.0 Task Description

The intel pro 5100 wifi card doesn’t work with Elive. There is an Intel driver : intel linux driver but I’m a newbie and I don’t know how to install it ... Somebody can help me ? thanks!

 186 2008-04-042008-09-11Bug Report wifi intel 3945ABG ClosedMiguel Gimenez
Task Description

Wifi intel 3945ABG don’t run

 426 2009-07-082009-07-08Feature Request Wifi freedom ClosedAlexAnteMachina
Task Description

How about adding some nice tools to overcome wifi-encryption?
It would be nice not to have to seek for public-hotspots, but to be able to break into nearly each wifi-network to use it for free.

 509 2009-11-142010-01-20Bug Report When coming out of suspend mode sound does not work Closedray
Task Description

I am using suspend when I am not using my gateway computer. When I brought it back up, the sound was not working.

 566 2010-03-232017-08-25Bug Report What for to me Elive 2.Topaz? It is not compatible with ...ClosedMaxim
Task Description



                 It is our pleasure to send you the
                       invitations for Elive!
                 You just need to insert the given
                     invitations on the website
                We hope that you enjoy Elive as much
                       as we enjoy making it!
                  Note: This invitation is for the
                   "Installer Module". You should
                 already know the Code given by the
                    Installer, so run first the
                    installer before to use the
                 invitation, the download of Elive
                   Stable is Free of charge. This
                invitation has a limited lifetime. 

I have send you 2 invitations for 2 installer-modules to your email, please check it, you can use it for install the Topaz version without to need to pay for the installer-module.

Do not use the compiz version, they are no longer supported, Topaz includes Compiz too.

Do you want a refund for one of the payments ?

I have received installer-module.

                  But it we will not combine with
                  Elive 1.9.42. You suggest me to
                  establish Elive 2 Topaz in which
                   there is no support ATI Radeon
                 xpress 200M. Therefore to me it is
                 not necessary Elive 2 Topaz. To me
                  it is necessary 1.9.45 in which
                 there is support ATI Radeon xpress
                    200M. To me it is necessary
                 installer-module for Elive 1.9.42.
                 Do not send to me installer-module
                 for Elive 2. Topaz. What for to me
                Elive 2.Topaz? It is not compatible
                    with ATI RADEON XPRESS 200M.
 698 2018-06-252018-07-05Bug Report WebSite ( Chat, Forums 2018 Look and feel) ClosedJF Bourdeau
Task Description


Just trying to help

I know it take money to use modern tool like https://www.discourse.org/ for forums

But I would try to make the whole Elive experience smooth... Not just the product

Everytime I try to post something on the forum, it oftentime rejectmy message because of words I used.. I am patient but not everyone will be...

The Chat tool look like some 1990 IRC Chat channel for techies only / IRC Look... Why not use something more mdern like Telegram ? Keybase.io ? Something fast, modern and that we can use easily from our PC, WEB or mobile phone...

If your target customers are TECHNIES, my suggestions are not important

But if it’s everyone who love technologie and want try new things, Everything need to be smooth : from the Chat, Forums tool, communications with the community in general...

THERE ARE A LOT OF DISTROS OUT THERE : I don,t know if it would help, but I would make ELive easier to try and download and make Elive so good/beatufil that word of mouth will do it’s magic and you’ll get more " PATREONS” ready to invest 1$, 3$, 5$ per month to support the project...

 328 2008-12-272009-07-11Feature Request webcam and microphone dosn't work Closedola
Task Description

I’m running Elive 1.9.18 Development on laptop Msi VR630X. While running Skype I received a message that I don’t have webcam and microphone wasn’t working either (microphone and webcam are built-in).

 85 2007-04-142008-09-11Bug Report web cam gspca-modules-elive :D Closedmiguel mateus
Task Description

en livecd, o en la version instalada, (0.6.7) la webcam Bus 005 Device 003: ID 0ac8:305b Z-Star Microelectronics Corp. no funciona, es reconocida y la imagen sale en negro, en debian etch con el gspca-modules para su nucleo funciona, pero con el nucleo de elive no :/ eso es todo :D

 150 2007-08-232007-08-24Bug Report Waves / Ripples Not Working.... ClosedJames C. Bauernfeind III
Task Description

Desktop Wave/Ripple Effects

I don’t know if it is a hardware or driver issue trying to run this desktop effect, but it does not work. The only thing I see is around the program bar at the bottom, there are what looks to be ripples... but is only in a very small pixel box on each side, and it is not pretty.

I figured it would work... because when you hover over the Elive symbol in the background image... it will ripple around the symbol just fine, and actually looks pretty cool. So I wanted to apply this effect to the background image... but it didn’t work. Not a big issue, but thought you would like to know.

  • Wave/Ripple background software switch effect not working properly.
  • Ripple effect when hovering over backround symbol works fine.

Thanks again!

 543 2010-02-042010-02-05Bug Report warning box out of visible screen ClosedMichal/ Wernicki
Task Description

When graphical system crashes and a box with “Enlightenment SEGV’d” message shows up, this box is displayed in the centre of a screen with resolution set while booting up.
If resolution was changed after loading graphical system, this box shows out of the centre of current screen as if it matched centre of a sceen of resolution set at boot up. If resolution was changed a lot, part (or possibly whole) of this box is displayed out of visible screen and thus it’s hard to find out what actions are possible to recover from this situation.

 382 2009-03-202010-03-02Bug Report Wake after suspend sometimes fail. ClosedJostein
2.0 Task Description

Waking up after suspend is unpredictable. Typically stops before attempting to restore the desktop. (Sometimes the recovery is normal).

 262 2008-10-162017-08-25Feature Request Wacom ClosedThanatermesis
3.0 Task Description

Made something nice to made working by default wacom devices in Elive

 563 2010-03-212017-08-25Bug Report vpn ad-hoc ClosedSpirit
3.0 Task Description

No funciona la conexión punto a punto
Thank you

 555 2010-03-062014-06-05Bug Report volume still setup to 100% after first install of Topaz ClosedRoman Vik
3.01 Task Description

After upgrade system from ISO the volume setup to 100% - too loud for the first time..

 496 2009-10-212010-01-20Bug Report Volume at startup ClosedRoman Vik
Task Description

Volume setting at starting of Elive 1.9.50 is set to maximum. So it’s really no pleasant to hear too loud long wav to be impossible to set silent cause of no possibility to set it down till it ends.. So better is to set it to half the volume for start..

 123 2007-06-012008-09-11Bug Report VMWare soundcard driver not found- Latest Release Candi ...ClosedTim
Task Description

Sound card not found in VMWare, sound configuration tool states:

No supported PnP or PCI card found. Would you like to probe legacy ISA sound cards/chips?

In previous versions the sound worked.

This occurs in the latest release candidate.

 601 2013-02-192017-07-01Feature Request VLC ugly subtitles ClosedThanatermesis
3.0 Task Description

By default if you play a DVD and enable subtitles in VLC, they looks ugly as 2 hells, I think that this can be solved in the settings (advanced/all?), we need to play / beta-test a bit to see a solution for that

 360 2009-02-242009-07-11Bug Report vlc shuts down ClosedAlexAnteMachina
Task Description

VLC always shuts off when trying to open a videofile. It doesnt even send a message. It just says “VLC was closed without any message”

 646 2015-01-282017-08-25Bug Report Vlc no sound after pause ClosedMichal Kitta
Task Description

Vlc by playing movie or DVD after touching pause and play again has not sound. It takes few seconds, minutes, than souds again. If you move movie point with mouse, everythig is OK. In Elive 2.5.2.

 522 2009-12-292010-03-02Bug Report VLC (+plugin) Mpayer (+plugin) stopped playback windows ...ClosedRoman Vik
2.0 Task Description

I’ve read about this problem and it’s not problem of elive, it’s global problem and I don’t know solution. Mplayer and VLC stopped playback video and mozilla plugin doesn’t work. Win32codecs have installed but it seems like VLC and Mplayer are unable to find them. Kaffeine/Kmplayer/Xine/gxine plugin.. all of them works still but these two - mplayer (the root of elive) and VLC don’t...

 314 2008-12-022008-12-03Bug Report virtualbox ghost entry ClosedAgostino
Task Description

virtualbox shows ghost entries:
OSE and normal sun are shown.

 339 2009-02-052010-01-20Bug Report Video Thumbnails ClosedThanatermesis
2.0 Task Description

The video thumbnails in thunar fails when the video is too short (time)

They may also be wrong...

See the videos on your Nokia phone (thanatermesis talks himself) to have an example

 370 2009-03-032010-01-20Bug Report Video previews ClosedThanatermesis
2.0 Task Description

when is copying a video, it does a kind of ugly try to made a preview a lot of times, this slows down the computer too, for that, use a kind of tracer (name of file > logs, if name of actual file is equal to logs, wait 30 seconds before to try to do the preview)

6882018-05-202018-11-23Bug ReportUtilidad de discos no abre el disco montadoUnconfirmedChrist
3.x (beta's) Task Description

Al ingresar a la utilidad de discos, se puede ver sin problema el disco duro y sus particiones. Pero a la hora de dar clic en “Montar”, se monta aparentemente en una ruta pero dicha ruta no existe. En otras palabras si monto el disco desde la utilidad de discos, el disco supuestamente se monta pero no se puede acceder a él desde la ruta que muestra en pantalla.

Ahora si ingreso al administrador de archivos, ahi se puede ver las particiones del disco y se puede acceder. Pero si doy a montar en la utilidad de discos, curiosamente se desmonta en el administrador de archivos. Ahí está el error.

Y este error ya lo he visto en versiones anteriores, pero en esta última sigue ese mismo problema. Y el error se presenta en cualquier maquina que se quiera probar el elivecd.

Saludos y larga vida a Elivecd, el mejor sistema basado en Debian !!!!!!!

 210 2008-07-062009-07-08Bug Report Using Synaptic driver and usb normal modem shows strang ...ClosedAgostino
2.0 Task Description

Im using Elive 1.7.7 and i chose to use synaptic mouse driver, if i plug in an usb mouse it behaves like i am always double-cliccking.
This shows some problems with many program, and menus.
Is not possible to revert to normal functioning unless using the synaptic one which works perfectly.

Showing tasks 1 - 50 of 743 Page 1 of 151 - 2 - 3 - 4 - 5 - Last >>

Available keyboard shortcuts


Task Details

Task Editing