Elive

Help us in a better way with reports that includes all the needed (but not excesive) information and how to reproduce it. It may not mean a lot to you, but it means a world to us.

IDOpenedLast EditedTask TypeSummaryStatusOpened byProgressDue In Version  desc
 717 2018-08-182018-08-18Feature Request unable to install pcloud Closedregis LHOMME
100%
Task Description

Hello,
I am very new in the linux community, and did not manage to instal pcloud on elive.
I have downloaded the pcloud file from pcloud website, but I don’t understand what to do it!

Could you please help me!

Thank you

 718 2018-08-182018-11-23Bug Report Opening the PacMan game messed up my 2 screens configur ...ClosedJF Bourdeau
100%
Task Description

I was exploring the games your included in ELive
Opened PAcMan ( I come from that era)

and it opened on my 2 screen, brought back my 2 screen in mirroring mode

I had to reconfigure my screens

JF
Probably not a problem on a one monitor config

 719 2018-08-192020-02-01Bug Report Language problem : improperly applied to the interface ...ClosedJF Bourdeau
100%
Task Description

In the file manager ( Date), Time Gadget, the english language doest not apply properly

I mean, example in THunar, the Date modified column is in a language I don’t understand even if I choosed english when installing

I tried other English ( canada, USA) same problem

BTW when I change the language, my desktop Application bar is move to the wrong monitor ( not the primary anymore)

JF
Same thing for the Clock Gadget, Calendar of that gadget, wrong language

7202018-08-282018-11-23Bug ReportNetwork adapters not recognizedUnconfirmedguy.damico
0%
Task Description

I booted Live Mode on a Lenovo 110s ideapad laptop using a USB created with Etcher. Everything seems to work well with the exception of my wireless network adapter, it’s not recognized: Intel Dual Band Wireless-AC 3165 Plus Bluetooth.



Hope you can make it work.

 723 2018-10-242020-02-01Feature Request MTP support ClosedRoman Vik
100%
Task Description

How to implement MTP support? I tried to mount my android device with MTP, but was not succesful..
Also PTP did nothing. After apt-get mtp, still nothing, thunar did not react.
?

Thanks

7252018-10-302018-11-23Bug ReportHotSpot wifiUnconfirmedRoman Vik
0%
Task Description

Unable to setup mode=AP in network config, there is no choose for hotspot in network applet, just ad-hoc and infrastructure.
Atheros driver is with master mode enabled, AP possible, but no luck.. Wired LAN with DHCP, wifi no sharing.
Asus eee 1005

 728 2019-01-282019-05-02Bug Report brightness and volume not working  Closedcypriot
100%
Task Description

hi there
i have a samsung N150 mini laptop and installed elive on it , when i click on FN button with volume or brightness , seems not working .. what can i do to solve this pls

PLEASE be describable and clear. We need to understand the issue and being able to reproduce it.

By reporting the problem you also help every user in the world that can be affected too! :)

Thank you

 729 2019-01-282019-05-02Bug Report screen lock Closedcypriot
100%
Task Description

hi there,
trying to get screen lock to work but dont look like happening
i click on window + L button locked the screen but when i entered my pass to unlock just waited waited and nothing happened stayed on that .. had to had reboot.

any ideas ? thnx

Thank you

 731 2019-05-022019-05-04Bug Report Failsafe mode needed to boot or black screen appears ClosedThanatermesis
100%
Task Description

Hi Luis,

I added this issue in order to know what is the cause that the other options gives you a black screen

To install in failsafe mode could remove some features so if you are able to install it in normal mode it could be better, so let’s investigate the cause

 732 2019-05-092019-05-09Bug Report Disks health reports doesn't shows correct reports ClosedThanatermesis
100%
Task Description

The new disks health feature doens’t reports the correct values:

❯❯❯ cat /etc/elive/disks-health
disks_scanned=""
count_gshock="0"
count_sectors_reallocated="0"
count_sectors_pending="0"
 733 2019-05-232020-01-13Bug Report Sound Card keeps dropping out on reboot Closedswarfendor437
100%
Task Description

Elive’s automatic configurator worked fine both in live mode (DVD) and post-install (initially). Elive Stable 3.0.6, Motherboard Asus PRIME X470-PRO, Ryzen 7 1700X, 16 Gb Corsair Vengeance RAM, Sound Blaster Audigy Rx (SB1550), Zotac nvidia 1040 Graphics (2 Gb). At first I thought it was because I changed from default Xsystem to Enlightenment. Booted tonight and no sound, only the nvidia graphics HDMI connection showing. When the system boots I see a terminal wording about “perfectr” unknown hardware which I assume is the Audigy Rx card. The only OS that appears to be stable with Sound Card is Feren OS, Makulu Lindoz 15 and Sparky Linux 5.7. Zorin 15 Beta which is based on Ubuntu 18.04 only works with ALSA - then I have to reinstall PulseAudio to listen to sound with streaming video from Web as ALSA can’t cope with it.

 734 2019-07-152019-07-15Bug Report Misspelled text in notification re SHACKING Alert Closedandy purugganan
100%
Task Description

My laptop works regularly, however I receive a notification about excessive shaking while in use.

The message is correct but the title spells SHACKING so it does not make sense why one is correctly spelled but the other is not; there will be confusion, no doubt.

I put this on low priority because it is minor and does not prevent continuing one’s work. The notification disappears or fades based on the default duration.

7362020-01-032020-01-13Bug ReportLost options during install on 3.8.3Newfrancois.cauneau
0%
Task Description

Installing 3.8.2 beta as permanent on a PNY 32 GB USB key plugged in a dell Latitude 630, everything went fine except the following : every choices on packages to be kept on disk (themes, softwares…) were discarded, resulting in a minimal install (2 themes, 1 language…)

 737 2020-01-052020-01-23Bug Report Never ending busy notification when ejecting USB stick  ClosedThierry
100%
Task Description

My first bug report, so let us start with an easy one !

I run Elive 3.8.2 Beta on a HP-Z620.
When I want to eject a USB stick, a notification pops up to say not to unplug the peripheral because it is busy (some data having to be written on it) and stays indefinitely.
No clue when/if I can pull out the stick safely …

7402020-01-302020-01-30Bug ReportUnable to launch gnome-control-centerUnconfirmedLiv Taraxacum
0%
Task Description

~
~»> gnome-control-center 1

Command ‘gnome-control-center’ not found, but can be installed with:

Loading new broadcom-sta-6.30.223.271 DKMS files… Building for 5.2.0-0.bpo.2-amd64
Building initial module for 5.2.0-0.bpo.2-amd64
Error! Bad return status for module build on kernel: 5.2.0-0.bpo.2-amd64 (x86_64)
Consult /var/lib/dkms/broadcom-sta/6.30.223.271/build/make.log for more information.
dpkg: error processing package broadcom-sta-dkms (–configure):
installed broadcom-sta-dkms package post-installation script subprocess returned error exit status 10
Setting up gnome-control-center-data (1:3.30.3-2~deb10u1) … Processing triggers for desktop-file-utils (0.23-4) … Processing triggers for mime-support (3.62) … Processing triggers for hicolor-icon-theme (0.17-2) … Processing triggers for libglib2.0-0:i386 (2.58.3-2+deb10u2) … Processing triggers for libglib2.0-0:amd64 (2.58.3-2+deb10u2) … Processing triggers for libc-bin (2.28-10) … Processing triggers for man-db (2.8.5-2) … Setting up gnome-control-center (1:3.30.3-2~deb10u1) … Errors were encountered while processing:
broadcom-sta-dkms
E: Sub-process /usr/bin/dpkg returned an error code (1)

~»> gnome-control-center 127
**
ERROR:../shell/cc-shell-model.c:458:cc_shell_model_set_panel_visibility: assertion failed: (valid)
[1] 27807 abort gnome-control-center

Please help.
Thank you.

7412020-01-302020-01-30Bug ReportBeta 64: When I close the lid on my laptop, it freezes ...UnconfirmedLiv Taraxacum
0%
Task Description

I have just installed E16 64 bits on my Acer laptop, and when I close the lid, the whole system freezes and I have to do a forced shutdown to start it up again.
It does not go into hibernation, it only freezes. I have trouble starting the pc up after hibernation as well.

Thank you for an otherwise great and very pretty OS.

 744 2020-02-232020-02-23Bug Report find command error in /usr/bin/elive-health ClosedJack Holborn
100%
Task Description

Hello,

I got this error message while using elive-health from command line :

find: paths must precede expression: `/home/jack/.local/share/Trash'
find: possible unquoted pattern after predicate `-type'?

I found out that a ‘find’ command at line 100 of this script was incorrectly formatted, it showed :

find -type f "$HOME/.local/share/Trash" -delete

where it should be :

find "$HOME/.local/share/Trash" -type f -delete

So it prevents removal of Trash content.

Patch available, just ask!

Regards,

7462020-03-102020-03-10Bug ReportFirst boot cannot suspend / hibernate / (shutdown?) cor...ResearchingThanatermesis
0%
4.0 Task Description

By some reason the first boot doesn’t allows the user to suspend/hiberante, what is the cause?

* debug pm-suspend
* try with e23 first boot
* try with reboot after post-install of eliveinstaller

7482020-03-232020-03-27Bug ReportDoes not recognize wifi hardwareUnconfirmedDennis Carroll
0%
Task Description

Lenovo ideapad 130S-14IGM
Product number: 81KU000FUS
Bios version: 9HCN26WW

Attempt to boot from usb created with UsbWriter-1.3 from elive_3.0.6_stable_usb.img fails with
1) does not recognize wifi hardware:

Manufacturer: Realtek Semiconductor Corp.
Description: Realtek 8821CE Wireless LAN 802.11ac PCI-E NIC
Driver version: 2024.0.9.101

2) Cursor does not respond to touchpad or enter key at select country screen

 749 2020-05-232020-05-23Bug Report mplayer failed to play login sound Closedsaveurlinux
100%
Task Description

running in command line result is:
elive-startup-sound -c
bash : ligne 1 : 11409 Instruction non permise mplayer -noconfig all -really-quiet -nojoystick -nolirc -ao alsa /usr/share/sounds/elive/elive-wm-login-3.0.mp3

cat /proc/cpuinfo
processor : 0
vendor_id : AuthenticAMD
cpu family : 6
model : 10
model name : AMD Athlon™ XP 2800+
stepping : 0
cpu MHz : 2075.085
cache size : 512 KB
physical id : 0
siblings : 1
core id : 0
cpu cores : 1
apicid : 0
initial apicid : 0
fdiv_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 1
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow cpuid 3dnowprefetch vmmcall
bugs : fxsave_leak sysret_ss_attrs spectre_v1 spectre_v2 spec_store_bypass
bogomips : 4150.17
clflush size : 32
cache_alignment: 32
address sizes : 34 bits physical, 32 bits virtual
power management: ts

 750 2020-06-062020-06-06Bug Report E16 "user configurator" does not call "gksu" Closedtriantares
100%
Task Description

PLEASE be describable and clear. We need to understand the issue and being able to reproduce it.

By reporting the problem you also help every user in the world that can be affected too! :)

Thank you

 21 2006-09-092006-11-06Bug Report Bad values VertRefresh IIyama VMP 410 ClosedFabien
100%
Elive 0.5+ dev Task Description

Bad values to VertRefresh for IIyama Vision Master Pro 410.

Values in original xorg.conf : 50 - 60

Good values : 50 - 160

The original values block refresh rate to 60Hz.

 24 2006-09-132007-04-01Feature Request Pretty Grub Menu Closedchris desjardins
100%
Task Description

I think Elive would look nice with a nice, polished grub boot menu.

 31 2006-09-272006-09-28Bug Report x-www-browser alternatives ClosedJosep Subils Rigau
100%
Task Description

Cuando instalas el opera no hay ninguna manera de recuperar el enlace de firefox para hacerlo el navegador por defecto. Hay la forma manual:

rm /etc/alternatives/x-www-browser ; ln -s /usr/bin/firefox /etc/alternatives/x-www-browser/x-www-browser

Esto tecnicamente tendria que hacerlo automaticamente al volver a eliminar el opera.

 47 2006-11-302007-04-01Bug Report GTKPod should probably be in Audio submenu Closedchris desjardins
100%
Task Description

GTKPod is under found under utils → file manager. I think it makes more sense to put GTKPod in Audio as it’s used for audio. This is just a suggestion.

 74 2007-03-042008-12-14Bug Report num lock doesn't work ClosedAgostino
100%
Task Description

I installed the num lock package for having num lock enabled in x sessions, however every time i reboot there is no num lock in my elive.

 124 2007-06-012009-07-07Feature Request Elitare in Games Menu ClosedTim
100%
Task Description

In “games” section many included games are not listed for the Elive menu. Such games as elitare as well as others are not listed.

This occurs in latest development version and beyond

 233 2008-09-182009-05-25Bug Report gdebi doesn't install anything ClosedAgostino
100%
2.0 Task Description

Seems gdebi is still b0rked, i suggest removing it from the final release.

 235 2008-09-202010-03-02Bug Report Crappy icons that needs to be overhauled... ClosedAgostino
100%
2.0 Task Description

All those icons look crap in ibox...
they need to be changed with higher res ones..

  1. Pidgin
  2. Transmission
  3. Cream
  4. icedove (not so nice icon)
  5. Avidemux
  6. meld
  7. nicotine
  8. amule
  9. synaptic
  10. openoffice’s
  11. please try all the icons of elive and see yourself, lazy !

Those among all the ones i have installed.

 253 2008-10-112008-12-03Bug Report net-configurator doesnt put default values in netmask ClosedAgostino
100%
2.0 Task Description

net-configurator works good, but it should put default netmasks when an ip is entered. unfortunately i was unable to lease an ip from my ap using dhcp, either via exalt either via net-configurator.

 254 2008-10-112008-10-11Feature Request default governor should be ondemand and not performance ClosedAgostino
100%
2.0 Task Description

I think the default governor should be ondemand instead of performance. in this way the user won’t be scared of the full power fan always running

 256 2008-10-112008-10-11Feature Request iceweasel shouldnt have any website in history + fullsc ...ClosedAgostino
100%
2.0 Task Description

iceweasel shows some websites in memory when trying to write a website, it shouldnt have any sign of previous use. it would be also nice to have the fullscreen plugin available, on eeepc it works really nicely!

 263 2008-10-172008-10-17Bug Report Init-Ng doesn't allow to remove the label of the icons. ClosedAgostino
100%
2.0 Task Description

Even if i deselect the “show label” button a name of the icon is always shown with init-ng.

 361 2009-02-252010-01-20Bug Report GRUB entries for Windows Versions swapped ClosedAndreas Rüger
100%
2.0 Task Description

I have three operating systems on my machine. The 1st one is Windows Vista, the 2nd one is Windows XP and the 3rd one is eLive. eLive has been installed as the last one and brought GRUB with it. It has created four GRUB entries (1: eLive GEM+, 2: Windows Vista, Windows XP, Memory RAM Diagnostic). Every entry works fine, only when I select Vista then XP comes up and when I select XP then Vista comes up. So either the descriptions or the boot devices are swapped. I am not clear about the devices. Vista has one disk, eLive and XP share the other disk. This is my menu.lst:

title Elive Gem+ 
root (hd0,4)
kernel /vmlinuz-2.6.26.8-elive-686 root=UUID=5f5c337c-c679-413e-b9e7-1cbcdc0107ae vga=791 splash=silent resume=UUID=a756b053-617a-439b-8fb9-50d97962aa84
initrd /initrd.img-2.6.26.8-elive-686

# This is a divider, added to separate the menu items below from the Debian
# ones.

# on /dev/sda1
title		Windows Vista/Longhorn (loader)
root		(hd0,0)
savedefault
chainloader	+1

# on /dev/sdb1
title		Microsoft Windows XP Professional
root		(hd1,0)
savedefault
chainloader	+1

title 		Memory RAM diagnostic
root		(hd1,4)
kernel	 	/memtest86+.bin
savedefault
 403 2009-06-092010-01-19Bug Report Mime: shell scripts: wrong launcher ClosedThanatermesis
100%
2.0 Task Description

At least with the “vmware player” bundle script, thunar looks like to want to open with the wrong application (mplayer), do some kind of launcher for it, with terminal and etc...

 439 2009-07-182010-01-19Feature Request A nice multimedia manager on the style of itunes ClosedAgostino
100%
2.0 Task Description

It would be nice to have a multimedia manager on the style of itunes added to elive repositories:
Its a while i’ve been using Songbird and it really works amazingly, much better than rhythmbox
At the moment is available as a tar.gz, but is a precompiled executable, just depack in /usr/local/bin/ and you are good to go, but it would be nice to have it added as a .deb to elive repositories.

http://getsongbird.com/

 510 2009-11-152010-01-20Bug Report Forecast gadget outdated info ClosedSaulius
100%
Task Description

setings are saying use yahoo, but i found http://www.weather.com/ codes from url do a trick, they work

yahoo already uses something different, so no use from new url code:
http://weather.yahoo.com/lithuania/kaunas-county/kaunas-475457/ http://img149.imageshack.us/img149/3248/forecast.jpg

as example, Kaunas - Lithuania: at
http://www.weather.com/outlook/travel/businesstraveler/local/LHXX0002?lswe=kaunas&from=searchbox_localwx

i took from it “LHXX0002” and thats exactly what i needet ;]
http://img340.imageshack.us/img340/2971/forecast1.jpg

 542 2010-02-042017-08-26Bug Report tick mark in Screen Resolution Setting box is not being ...ClosedMichal/ Wernicki
100%
3.0 Task Description

After changing resolution or frequency with the Screen Resolution Setting box the tick mark doesn’t change it’s place. However it marks the proper option after closing and reopening this box.

 558 2010-03-072017-08-25Feature Request Better Volume Control ClosedJared King
100%
3.0 Task Description

It would be nice to have better volume control uupon installtion. Maybe a switch on the desktop or better support for laptop volume hotkeys.

 572 2010-04-042017-08-25Feature Request smb-browser trayed icon ClosedDavide
100%
Task Description

Change icon of smb-browser trayed mode to the default (same) set for smb-brower in elive

 590 2010-11-162017-08-26Bug Report Bad hotkey in ecomorph ClosedJack Holborn
100%
Task Description

ecomorph default hotkey for ‘scale’ is the same as for ‘expose’ which is Ctl-Alt-o. Shouldn’t it be Ctl-Alt-p?
After correcting this hotkey, scale doesn’t work until it has 2 instances of a same program to show and also rxvt windows don’t show up.

 601 2013-02-192017-07-01Feature Request VLC ugly subtitles ClosedThanatermesis
100%
3.0 Task Description

By default if you play a DVD and enable subtitles in VLC, they looks ugly as 2 hells, I think that this can be solved in the settings (advanced/all?), we need to play / beta-test a bit to see a solution for that

 675 2018-02-112018-05-06Feature Request Make install procedure more clear ClosedYop Solo
100%
Task Description

I use the USB image on a dual boot laptop.

Maybe I’m wrong but I think the install software is a shell script using a lot of dialog boxes.
It’s powerful, cute and original at this time where all others use the same software installer. Unfortunately it’s weak in ergonomy.

First blocking is about (non-)payment procedure. Use accounts, serial numbers, etc. Whatever but it’s not clear about those who wants to pay, those who already paid and those who won’t pay. Closing the web browser frame is not obvious.

Second is when I want to keep some partitions. Help looks like a choice. choice is always automatic when I want to keep control, etc. writing on my partitions is always frightening and the script is not very reassuring.

Last is hardware support and software options : no way to go back.

Just my $0.02, have a nice day.

Showing tasks 701 - 743 of 743 Page 15 of 15<<First - 11 - 12 - 13 - 14 - 15

Available keyboard shortcuts

Tasklist

Task Details

Task Editing