Elive

Help us in a better way with reports that includes all the needed (but not excesive) information and how to reproduce it. It may not mean a lot to you, but it means a world to us.

IDOpenedLast EditedTask TypeSummaryStatusOpened byProgressDue In Version  desc
 511 2009-11-202010-01-20Bug Report File Managment and History ClosedGandowitz
100%
Task Description

Elive 1.9.5.1 - Asus G1s, 4GB ram, nvidia 8600gt-m, HD 160gb

Elive is running on sda1 30gb, swap is sda2 6gb, sda3 is 110gb datastore.
I’ve erased 60gb from sda3 to get more free space. Than I tried to copy 80gb Musicfiles(flac, ogg, mp3)from an ext hd to sda3. After copying near 30gb the prozess stopped with an errormessage: no more free space. I ereased everything on sda3 but after that the same result. Than I took GParted to try another filesystem (fat32). Gparted did his job but as I started Thunar, the Manager shows me that there are still all files on sda3 and no more free space. Gparted shows a free sda3.
A check under windows shows, Gparted is right, sda3 is free. Copying 80gb musicfiles to sda3 works also fine.

So there’s a prob with Filemanagment, Thunar or cache.

LG
Posbi

 529 2010-01-222010-01-30Bug Report Net-connector ClosedSpirit
100%
Task Description

Net-connetor
Al arrancar produce violación de segmento.
En ultima actualización a día de 22/01/2010

 532 2010-01-292010-01-30Bug Report Net-connector ClosedSpirit
100%
2.0 Task Description

Buenas tardes, el siguiente error es:
Cuando en un pc de mesa o un portátil se le añade un usb wifi, el pc lo detecta y lo monta pero a la hora de usar el net-connecto se vuelve loco y hace exploración cada segundo con lo cual no te deja ni elegir una red ni poder para la exploraciones de redes, con lo cual lo hace inservible.
Las pruebas fueron realizadas con un usb-wifi Wisacom.
P.D. En los portátiles con wifi integrada no tenemos este problema y el funcionamiento es correcto

 537 2010-01-312010-02-01Bug Report Crashes E17!! ClosedAgustin Jose Verdegal Torrent
100%
Task Description

Version 1.9.58 emodule places crashes totally e17.
Unable to use Elive.

Greetings:
Agust

 562 2010-03-202010-03-20Bug Report autolaunchers with spaces ClosedThanatermesis
100%
3.0 Task Description

Looks like when the partition label has a space, blocks e17

 573 2010-04-082017-08-25Bug Report autolaunchers: disable when needed (gparted) ClosedThanatermesis
100%
3.0 Task Description

Before to run the mount function, check if gparted/fdisk/cfdisk/* is running in order to avoid problems

 605 2013-04-022017-08-25Bug Report TOPAZ 2.0 PRANKS SHUTDOWN/REBOOT HANG ClosedMr Tunes
100%
Task Description

Hi there,

1st I cannot set the Due in Version box into the next stable version number.

So anyway- This is a freshly purchased, fully installed Topaz from 1st April 2013, running on a IBM T42 1.7 ghz P4 Pentium M processor with 1gig ram.

System runs great except - It fails to shutdown correctly at every option available.

Message reads ‘Killing remaining processes’ and just hangs.

It is marked as Critical severity, due to the fact I am crashing heads on hard power off, although that may not be critical as far as you are concerned, this is my last ide laptop drive of 250gig and I don’t want it toasted.

Thank you

 611 2014-03-172017-08-25Bug Report Not Correct Russian Encoding Set in Topaz 2.0 stable ClosedGene Mag
100%
Task Description

Hi Team,

Thanks a lot for great work of art and development!
There is however a critical bug for Russian l10n: if one chooses Russian from the initial boot menu of Topaz 2.0 stable, the encodings for NTFS become look like this: ru_RU.KOI-8.utf8 and because there is no such encoding set, all those partitions must first after booting in become unmounted (as the distro mounts them automatically which is great, but sadly not in this error case), then the encoding for ALL ntfs partitions in /etc/fstab must be manually changed under root to one of the normal one, like ru_RU.utf8 (I always just deleted that obsolete KOI-8 records), and then become again mounted normally.
This bug also causes an error or a couple of them during the boot-in process, and definitely prevents users from adequate access onto their ntfs partitions, as naturally all Cyrillic chars become unavailable, and mount problems, etc.

Just to mention: when the world does already have UTF, national encodings look as obsolete and as odd as using the sudo scheme while I totally agree with your philosophy of “if you want to become root, simply type “su -”, enter password and become root”.

The bug spoils everything equally out of a live CD or a live USB stick.

Just to notice: KOI-8 as a Russian national localization encoding is almost not used anywhere by now (March 2014). UTF8 has already for pretty long been a recommended and much more effective encoding set to properly map and operate over Cyrillic chars. The great example of simple UTF8 implementation of l10n is in a commercial by now live CD/USB distro of PartedMagic.
Thus a question: is it posssible to get a rebuilt version of the same Topaz 2.0 or much better a newer stable bootable elive system with the described bug fixed?

Thank you!

PLEASE be describable, clear, and direct. Think that we need to understand, found, and solve the bug.

Remember to set the Due in Version box into the next stable version number.

Thank you

 613 2014-04-102017-08-27Bug Report xrandr / e17 screens after play a game isn't restored ClosedThanatermesis
100%
3.0 Task Description

xrandr / e17 screen confs are not restored after to have played a game or launched some applications that changes the screen sizes

Try for example with “smc” (super mario chronicles) package in debian

WARNING: “cd .e ; bkp s”, it will broke your e17 conf

Note: maybe only in xinerama ?

 620 2014-06-212017-08-25Bug Report Umounting in thunar fails ClosedThanatermesis
100%
3.0 Task Description

Kill tumblerd always before umounting a partition

~ ps aux | grep 30017
1000 1868 0.0 0.0 5188 732 pts/0 SN+ 17:35 0:00 grep 30017
1000 30017 4.5 3.4 517740 68508 ? Sl 17:12 1:02 /usr/lib/i386-linux-gnu/tumbler-1/tumblerd
~

 632 2014-08-192014-09-26Bug Report Thunar @Folder > right click > create document freeze ClosedJonas Kervin Hansen
100%
3.0 Task Description

OS: Elive Topaz+ (beta)
Arch: 32bit (x86)
update status: Fully up to date as per official elive repos.

how to reproduce:
Open a folder in Thunar, right click, point at create document = window manager freeze (Entrance?)

heres a video for demonstration:
External Link

 645 2015-01-152017-08-27Bug Report E resolution is fucked sometimes ClosedThanatermesis
100%
3.0 Task Description

If you run something like “berusky” (small game, which don’t works in fact), it fucks your X resolution without possibility to recover it (BIG BAD BUG)

In short it seems like to: change your E resolution, don’t restore the original one, but E saves and remebers it

We should need a way to detect that the resolution was changed by FOO, when FOO finishes and some seconds passed change the resolution to the original one if we are not on it (not sure if this is possible)

Also, is needed to save the resolution on E confs only when we select to save it, seems like there’s a trigger that saves it automatically, this is very bad :P

Notes: betatest in e19 to see if the bug is solved (and so just cherry-pick the fixes)

 648 2015-03-092017-08-25Bug Report Corrupt installer ClosedKaj Sanfridsson
100%
Task Description

I Decieded to try out the Elive linux distro on my Asus Eee PC 701, but when i havee payed and get my installation module and klick on next it says the installer is coruppt, please try a other cd or a usb stick,

I have tried:
3. 2 diffrent memory sticks that i know works “i installed ubuntu on an other computer with them for some days ago” and

2. 1 cd-r disc

3. 1 dvd-rw disc

have tried diffrent burner software, and usb installers
but i always get to the crash or the corrupt installer message after loading the installer module

i will come back with photos

best regards mr_melzk

 649 2015-04-042017-08-27Bug Report Beta 2.6..0 - Destroys all other users on /home ClosedLawrence De Coste
100%
Task Description

Today I downloaded the iso-hybrid of 2.6.0 and installed it sda5 as /.
When I chose sda8 as /home it during the install I carefully said NOT to format it.
However the install did not pick up the /home directory as planned.

First I couldn’t log in via the graphical screen. So I Ctrl-Alt-F1 into
tty1 & logged in then sudo su to edit /etc/fstab.

What had happened was there were no options chosen for sda8. So I
added “defaults” and rebooted.

Then I found that your install had deleted all the other directories on
sda8 leaving only my elive user (larryel)

Please change your install to NOT erase all the other users on the
chosen /home partition. The logic would seem to be that if a user did
NOT want to format the partition s/he would MOST certainly NOT want the
install to erase all the data on the partition either,

 652 2016-08-242016-09-10Bug Report Iceweasel or Firefox losts sync, update-grub2 doesn't f ...ClosedMichal Kitta
100%
Task Description

In 2.6.12 Iceweasel or Firefox sync with account takes only few seconds and is lost. After receiving confirming mail and confirming, everything repeats. I received mail from my mail provider with warning, my email was entered from more countries! I changed password for Firefox, but dosen’t help. In Debian Jessie or in Semplice evetyhing works.
Update-grub2 and grub-install doesn’t find other debians on my hard disk. This bug was allready in last version 2.6.10.

 654 2017-03-152020-02-01Feature Request UEFI boot mode request ClosedErik
100%
4.0 Task Description

Latest version (2.8.6 Beta) . Be good to have possibility to boot into UEFI (not only standard BIOS).
A self signed key is fine as 90% of machines will allow this.

Notes: self signed key is the requirement for the “Secure Boot” part

 664 2017-12-042018-01-03Bug Report hsqldb missing in LibreOffice base ClosedGrottem
100%
3.0 Task Description

When creating a DB in libreOffice base you get loads of errors.

It can be helped by installing

sudo apt-get install libreoffice-sdbc-hsqldb

this maybe included in the next beta

 679 2018-02-282020-02-01Bug Report live mode not detecting mouse ow wifi adaptor  Closedderek
100%
4.0 Task Description

Mouse and wifi (Intel® Dual-Band Wireless-AC 8265?) not being detected (in live move) on Dell Latitude 7480 i7
a usb mouse plugged into the laptop is a work around.

The startup menus (keyboard settings etc) are not usable with just the keyboard, you need a mouse at this stage to start the distro

 684 2018-04-122018-05-06Bug Report Skype not working ClosedGreg Nicholson
100%
Task Description

after login and pass entering and trying join in skype, this piece of microsoft just terminate :(

 690 2018-05-282020-02-01Bug Report Elive Beta boots to black screen  ClosedJay Aurabind
100%
3.x (beta's) Task Description

Hi,

I downloaded Elive beta (2.9.94) usb image, and booted it on a HP uefi enabled haswell laptop (most other components a intel ones). I am greeted with a black screen.

My lspci:

00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor DRAM Controller (rev 06)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06)
00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06)
00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 05)
00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #3 (rev d5)
00:1c.2 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d5)
00:1c.3 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #4 (rev d5)
00:1c.6 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #7 (rev d5)
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM87 Express LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 05)
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 05)
01:00.0 3D controller: NVIDIA Corporation GK208M [GeForce GT 740M] (rev a1)
07:00.0 Network controller: Intel Corporation Wireless 7260 (rev 73)
09:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5227 PCI Express Card Reader (rev 01)
0f:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)

It mentions Xeon but I promise, its a Haswell :-D I’m sure you will need more logs to track the issue. Just let me know where to find them (Ctrl-Alt-F2) gives me a prompt.

 691 2018-06-012020-02-01Bug Report Booted from usb tographical problems - after install I  ...ClosedMichael Leib
100%
Task Description

Dear Team,

great work, thank you.
But unfortunately I cannot boot after installation.
Or to be more specific… I can boot and all ttys take my requests…except of course tty7.
Or the main one booting… That one is black/blank…but i can kind of use my mouse as a curser.
This is exactly the same behavior I have when booting the live-stick with the default values.
But it works with the option “graphical problems”.
So imho I need the same boot option offered on the live-stick as “graphical problems”
for my main grub.
What parameters do I need to put in there… Or how can I fix this?
I will not use it as a live-system cause its just too damn inconvenient.
So please tell me how to get enlightenment to boot?
Otherwise I’ll have to back to ubuntu:(

Thank you and have a great day :-)

7262018-12-072018-12-07Bug ReportGrubUnconfirmedPeter Grešlík
0%
Task Description

Greet you! I have some problem with grub of eLive. It cannot display other systems except for eLive. I have ElementaryOS Juno and Linuxt Mint 19.

Thanks,
Peter

 738 2020-01-062020-01-23Bug Report Huge installation crash ClosedThierry
100%
Task Description

My test machine :
HP-Z620, no nVME BIOS support (and no chance to ever have it)
480GB PCIe nVME module, no option ROM (not bootable without BIOS support)
2GB USB stick, plugged on mother board (glued inside computer)
Multiboot : Ubuntu 18 LTS + Elementary Hera + Trisquel Flidas

USB stick : /dev/sda 1.8GB
/dev/sda1 fat32 210MB boot,esp * EFI partition
/dev/sda2 ext4 410MB * UBUNTU boot partition
/dev/sda3 ext4 410MB * HERA boot partition
/dev/sda4 ext4 410MB * FLIDAS boot partition
/dev/sda5 ext4 410MB * spare boot partition

nVME module : /dev/nvme0n1 448GB
/dev/nvme0n1p1 ext4 60GB * UBUNTU root partition
/dev/nvme0n1p2 ext4 60GB * HERA root partition
/dev/nvme0n1p3 ext4 60GB * FLIDAS root partition
/dev/nvme0n1p4 ext4 60GB * spare root partition
/dev/nvme0n1p5 ext4 200GB * HOME partition, common

Trick : USB stick is bootable, holds the EFI and BOOT partition of each system.
Each boot partition contains all necessary drivers to acces the nVME root partition
to finish associated OS activation.
Trick : the single HOME partition is shared and used by all systems (one at a time, obviously), each system having different users names, no need to explain why !!!

So far, so good, everything working like a charm.
Then I decided to install Elive on the spare partitions to test it.

I installed Elive 3.8.2 Beta using option “my disk is already partioned”, selecting /dev/nvme0n1p4 for ROOT (with format), then adding /dev/sda1 for EFI (no formatting), /dev/sda5 for BOOT (with format) and at last /dev/nvme0n1p5 for HOME (definitely NO formatting).
I did not understood the last installation step where I had to specify the boot partition of my other system ??? Which one, I have 3 bootable OSes ?! So picked Hera at random.
Elive installation successfully finished, I reboot the computer. All installed OSes are visible in Grub, Elive is default and I let it start, works nice.

The killing.
I decide to check that all my other OSes still perform well.
I reboot and select Hera as it was the system specified during the last installation step.
It starts booting, I get the Elementary logo, but never ending. I try again and again but Hera does not boot anymore, OS is definitely dead !
Flidas and Ubuntu boot normally, but impossible to log in, no users exist anymore !
I boot a live stick to analyse the HOME partition and I see it has been renamed to Elive_home and no other user than Elive exists. It is like renaming the partition has lost all existing data or the partition has been re-formatted.

 12 2006-07-032006-07-18Bug Report Synaptic will not update everything Closedgagarine
100%
Task Description

Synaptic will not update everything. If i update lists, and select the option to mark all, it cannot update. (it displays the folowwing error:)

E: This installation run will require temporarily removing the essential package libglu1-xorg due to a Conflicts/Pre-Depends loop. This is often bad, but if you really want to do it, activate the APT::Force-LoopBreak option. E: Internal Error, Could not early remove libglu1-xorg


This is a problem of the upgrade of xorg7, well, the more simple option is “upgrade your Elive” from the Elive installer (a new feature similar a upgrade than a installation), it reinstall the system automatized saving your /home partition, users, files, main configurations, etc

 25 2006-09-152007-03-31Bug Report hostap and acx100 modules no longer work with 2.6.15 ke ...ClosedMark Berndt
100%
Task Description

since early August both hostap and acx100 wlan modules report compiler version mismatches and fail to load.

 30 2006-09-252006-10-04Bug Report Boot failure - VFS, Mount Point Closedprithish
100%
Task Description

Yesterday I installed Elive Revolution. The livecd worked without problems. But when I installed it, it stops after boot saying something like “VFS, invalid mount point (0,0)”.

The previous version of Elive worked well with my laptop.

Please resolve. Thanks.

 36 2006-10-152008-09-11Bug Report Booting from Firewire DVD-Recorder not possible. ClosedTalyz Prower
100%
Task Description

This bug, which I earlier posted for “Revolution”, occurs in 0.5 dev as well.


The live cd does not boot from a firewire dvd-recorder; at least not the one which came with my Acer Travelmate 3012wtmi.

Both Debian and Ubuntu boot with no problem at all (Debian used to have the same problem before, though) and in Gentoo, it works when the “doscsi” kernel argument is passed. I have not successfully booted Elive with this drive, however.

I don not think this will be a problem very hard to fix; it just needs to be detected ;).

I will try the latest Elive as well (downloading now) and report, but I don not expect it to work, since this bug is not mentioned on the “Fixed Bugs” list.

/ / Talyz / /

 40 2006-10-192007-02-12Feature Request real-time, low latency kernel support ClosedDan MacDonald
100%
Task Description

I was very happy to see both qjackctl and zynaddsubfx as part of the default elive packages so I presumed it was also going to come with a real-time kernel as I heard that, as of 2.6.18, this has entered the mainline kernel code. Sadly this doesn’t seem to be the case.

This is the biggest missing feature in elive for me, and other wannabe Linux musicians too I’d think. If real-time support can’t be enabled it the primary elive kernel for whatever reason then it would be great if it came with a second, rt-enabled one too.

 41 2006-10-202006-12-09Bug Report Activate ATAPI from boot with liveCD ClosedSébastien Menu
100%
Task Description

Boot from liveCD is impossible on laptop Dell E1505/6400 with SONY DVD RW DW-Q58A.

All any choice of boot menu fails with the following message :

Loading, please wait...
[: missing ]
[: missing ]
unifing: base ls: /DSSCD/cdrom/xserver/: No such file or directory
ls: /DSSCD/cdrom/deliver: No such file or directory
overall
Something wrong with the image mounting.

BusyBox v1.1.3 (Debian 1:1.1.3-3) Built-in shell (ash)
Enter 'help' for a list of built-in commands.
/bin/sh: can't acces tty; job control turned off
(initramfs)_

I found more indication when i tred to launch qemu, all the log will be displayed on screen (dots mean text snip):

...
ata2: SATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0xBFA8 irq 15
ata2: dev 0 ATAPI, max UDMA/133
ata2: dev 0 configured for UDMA/33
scsi1: ata_piix
ata2(0): WARNING: ATAPI is disabled, device ignored.
...
UDF-fs: No VRS found
UDF-fs: No VRS found
.
UDF-fs: No Parttion found
UDF-fs: No VRS found
...

I see an another Dell E1505 with same problem : http://edevelop.org/node/2814

and I found some tip about ATAPI on : http://www.debian-administration.org/users/fsateler/weblog/5

thanks for reading ;)

 42 2006-11-062008-09-11Bug Report APM is not loaded during boot on version 0.5.1 and 0.5. ...ClosedBobby Brinkley
100%
Task Description

APM is not being loaded during bootup. Even if acpi is disabled and apm is modprobe’d after boot, upon shutdown, the screen of the laptop will only blur and the laptop will not turn off. If you are in live mode, the cd will eject, but the laptop will not turn off. One note to keep in mind is that you cannot modprobe apm in version 0.5.1 as the OS complains about missing libraries.

 58 2007-01-072007-08-19Bug Report 2 Wire pcmcia tarjeta wifi Closedalan carrillo
100%
Task Description

Instale la ultima version de elive estable 6.0 (23/dic/2006), detecto mi tarjeta pcmcia wifi, pero cuando reinicie mi laptop, no volvio a detectar la tarjeta extraible wireless. En la particion winxp trabaja de maravilla la tarjeta

laptop viejita: Compaq Presario P3

Wireless: 2 Wire 802.11b
drivers: http://www.2wire.com/pages/drvrs/twwpc_78638623.exe

espero que puedas ayudarme, compre esta laptop para usarla con elive

 62 2007-01-172009-07-07Bug Report ati 3d rage pro (mach64) driver selection Closedchris
100%
2.0 Task Description

on detection ati 3d rage pro (mach64) 8 mo has choice between radeon,fglrx and vesa : fglrx and radeon fails, vesa is very slow.i do dpkg-reconfigure xserver-xorg and choose “ati” : but only works in 60hz.... is there another solution?

 63 2007-01-182007-04-14Bug Report keyboard entry and mouse clicks disabled in .6.1 ClosedDoug Jenkins
100%
Task Description

running .6.1 unstable as live...
after filling out info for wifi config (this version works at this point, see bug report 57) I then hit the ‘activate’ button
keyboard entry is locked immediately...
after ~one minute (and/or after clicking activation button for the second time, as wifi was not enabled) mouse clicks no longer work, although cursor can still move around the screen and to different desktops, and after another minute, movement of cursor is limited to current desktop... I have not witnessed cursor being immobilized, but imagine that would happen after another period of time...
(witnessed this in dreamlinux 4.2 which also has the 2.6.18 kernel)

Averatec 3270-eh1 ralink 2500

Doug

 66 2007-02-102007-08-23Bug Report network manager strange behaving ClosedRoman Vik
100%
Task Description

In network manager (gnome one,default in Elive)
If I choose from pre-defined location setting (I have made by myself months before) network-manager switch but closes with error report.

If I switch from active network eth0 from static IP to dynamic IP, nothing is changed until I deactive network and active it again.

If I deactive eth0 (it disapper in the default network connection used), again active it with another setting,close down manager, again open manager, there is still NO default network used-no connection.

 72 2007-02-232007-04-08Bug Report key binding settings ClosedMiguel Gimenez
100%
Task Description

The system freeze when configure in the menu panel the key binding settings.

 80 2007-03-122007-04-01Bug Report Broadcom WIFI Freeze ClosedTim
100%
Task Description

Gateway 7422gx broadcom wi-fi makes system freeze. This driver is only able to be used in 64bit linux distros. Running this firmware on 32bit will cause a kernel freeze.

Proprietary drivers are stupid, buy linux compatible hardware.

0.6.5

will update with lspci info in a few minutes

 84 2007-04-102007-08-22Bug Report Opera crashed ClosedStephan
100%
Task Description

After the update via Synaptic, Opera does not start. I get the message “Speicherzugriffsfehler”.

The apt sources list was not changed to “etch”.

 93 2007-05-132007-05-28Bug Report PCMan needs always refresh or change directory to recog ...ClosedNawar
100%
Task Description

Hi,

I noticed that PCMan does not recognize( Show ) the deleted files or the downloaded files directly,but just after refreshing the directory or to move to another one and then come back to the same one. Just in this case i can see if the file is deleted or not. Sometimes PCman remove the files immediately, but most of the time not.
I use the last developed version of Elive
elive-codename: Revolution rl2+
elive-version: 0.6.8
date-builded: 2007-04-30
debian-version: etch
stable-release: no

FreeEagle

 94 2007-05-132007-08-21Feature Request Adding Arabic Keyboard Layout to Elive! ClosedNawar
100%
Task Description

Hello!

I would like to ask you if you can in the next stable version add the Arabic Keyboard Layout, this will be very helpful to users that want to write in Arabic like me. Beside there is alot of the users that use Arabic, this is an advantage to Elive.

Best Regards,
FreeEagle

 95 2007-05-132007-08-19Feature Request Reducing the boot time in Elive by disabling the WiFi a ...ClosedNawar
100%
Task Description

Hi all,

We can reduce the Boot time of Elive by disabling the wifi(Wlan)of the PC at the boot time ( Start time ) and enable it again when Elive enter the Desktop mode. Enabling WiFi will make the PC look for the last connected WLan before shutting down the PC and imagine that you are went back from the University to Home ( This means from Uni. Network to your Private Home Network ) In this case The PC will keep searching for the old Network try to connect itself to it, which will never find, and this will cost us just time in the boot Phase. Beside under Elive i find that we need a simple Programme to be added which can handle very simply Networks (WLAN) through the elpanel like small icon added to the Panel and with simple click enable the use to scan and then directly to connect the Pc to the desired Network.So such a Programme is a really need under Elive.

My best wishes
FreeEagle

 98 2007-05-132007-05-15Feature Request ICEWEASEL can not be recognized as Firefox under some W ...ClosedNawar
100%
Task Description

Hi!

I can’t visit some Web pages because they support just IE or Firefox, although ICEWEASEL is the same Firefox, but there sever can not recognized ICEWEASEL as Firefox, and thus can’t visit these webpages.

FreeEagle

 100 2007-05-132007-05-15Bug Report Animated Backgrounds and Themes does not work! ClosedNawar
100%
Task Description

Could do not add animated Wallpapers and themes from this site

http://www1.get-e.org/Themes/E17/

FreeEagle

 102 2007-05-132007-05-28Feature Request Back to Thunar! ClosedNawar
100%
Task Description

Hi ,

Can’t we go back to thunar?it was better integrated in Elive than PCMan.

Regards,
FreeEagle

 103 2007-05-132007-05-15Feature Request Adding Video Lan ( VLC) to Elive! ClosedNawar
100%
Task Description

Hello!

Can you please add VLC to the ELive library. It is a great Software to watch Online (TV) Streaming in the next Elive version. Such a Programme miss Elive.

Best Regards,
FreeEagle

 106 2007-05-132007-05-28Feature Request Request to Add VPNC to Elive! ClosedNawar
100%
Task Description

Hello!

I saw that Elive miss this Programme which is very important to be used in Universities here in Germany, Student can get connected to Internet just by using this Client.It is provided under Debian, but with GUI for KDE and for command line, but the version under Debian Packages is too old, there is many other new versions which work better than the one under Debian.
Please watch this http://www.unix-ag.uni-kl.de/~massar/vpnc/ it will be a very good step to add this client under Elive, and ofcourse with GUI.

I love to see find it in the next stable version

Best Regards,
FreeEagle

 109 2007-05-142007-05-15Bug Report Synaptic Window manager has a small bug! ClosedNawar
100%
Task Description

I tried to maximaized the Window of Synaptic but it looks that it has a bug, try to fix it.

FreeEagle

 113 2007-05-152009-08-13Bug Report Failed to connect to socket /var/run/dbus/system_bus_so ...ClosedNawar
100%
2.0 Task Description

Hi all,

Whenever my PC boot i get this message :

nit: Switching to runlevel: 6
Got disconnected from the system message bus
Can’t open system message bus connection: Failed to connect to socket /var/run/dbus/system_bus_socket: No such file or directory terminating...

FreeEagle

 119 2007-05-192008-09-11Bug Report Elive will not read any pcmcia card in Toshiba Satellit ...Closedfabian
100%
Task Description

The PCMCIA ports are not loaded or unaccessible. It won’t read any card.

 122 2007-06-012008-03-04Bug Report powernowd hangs in latest release candidate. ClosedTim
100%
Task Description

Powernowd hangs at boot for approx 10 minutes while booting in VMWare.

Confirmed on Hardware as well, intel and amd of via, intel, and nvidia sli chipsets.

Occurs in latest release candidate.

 125 2007-06-022008-03-04Bug Report installer hangs on removing flkoppy module for non-exis ...ClosedMarco Grigull
100%
Task Description

Installer hangs on ‘rmmod floppy’, after selecting gparted as the partioner

Floppy drive is not connected

3997 ? Ss 0:00 \_ /bin/bash /usr/sbin/eliveinstaller
4063 ? D 0:00 \_ rmmod floppy

installer updated on 20070602

Showing tasks 101 - 150 of 743 Page 3 of 15 - 1 - 2 - 3 - 4 - 5 - Last >>

Available keyboard shortcuts

Tasklist

Task Details

Task Editing