Elive

Help us in a better way with reports that includes all the needed (but not excesive) information and how to reproduce it. It may not mean a lot to you, but it means a world to us.

IDOpenedLast EditedTask TypeSummaryStatusOpened byProgressDue In Version  desc
 131 2007-07-082008-09-11Bug Report Abiword does not print ClosedStephan
100%
Task Description

To print anything I can select in Abiword my printer. But nothing happens. From all other applications (browser, xpdf), the prints are ok. On the other hand to create a pdf file with Abiword is also ok.

 133 2007-07-092008-03-04Bug Report Iceweasel crashes Closedkelvin spratt
100%
Task Description

iceweasel crashes about every 1-1 1/2 hours

 134 2007-07-102009-07-07Bug Report Grip/Cdparanoia SATA issue Closedchristopher wyllie
100%
Task Description

Cdparanoia has a known issue (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=391901) with SATA drives when ripping CD’s. Grip using it’s own internal cdparanoia code and also the cdparanoia binary freezes the entire system when ripping starts.

I think there’s a patch available but not sure if it’s implemented. Grip would also occasionally freeze teh system using cdda2wav ripper too although not every time.

 148 2007-08-222008-09-11Bug Report kernel-headers build linking ClosedJonathan Hansen
100%
Task Description

I am not able to compile things such as vmware server or the cisco vpn client against the running kernel despite having kernel headers and/or source installed and linked.

 157 2007-09-052008-03-04Bug Report Unable to login after install ClosedCedric M.
100%
Task Description

I just installed Elive stable and when I reboot and try to login, Elive tells me that my password is incorrect (I tryed it a lot of times, included in failsafe mode)

 159 2007-09-122009-07-07Feature Request Adding Audio Driver 82801G (ICH7 Family)! ClosedNawar
100%
Task Description

Hi there!

Can you please add this driver to Elive in the next version. I have this Sound card:
Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)

It works under Elive, but i am not able to control it well :

Simple Example:

When i insert the Jack of the Mic the speakers of the Laptop keep on, whatever i did , then are all the time active.

When i try to mute the sound from Sound Mixer then i can not get sound through the MIC ( Both the Mic and the Speakers are muted ).

The next version of Mandriva solved this Problem. As i installed the Cooker version on my Laptop, i was able to control the sound correctly. You can have a look to there next version and fix this under Elive.

Thanks alot in advance,
FreeEagle

 163 2007-09-252008-09-11Bug Report Can't successfully boot from USB CD Drive ClosedEl Edwards
100%
Task Description

My system has a TDK 48/14/48D USB CD-Burner, which I have used to burn all of my Linux distros, then subsequently boot and install from them in the same drive.

Not so with Elive 1.0 GEM! By the way, I checked the Checksum and it matched.

When I boot from this CD in this drive, I see two lines at the top of the screen:
Unknown keyword in the config file
Unknown keyword in the config file

Then I can select ‘English’ and ‘Default’, after which I can go no further than this screen:

Loading, please wait..... 
[: missing] 
[: missing] 
Unifing: base ls: /DSSCD/cdrom/xserver/: No such file or directory 
ls: /DSSCD/cdrom/deliver/: No such file or directory 
overall 
Something wrong with the image mounting 
BusyBox v1.1.3 (Debian 1:1.1.3-4) Built-in shell (ash) 
Enter 'help' for a list of built-in commands 
/bin/sh: can't access tty: job control turned off 
(initramfs) 

....and nothing else happens :(

I have sent a copy of lsmod.txt to Thanatermesis

Thanks!

 166 2007-10-042008-09-11Bug Report wifi: rt2x00 driver won't MAKE, so can't install it on  ...ClosedJonah Naylor
100%
Task Description

Hi I can’t use my wireless Edimax card as the shipped rt61 driver won’t work so i have to instead use this:

http://rt2x00.serialmonkey.com/rt61-cvs-daily.tar.gz

BUT it won’t compile in elive. the make command doesnt work even with headers and source installed. can someone please help.

I know i need to use this driver as i’ve used it before. the MAKE worked in ubuntu and fedora and was simple to get my edimax card working.

i’ve uninstalled the rt61 generic driver from elive ready to install this specific legacy one, can someone please give advice, i’m sure it’s just cos some symlinks are wrong or something.

terminal output:

root@EliveCanvas[/home/jonah/Desktop/rt61-cvs-2007100406/Module]# make
make: * /lib/modules/2.6.18-elive/build: No such file or directory. Stop.
rt61.ko failed to build!
make:
* [module] Error 1

 170 2007-11-012007-11-13Bug Report mouse pointer disappearing randomly ClosedAgostino
100%
Task Description

This is the second time i experience the following problem:
if i set powersave governor, and leave the pc on overnight
the next morning the mouse pointer has disappeared
everything works, but i have no mouse pointer.
i have to open a terminal as root and reboot in order to regain control of the system.
This happens only with powersave governor or userspace fixed at the lowest speed (600 over 1300)

 174 2007-11-202017-08-25Bug Report Kino does not capture ClosedClaudia
100%
3.0 Task Description

Hi all!
I’ve try to capture whit kino, but give me this error:

WARNING: raw1394 kernel module not loaded or faliure to read/write /dev/raw1394!

what can i do?
thanx!!!

 179 2008-01-212008-04-15Bug Report Flash Plugins does not work correclty with youtube! ClosedNawar
100%
Task Description

Hi !

in GEM 1.0 the stable version, i have this Problem. It started as i did the update.

I can not get the full screen mode when i play any video clip in youtube . I get just a small window in the left corner of my Screen, and the normal screen of youtube keeps running.

Best Regards,
FreeEagle

 182 2008-01-212008-11-24Bug Report unable to upgrade wlan firmware! ClosedNawar
100%
Task Description

Hi!

i tried to do apt-get dist-upgrade to upgrade my Wlan-Firmware but i get always this message:

Update held back ... ( in German update zurückgehalten ) and i do not know why?

FreeEagle

 185 2008-04-042008-04-15Bug Report intel GM965 x3100 ClosedMiguel Gimenez
100%
Task Description

My intel card GM965 x3100 don’t run ok. It’s a strange resolution.
The 3D acelerated it’s ok.

 192 2008-05-272010-01-20Bug Report can't login and application bugs Closedsecher guillaume
100%
2.0 Task Description

Hi,
after installing 1.7.2, i create user and login. All works fine, but after some time i can run on application, enligthenment return an error code without output, and can’t log back with my user account, if i try entrance will come back after trying to login. Only root work.
After some reboots i can login back with my user.

 198 2008-06-142008-06-22Bug Report Elive 1.0 Gem Stable does not install ClosedOmar Benjamin
100%
Task Description
**CD/DVD image is valid. Tried diffent brands of CD/DVD still doesn't work.

My system is an IBM Lenovo Intel Core Duo CPU @2.33GHz with 2GB of ram.

When attempting to install elive 1.0 gem I get the below error. 

Loading, please wait.....

[: missing] 
[: missing] 
Unifing: base ls: /DSSCD/cdrom/xserver/: No such file or directory 
ls: /DSSCD/cdrom/deliver/: No such file or directory 
overall 
Something wrong with the image mounting 
BusyBox v1.1.3 (Debian 1:1.1.3-4) Built-in shell (ash) 
Enter 'help' for a list of built-in commands 
/bin/sh: can't access tty: job control turned off 
(initramfs)**
 199 2008-06-212008-06-22Bug Report BOOT DISK ERROR. INSERT SYSTEM DISK AND PRESS ANY KEY ClosedPete
100%
Task Description

Boot Disk Error when attempting to boot from ELIVE CD-R. I downloaded the ISO file to a CD-R, set boot mode in BIOS to CD ONLY and I get “BOOT DISK ERROR. PLEASE INSERT SYSTEM DISK AND PRESS ENTER”. Tried putting it on one of my hard drives. Same problem. Any ideas my friends? I am running a home built machine with an ASUS M2N32-SLI deluxe motherboard and updated BIOS.

 201 2008-06-262008-09-11Bug Report Incompatibility with IBM Thinkpad T30 ClosedJohn Doe
100%
Task Description

Used LiveCd for 1.7.7 dev.,but numerous problems. One no support for English (US), just UK, even though Portugal and Brazil get their own language settings. Also, when I tried to load the graphical system, I get the error (EE) no devices detected. Also, the CD did not detect my wireless card, Cisco MPI350, and forced me to use the Ndiswrapper option. Nice music though.

 204 2008-06-292008-09-11Bug Report atieventsd crashes X at logout ClosedAgostino
100%
Task Description

for fglrx is needed to disable atieventsd from loading because it crashes X at logout.

 208 2008-07-062010-01-20Bug Report Fatal server error: no screens found ClosedRaphael
100%
2.0 Task Description

I’ve just tried to use the Elive 1.7.9 unstable LiveCD version, but the X Window system doesn’t work at all. I’ve tried all kind of workable configurations for my monitor and even tried to boot with the “Video Problems” option. It doesn’t matter what i do, the message it gives me is the following:


(EE) No devices detected.

Fatal server error:
no screens found


Just for beeing more specific, i’ve used the EliveGem 1.0 LiveCD version and it works very well, on the same pc with the same especifications. Also, i’m using the 1.7.9 LiveCD version on a virtual machine and everything is just fine (but it’s actually another computer, i know).

Here are some especifications of my computer, where the graphical interface of 1.7.9 development version didn’t work:

Chipset: VIA 8VM800M
Bios: P4M80P
Graphics adapter: VIA/S3G UniChrome Pro IGP
Video Monitor: LG Flatron ez T530S
Processor: Pentium 4 2.8GHz
Network: VIA Rhine II Fast Ethernet Adapter
RAM: 768MB

I guess i could help you, and i hope everything i’m telling you will be usefull. Anyway, bellow is also the Xorg log file that i’ve saved on my Ubuntu partition, before i restarted the PC. I’m ready to help on any direction. Thanks and good job, developers, Elive is wonderfull!!

Xorg.0.log

X.Org X Server 1.4.0.90
Release Date: 5 September 2007
X Protocol Version 11, Revision 0
Build Operating System: Linux Debian (xorg-server 2:1.4.1~git20080517-1)
Current Operating System: Linux Elive 2.6.24.7-elive-686 #1 SMP PREEMPT Fri May 23 22:19:01 CEST 2008 i686
Build Date: 18 May 2008 01:38:06PM

Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.

Module Loader present
Markers: (–) probed, () from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: “/var/log/Xorg.0.log”, Time: Sun Jul 6 04:21:58 2008
(==) Using config file: “/etc/X11/xorg.conf” (==) No Layout section. Using the first Screen section.
(
) |–>Screen “Default Screen” (0)
() | |–>Monitor “Configured Monitor” (==) No device specified for screen “Default Screen”.
Using the first device section listed.
(
) | |–>Device “Configured Video Device” (==) |–>Input Device “Configured Mouse” (==) |–>Input Device “Generic Keyboard” (==) The core pointer device wasn’t specified explicitly in the layout.

Using the first mouse device.

(==) The core keyboard device wasn’t specified explicitly in the layout.

Using the first keyboard device.

(==) Automatically adding devices
(==) Automatically enabling devices
(==) No FontPath specified. Using compiled-in default.
(WW) The directory “/usr/share/fonts/X11/cyrillic” does not exist.

Entry deleted from font path.

(WW) The directory “/usr/share/fonts/X11/100dpi/” does not exist.

Entry deleted from font path.

(WW) The directory “/usr/share/fonts/X11/Type1” does not exist.

Entry deleted from font path.

(WW) The directory “/usr/share/fonts/X11/100dpi” does not exist.

Entry deleted from font path.

(WW) The directory “/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType” does not exist.

Entry deleted from font path.

(==) FontPath set to:

/usr/share/fonts/X11/misc,
/usr/share/fonts/X11/75dpi/:unscaled,
/usr/share/fonts/X11/75dpi

(==) RgbPath set to “/etc/X11/rgb” (==) ModulePath set to “/usr/lib/xorg/modules” () Extension “RANDR” is enabled
(
) Extension “RENDER” is enabled
(**) Extension “Composite” is enabled
(II) Open ACPI successful (/var/run/acpid.socket)
(II) Loader magic: 0x81d8500
(II) Module ABI versions:

X.Org ANSI C Emulation: 0.3
X.Org Video Driver: 2.0
X.Org XInput driver : 2.0
X.Org Server Extension : 0.3
X.Org Font Renderer : 0.5

(II) Loader running on linux
(II) LoadModule: “pcidata” (II) Loading /usr/lib/xorg/moduleslibpcidata.so
(II) Module pcidata: vendor=”X.Org Foundation” compiled for 1.4.0.90, module version = 1.0.0
ABI class: X.Org Video Driver, version 2.0
(–) using VT number 4 (II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 1106,0314 card 1458,5000 rev 00 class 06,00,00 hdr 80
(II) PCI: 00:00:1: chip 1106,1314 card 0000,0000 rev 00 class 06,00,00 hdr 00
(II) PCI: 00:00:2: chip 1106,2314 card 0000,0000 rev 00 class 06,00,00 hdr 00
(II) PCI: 00:00:3: chip 1106,3208 card 0000,0000 rev 00 class 06,00,00 hdr 00
(II) PCI: 00:00:4: chip 1106,4314 card 0000,0000 rev 00 class 06,00,00 hdr 00
(II) PCI: 00:00:7: chip 1106,7314 card 0000,0000 rev 00 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 1106,b198 card 0000,0000 rev 00 class 06,04,00 hdr 01
(II) PCI: 00:0f:0: chip 1106,3149 card 1458,b003 rev 80 class 01,01,8f hdr 80
(II) PCI: 00:0f:1: chip 1106,0571 card 1458,5002 rev 06 class 01,01,8a hdr 00
(II) PCI: 00:10:0: chip 1106,3038 card 1458,5004 rev 81 class 0c,03,00 hdr 80
(II) PCI: 00:10:1: chip 1106,3038 card 1458,5004 rev 81 class 0c,03,00 hdr 80
(II) PCI: 00:10:2: chip 1106,3038 card 1458,5004 rev 81 class 0c,03,00 hdr 80
(II) PCI: 00:10:3: chip 1106,3038 card 1458,5004 rev 81 class 0c,03,00 hdr 80
(II) PCI: 00:10:4: chip 1106,3104 card 1458,5004 rev 86 class 0c,03,20 hdr 80
(II) PCI: 00:11:0: chip 1106,3227 card 1458,5001 rev 00 class 06,01,00 hdr 80
(II) PCI: 00:11:5: chip 1106,3059 card 1458,a004 rev 60 class 04,01,00 hdr 00
(II) PCI: 00:12:0: chip 1106,3065 card 1458,e000 rev 78 class 02,00,00 hdr 00
(II) PCI: 01:00:0: chip 1106,3344 card 1458,d000 rev 01 class 03,00,00 hdr 00
(II) PCI: End of PCI scan
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,1), BCTRL: 0×0008 (VGA_EN is set)
(II) Bus 0 I/O range:
[0] -1 0 0×00000000 - 0x0000ffff (0×10000) IX[B]
(II) Bus 0 non-prefetchable memory range:
[0] -1 0 0×00000000 - 0xffffffff (0×0) MX[B]
(II) Bus 0 prefetchable memory range:
[0] -1 0 0×00000000 - 0xffffffff (0×0) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:1:0), (0,1,1), BCTRL: 0x000c (VGA_EN is set)
(II) Bus 1 non-prefetchable memory range:
[0] -1 0 0xdc000000 - 0xddffffff (0×2000000) MX[B]
(II) Bus 1 prefetchable memory range:
[0] -1 0 0xd8000000 - 0xdbffffff (0×4000000) MX[B]
(II) PCI-to-ISA bridge:
(II) Bus -1: bridge is at (0:17:0), (0,-1,-1), BCTRL: 0×0008 (VGA_EN is set)
(–) PCI:*(1:0:0) unknown vendor (0×1106) unknown chipset (0×3344) rev 1, Mem @ 0xd8000000/26, 0xdc000000/24
(II) Addressable bus resource ranges are
[0] -1 0 0×00000000 - 0xffffffff (0×0) MX[B]
[1] -1 0 0×00000000 - 0x0000ffff (0×10000) IX[B]
(II) OS-reported resource ranges:
[0] -1 0 0×00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[1] -1 0 0x000f0000 - 0x000fffff (0×10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0×30000) MX[B]
[3] -1 0 0×00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0x0000ffff - 0x0000ffff (0×1) IX[B]
[5] -1 0 0×00000000 - 0x000000ff (0×100) IX[B]
(II) PCI Memory resource overlap reduced 0xd0000000 from 0xd7ffffff to 0xcfffffff
(II) Active PCI resource ranges:
[0] -1 0 0xde001000 - 0xde0010ff (0×100) MX[B]
[1] -1 0 0xde000000 - 0xde0000ff (0×100) MX[B]
[2] -1 0 0xd0000000 - 0xcfffffff (0×0) MX[B]O
[3] -1 0 0xdc000000 - 0xdcffffff (0×1000000) MX[B](B)
[4] -1 0 0xd8000000 - 0xdbffffff (0×4000000) MX[B](B)
[5] -1 0 0x0000c000 - 0x0000c0ff (0×100) IX[B]
[6] -1 0 0x0000bc00 - 0x0000bcff (0×100) IX[B]
[7] -1 0 0x0000b800 - 0x0000b81f (0×20) IX[B]
[8] -1 0 0x0000b400 - 0x0000b41f (0×20) IX[B]
[9] -1 0 0x0000b000 - 0x0000b01f (0×20) IX[B]
[10] -1 0 0x0000ac00 - 0x0000ac1f (0×20) IX[B]
[11] -1 0 0x0000a800 - 0x0000a80f (0×10) IX[B]
[12] -1 0 0x0000a400 - 0x0000a4ff (0×100) IX[B]
[13] -1 0 0x0000a000 - 0x0000a00f (0×10) IX[B]
[14] -1 0 0x00009c00 - 0x00009c03 (0×4) IX[B]
[15] -1 0 0×00009800 - 0×00009807 (0×8) IX[B]
[16] -1 0 0×00009400 - 0×00009403 (0×4) IX[B]
[17] -1 0 0×00009000 - 0×00009007 (0×8) IX[B]
(II) Active PCI resource ranges after removing overlaps:
[0] -1 0 0xde001000 - 0xde0010ff (0×100) MX[B]
[1] -1 0 0xde000000 - 0xde0000ff (0×100) MX[B]
[2] -1 0 0xd0000000 - 0xcfffffff (0×0) MX[B]O
[3] -1 0 0xdc000000 - 0xdcffffff (0×1000000) MX[B](B)
[4] -1 0 0xd8000000 - 0xdbffffff (0×4000000) MX[B](B)
[5] -1 0 0x0000c000 - 0x0000c0ff (0×100) IX[B]
[6] -1 0 0x0000bc00 - 0x0000bcff (0×100) IX[B]
[7] -1 0 0x0000b800 - 0x0000b81f (0×20) IX[B]
[8] -1 0 0x0000b400 - 0x0000b41f (0×20) IX[B]
[9] -1 0 0x0000b000 - 0x0000b01f (0×20) IX[B]
[10] -1 0 0x0000ac00 - 0x0000ac1f (0×20) IX[B]
[11] -1 0 0x0000a800 - 0x0000a80f (0×10) IX[B]
[12] -1 0 0x0000a400 - 0x0000a4ff (0×100) IX[B]
[13] -1 0 0x0000a000 - 0x0000a00f (0×10) IX[B]
[14] -1 0 0x00009c00 - 0x00009c03 (0×4) IX[B]
[15] -1 0 0×00009800 - 0×00009807 (0×8) IX[B]
[16] -1 0 0×00009400 - 0×00009403 (0×4) IX[B]
[17] -1 0 0×00009000 - 0×00009007 (0×8) IX[B]
(II) OS-reported resource ranges after removing overlaps with PCI:
[0] -1 0 0×00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[1] -1 0 0x000f0000 - 0x000fffff (0×10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0×30000) MX[B]
[3] -1 0 0×00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0x0000ffff - 0x0000ffff (0×1) IX[B]
[5] -1 0 0×00000000 - 0x000000ff (0×100) IX[B]
(II) All system resource ranges:
[0] -1 0 0×00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[1] -1 0 0x000f0000 - 0x000fffff (0×10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0×30000) MX[B]
[3] -1 0 0×00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0xde001000 - 0xde0010ff (0×100) MX[B]
[5] -1 0 0xde000000 - 0xde0000ff (0×100) MX[B]
[6] -1 0 0xd0000000 - 0xcfffffff (0×0) MX[B]O
[7] -1 0 0xdc000000 - 0xdcffffff (0×1000000) MX[B](B)
[8] -1 0 0xd8000000 - 0xdbffffff (0×4000000) MX[B](B)
[9] -1 0 0x0000ffff - 0x0000ffff (0×1) IX[B]
[10] -1 0 0×00000000 - 0x000000ff (0×100) IX[B]
[11] -1 0 0x0000c000 - 0x0000c0ff (0×100) IX[B]
[12] -1 0 0x0000bc00 - 0x0000bcff (0×100) IX[B]
[13] -1 0 0x0000b800 - 0x0000b81f (0×20) IX[B]
[14] -1 0 0x0000b400 - 0x0000b41f (0×20) IX[B]
[15] -1 0 0x0000b000 - 0x0000b01f (0×20) IX[B]
[16] -1 0 0x0000ac00 - 0x0000ac1f (0×20) IX[B]
[17] -1 0 0x0000a800 - 0x0000a80f (0×10) IX[B]
[18] -1 0 0x0000a400 - 0x0000a4ff (0×100) IX[B]
[19] -1 0 0x0000a000 - 0x0000a00f (0×10) IX[B]
[20] -1 0 0x00009c00 - 0x00009c03 (0×4) IX[B]
[21] -1 0 0×00009800 - 0×00009807 (0×8) IX[B]
[22] -1 0 0×00009400 - 0×00009403 (0×4) IX[B]
[23] -1 0 0×00009000 - 0×00009007 (0×8) IX[B]
(II) LoadModule: “extmod” (II) Loading /usr/lib/xorg/modules/extensions
libextmod.so
(II) Module extmod: vendor=”X.Org Foundation”

compiled for 1.4.0.90, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.3

(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: “dbe” (II) Loading /usr/lib/xorg/modules/extensionslibdbe.so
(II) Module dbe: vendor=”X.Org Foundation” compiled for 1.4.0.90, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.3
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: “glx” (II) Loading /usr/lib/xorg/modules/extensions
libglx.so
(II) Module glx: vendor=”X.Org Foundation”

compiled for 1.4.0.90, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.3

(==) AIGLX enabled
(II) Loading extension GLX
(II) LoadModule: “freetype” (II) Loading /usr/lib/xorg/modulesfonts/libfreetype.so
(II) Module freetype: vendor=”X.Org Foundation & the After X-TT Project” compiled for 1.4.0.90, module version = 2.1.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.5
(II) Loading font FreeType
(II) LoadModule: “record” (II) Loading /usr/lib/xorg/modules/extensions
librecord.so
(II) Module record: vendor=”X.Org Foundation”

compiled for 1.4.0.90, module version = 1.13.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.3

(II) Loading extension RECORD
(II) LoadModule: “dri” (II) Loading /usr/lib/xorg/modules/extensionslibdri.so
(II) Module dri: vendor=”X.Org Foundation” compiled for 1.4.0.90, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.3
(II) Loading extension XFree86-DRI
(II) Matched via from file name via.ids in autoconfig
(==) Matched via for the autoconfigured driver
(==) Assigned the driver to the xf86ConfigLayout
(II) LoadModule: “via” (II) Loading /usr/lib/xorg/modules/drivers
via_drv.so
(II) Module via: vendor=”X.Org Foundation”

compiled for 1.4.0, module version = 0.2.1
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 2.0

(II) LoadModule: “mouse” (II) Loading /usr/lib/xorg/modules/inputmouse_drv.so
(II) Module mouse: vendor=”X.Org Foundation” compiled for 1.4.0.90, module version = 1.3.0
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 2.0
(II) LoadModule: “kbd” (II) Loading /usr/lib/xorg/modules/input
kbd_drv.so
(II) Module kbd: vendor=”X.Org Foundation”

compiled for 1.4.0.90, module version = 1.3.1
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 2.0

(II) VIA: driver for VIA chipsets: CLE266, KM400/KN400, K8M800,

PM800/PM880/CN400

(II) Primary Device is: PCI 01:00:0
(–) Assigning device section with no busID to primary device
(EE) No devices detected.

Fatal server error:
no screens found

 212 2008-07-092010-01-20Bug Report Thunar doesn't correctly umount usb pen and disks ClosedAgostino
100%
2.0 Task Description

Thunar doesn’t correctly umount any memory device, especially if has more than one partition.
Moreover it leaves empty directories in /media/ once the device has been unplugged

 214 2008-07-122008-07-12Bug Report X11vnc doesn't start with elpanel ClosedAgostino
100%
Task Description

tried to start the x11vnc server tru elpanel, is not possible to connect to it from another machine.
If tried to start x11vnc from elpanel called via ssh, then it shows a message telling that the server is closed.
Thus is not possible to VNC into an elive machine.

 215 2008-07-132010-01-20Bug Report User-admin shows in menues but is not in elive ClosedAgostino
100%
2.0 Task Description

A tool for changing user and groups preferences is not available in elive even if it shows in the menu.

 222 2008-08-222008-09-11Bug Report 1.8.4 eeepc becames unresponsive after several wifi los ...ClosedAgostino
100%
Task Description

I noticed twice that my eeepc becames unresponsive after a few wifi disconnections, this happens using wicd or exalt.
Wicd stops telling it is trying to clean the routing table, exalt instead doesn’t show any particular message
From then every keyboard event is ignored, all the hotkey combination are not working
Could be a kernel panic since is not possible to do anything else than an hard reboot, the system appears freezed at the maximum CPU speed.

 224 2008-08-272008-10-14Bug Report no wireless wicd not working Closedtony harkness
100%
Task Description

love the distro but just can’t get the wireless driver working,using elive 1 running with a prism 3886 wireless card which is not recognized,loaded windows driver with ndis wrapper,loaded wicd.wicd will not load and can’t get any access to internet other then through Ethernet.

 230 2008-09-122008-09-13Bug Report Probleme avec EXALT sur 1.8.8 !  ClosedBernard TEXIER
100%
Task Description

Write here a informational but simple description Sur Elive 1.8.8, Exalt ne fonctionne pas du tout, alors que sur la 1.8.4, il est parfaitement opérationnel.

 237 2008-09-222008-10-13Bug Report gmplayer doesn't launch ClosedThanatermesis
100%
2.0 Task Description

a patch from debian (about xscreensaver) made it that doesn’t run, rebuild mplayer (patch to remove patch actually added to the builder of packages of elive)

 238 2008-09-232008-10-14Bug Report Exalt doesn't perform correctly on eeepc ClosedAgostino
100%
2.0 Task Description

When using elive on an eeepc exalt doesn’t work correctly:

  • It doesn’t show the quality of signal giving always minimum signal
  • It doesn’t show open or encrypted access point showing and treating all of them as encrypted
 240 2008-09-282008-11-14Bug Report Wlan Intel PRO/Intel 3945ABG (802.11a/b/g)  ClosedStephan Mayer
100%
Task Description

hi,
My Intel PRO/Intel 3945ABG (802.11a/b/g) wlan card works in all distributions fine (including debain). i have tested now Elive 1.7.7 & Elive 1.9.02. i can find the network and if i try to connect i can also find the access point but i can´t enter the wlan.

engine[Lenovo 3000 N100]

 246 2008-10-052009-07-08Bug Report cron jobs don't execute ClosedMark Berndt
100%
Task Description

Cron jobs call /usr/sbin/anacron to execute tasks, but anacron is not installed as a default package

 247 2008-10-052009-07-08Bug Report Broadcom BRM5787M ethernet does not work ClosedMark Berndt
100%
Task Description

HP 6715b notebook NetLink BCM5787M Gigabit Ethernet PCI Express does not work. Works in Gem fine.

 257 2008-10-112009-07-08Bug Report Ralink RT2561 PCI wifi-card won't work with Elive 1.9.0 ...ClosedAlexAnteMachina
100%
2.0 Task Description

My Ralink RT2561 PCI wifi-card worked “out-of-the-box” with LinuxMint 4.0 and 5.0.
But even latest Elive dev 1.9.07 cannot handle it.
Drivers are available here:
http://www.ralinktech.com.tw/data/drivers/2008_0723_RT61_Linux_STA_v1.1.2.2.tar.bz2

Unfortunately I got no Idea how to deal with those files. Do I have to switch to LinuxMint for using it?

 258 2008-10-122010-01-20Feature Request If the computer is a laptop and no wifi is detected, as ...ClosedAgostino
100%
2.0 Task Description

It would be also nice to have a small gui for ndiswrapper, an ncurses one would be nice, so that user can find the inf file and install comfortably from a gui.

 266 2008-10-172009-07-07Bug Report Net Connector ClosedMark
100%
Task Description

Can’t get net connector to work in 1.9.10 I try start it it says to stop it first, so i try to stop it and it says it’s not running. The only way to get on the internet is to run iconfig in the terminal and i have to do that every time i log in

 273 2008-10-202009-10-18Bug Report Installer does clean install instead of upgrade ClosedJustin Raug Veggerby
100%
2.0 Task Description

I ran the 1.9.12 installer and during the startup it detected the previous installment of elive and came up with a box of upgrade or install.

I chose OK to upgrade, but the installer went through the whole install progress and made a complete install instead of an upgrade.

 274 2008-10-222008-10-22Bug Report Error while moving/copying files named with special cha ...ClosedEliel Meira
100%
Task Description

In 1.9.02 version, while moving/copying files with special character (accented letters - Brasillian), Thunar report error.

 275 2008-10-232009-01-23Bug Report Broadcom BCM5751 Ethernet does not work Closedpatrick lambillion
100%
Task Description

HP DX5150 SFF with NIC Broadcom BCM5751 Gigabit Ehternet Express does not work.

The device is shown with lspci but no lan interface with ifconfig

Tried to insmod tg3 module but not found.

Worked fine with GEM.

 282 2008-10-312008-11-09Bug Report no /dev/sound/mixer and /dev/sound/dsp available ClosedAgostino
100%
2.0 Task Description

Some programs (amsn on top of all) request the device /dev/sound/dsp and /dev/sound/mixer
both are missing in the latest elive
then no sound is possible.

 285 2008-11-062009-06-03Feature Request net-connector needs an auto-connect feature ClosedJustin Raug Veggerby
100%
Task Description

It would be nice if there was an option of “Automatically connect when in range of network” - like in for instance WiCD (or windows netmanager).

 292 2008-11-112008-12-03Bug Report Sleep mode when lid is closed is overtaking shutdown ClosedAgostino
100%
2.0 Task Description

Its needed to make the shutdown prioritary on the sleep mode. Most of the time if i select shutdown, then close the lid, the pc goes into sleep instead of shutdown..
shutdown on eeepc can take up to 20 secs it should disable every suspend once the shutdown process is triggered

 295 2008-11-122009-07-08Bug Report Flash unstability ClosedThanatermesis
100%
2.0 Task Description

The actual version of flash 10.0.12.36-elive1 is unstable, firefox crashes (like in badoo.com), for the stable version of Elive we need to use a newest (stable) version or go back to a backup

 297 2008-11-152009-07-08Bug Report Laptop waakes up immediately after entering hibernation ClosedJustin Raug Veggerby
100%
Task Description

I’ve installed version 1.9.16 and when I try to make the laptop enter Hibernation then it goes through the steps and ends up with a black console with a cursor blinking - and then it wakes up immediately and plays the sound “elive has been restored”.

 303 2008-11-262009-07-08Bug Report CDRW can't blank ClosedThanatermesis
100%
2.0 Task Description

Is not possible to erase a cdrw device since thunar automounts it directly and only has the “eject” option, maybe fix that in ivman ? (if cdrw, popup to ask if umount)

 304 2008-11-272008-12-03Bug Report 1.9.18 installer on eeepc doesnt offer to upgrade the i ...ClosedAgostino
100%
Task Description

i tried to upgrade my 1.9.16 install on the eeepc, with unetbootin and an sd card i tried as usual to install elive. this time the installer doesnt detect my installed system and doesnt offer to upgrade it.
thus proceeding as a fresh install.
installation was aborted by me to prevent overwriting my hdd.

 311 2008-12-022009-11-29Bug Report network connector  Closedoscar ascenzi
100%
2.0 Task Description

Network connector 01.01 0.2.1 see my wlan but it’s impossible to connect.

 313 2008-12-022010-01-20Bug Report Network Contigurator ClosedMark
100%
2.0 Task Description

In 1.9.18 and 1.9.19 in installed mode I have to open the network config.and click on connect every time i login to get on the internet, it will not remember my isp settings

 320 2008-12-152008-12-15Bug Report Resume from sleep sometime ends in a frozen entrance ClosedAgostino
100%
2.0 Task Description

I noticed that from time to time resuming the eeepc from sleep results in a frozen screen with entrance showing. Is not possible to type name or password, and the system is responsive only to “poweroff reboot by hardware button”.
This has happened a few times after long standby (over 20 minutes).
I’ve been unable to switch to tty for further investigations..

 324 2008-12-202010-01-20Bug Report mount-error occurs ont the second (slave) CD-driver Closedarnaudien
100%
2.0 Task Description

error on an insert of a CD rewritable on the second (slave) CD-driver

the error message display “échec au montage de disque CD-RW” (the title was translated and means the mount failed ;
the next part of the message wasn’t translated):
Method “mount” with signature “ssas” on interface “org.freedesktop.hal.device.volume” doesn’t exist
– End of the error message

The CD wasn’t mounted.
Next try with the same CD on the first (master) CD-Driver : works fine.

 325 2008-12-232009-07-09Bug Report Login impossible after Installation ClosedAlexAnteMachina
100%
2.0 Task Description

I installed 1.9.21.
Installation worked fine. But after reboot I could not login again.
The login-screen appears and works well untill the system tries to start the “Desktop” But the Desktop does not appear, instead of the Login-Screen appears again and again and again and....

I also tried a login-console and login worked fine! But the bash did not “know” the command “entranced”.

 334 2009-01-192009-01-19Bug Report LXDE and entrance don't get together... ClosedAgostino
100%
2.0 Task Description

I tried to install LXDE and to start it tru entrance.
Unfortunately it doesn’t work, every time i try to start LXDE entrance reboots..
thus is impossible to use LXDE.

 337 2009-01-252010-01-20Bug Report Problems whit install gem Closedclaudiu
100%
2.0 Task Description

when install the elive gem after confirm whit eliveuser and elive like password y see this in the panel: `
eliveuser@Elive[`]$_
after that nothing
what y due wrong ???

Showing tasks 151 - 200 of 743 Page 4 of 15<<First - 2 - 3 - 4 - 5 - 6 - Last >>

Available keyboard shortcuts

Tasklist

Task Details

Task Editing