Elive

ID Opened Last Edited Task Type Summary Status Opened by Progress Due In Version
 708 2018-07-092018-07-09Bug Report Directory names should be not rewrited when different l ...Closedthanatermesis
100%
3.0 Task Description
  • Install the system in Language A
  • New desktop configuration, selecting language B
  • Re-login in destkop, directory names wants to be renamed (not!!)

This is due to some gnome xdg pre-desktop launcher that knows the language of the system but not the one that we have selected in the desktop

Notes:

  • Brainstorming: on which cases we should want to have the directories renamed? only from elive-topaz (statically english) maybe
 706 2018-07-032018-07-10Bug Report Debian 7 END OF LIFE ? Closedjfbourdeau
100%
Task Description

Isn’t it the version we use ?

Debian 7 Long Term Support reaching end-of-life
https://www.debian.org/News/2018/20180601

JF

 705 2018-07-012018-11-23Betatesting Multiple screens betatesting Closedthanatermesis
100%
3.0 Task Description

The new multiple screens betatesting is ready to be used, this task will be to better track all that is needed to betatest:

How to use it: Everything should be automated, so just upgrade your system with the command “apug” and restart to a new desktop configuration (from elive menus), which is important too. It should detect that you have multiple screens and ask you to configure them, or use an existing configuration, etc in contrary case you still have the configurator available (only one now, which is an elive tool)

Things to betatest: This is the list:

  1. all the options and behaviours (what if select no, yes, save, not save, remove, etc), this is more or less already betatested by me
  2. try to disconnect the extra screen, reboot computer, your desktop should be equally functional (and I assume not asking/saying anything about)
  3. poweroff again the computer, connect again the extra screen, it should remember that configuration for your second screen and going back to these settings (without asking anything, i assume)
  4. there’s some games that changes your screen resolution (in order to play in fullscreen), if the game exits with an error your desktop is messed up (desktop running in a strange resolution), the normal behaviour is to return to the correct resolution when the game exits correctly, but i dont know if this happens or even if goes to the correct multiscreen mode. Also: a reboot should perfectly return to the normal behaviour
  5. maybe already said before, but switching between “using and not using” the external screen should be not a painful experience (and/or with reboots), it should be “work on the fly”
  6. ecomorph (special effects) should work correctly, except for the “exposé effect” which doesn’t seems to like it so much (confused numbers of desktops, etc, not sure if this one works better after the full implementation)
  7. detail: technically speaking, there’s two launching of the “load screen settings”, one happens before the desktop is loaded and the other when the desktop has started to load... in other words: if there’s a widget/question that asks for anything it should always happen when you already have access to the window controls (including window borders for example)
  8. since i found a strange behavior with the “automated fonts sizing calculation” feature, i include this betatest point: test if the font sizes are not reconfigured “smaller than normal”
  9. we have hotkeys to switch between virtual desktops, do we have a setup for between screens? i just tried to configure a new keyboard hotkey (ctrl + alt + shift + arrows) for switch to another screen 0/1 but doesn’t looks like to work on virtualbox... will need to do test in a real machine (and implement the hotkey in the default configuration)

Notes: if any of these betatests are not working as expected, please include the details of the “steps” about how to reproduce it, and the exact (first words) of the “conflicting” message found

 704 2018-06-292018-07-05Bug Report SubMenu is not showed all after clicking by mouse on de ...Closedravensun
100%
Task Description

Hello
When I click by mouse on desktop near right border (of desktop), menu is showed all, but if I want to show submenu (for example “Applications” it is showed on the right side of menu and it is not showed all, only partially.

Could you fix it? For example show submenu on the left of mainmenu?

 703 2018-06-282018-06-29Bug Report Newbie questions ( forum do not accept those questions) Closedjfbourdeau
100%
Task Description

Sorry Elive forum tool does not allow me to post that and does not specify which words are not accepted....

- UPDATES :
In Ubuntu distros I am used to have a software that notify us of updates for the OS, kernel or the Apps I installed. How is it handled is Debian / Elive ? Do we need to keep our apps updated ourselves ? What about Kernel / ELive update ?

- New Kernel version :
is it better for us to not install more recent kernel versions available for Debian manually if there is one, should we wait that Elive team give us a go ?

- Installation manually of more recent version of software :
Is it ok if we install manually more recent versions of apps like libreOffice ? VirtualBox and so son...

are you ok with us using Snap or Flathub to install apps ? any comments are welcome.. for new users to linux, flat and snap are cool... But I don’t know all the cons...

JF

 702 2018-06-282018-06-29Bug Report Keybase not running on Elive Closedjfbourdeau
100%
Task Description

From keybase :

” 1 /opt/keybase/Keybase: /lib/i386-linux-gnu/i686/cmov/libc.so.6: version `GLIBC_2.15’ not found (required by /opt/keybase/Keybase)
2 /opt/keybase/Keybase: /lib/i386-linux-gnu/i686/cmov/libc.so.6: version `GLIBC_2.17’ not found (required by /opt/keybase/Keybase)
3 /opt/keybase/Keybase: /usr/lib/i386-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.18’ not found (required by /opt/keybase/Keybase)
4 /opt/keybase/Keybase: /usr/lib/i386-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.19’ not found (required by /opt/keybase/Keybase)
5 /opt/keybase/Keybase: /usr/lib/i386-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.18’ not found (required by /opt/keybase/libnode.so)

I’m sorry, I’m not really an expert. I run Keybase on 32-bit ubuntu just fine. I assume you just need to upgrade your libc package, but I’m not sure.”

The applicaton I was telling you, the icon does not show in the system tray, as Dropbox or the others apps...

 701 2018-06-282018-06-29Bug Report Audio and Video tunning needed 2.9.97 HP Compaq 8200 El ...Closedjfbourdeau
100%
Task Description

Hello

1. Being able to change sound output without having to close apps for change to take effect ?
- I booted with 2.9.97.
- by default, sound was going out from my speaker connected to the built-In audio card on the pc.
No problems here. May be a visual indicator ( if easy) if we increase or decrease the volume would be nice. Not so important

BUT (PROBLEM 1) : Using AUDIO CONFIGURATOR If i change the sound output from PCH:HDA Intel PCH (Built in audio card) to “H540 Logitech USB HEadset 540” 1 need to close FIreFox ans chrome and open them again for the change of to take effect. I don’t know if it is a kernel thing but OS Itried, we can choose from where the sound comes out without having to close our apps.

Also : once I changed to Logitech Headset The Volume up key on the keyboard or on the headset do not work, it open the Sound Selector windows every time I press volume keys and if I close those windows, for each, I am getting an ERROR WINDOWS " Application Execution Error Windows”

PROBLEM 2: Even if I choose the logitech USB heasdet in the OS and in Vokoscreen, microphone does not work. Not recording my voice

2. VIDEO : How to I choose on which monitor the Application bar ( Panel ) at the bottom of the screen show up ? Be default is is showing up on the monitor on the LEFT but I want to have it on the other monitor ( one is HDMI the other VGA connecor in case it help)

 700 2018-06-262018-06-28Bug Report HP Compaq 8200 Elite Small Form Factor PC Sound Card pr ...Closedjfbourdeau
100%
Task Description

Really Trying to help :-) Even if I am giving you a hard time.
Disregard message below if Elive is target at experienced Linux people.

Intro :
I was attracted to Elive because
- I heard Debian was more stable and faster.
- As a former IT guy but still not a pro in Linux (been using for years as a user on my stations) my logic is that if Ubuntu is based on Debian, it make sense that Debian would be more stable, faster ?
- And when you say that it can run on old PC, I like to hear that too...
- And the amazing GUI / interface got my attention...

This morning :
I booted from my 64GB USB Stick with Elive last version 2.9.96 on my HP Compaq 8200 Elite Small Form Factor PC

My goal this morning was to use “vokoscreen” from within ELive to do a review in french about Elive amazing interface, Look, Speed to post on my French Review web site / and LinkedIn Profile. As I am really impress by Elive look and speed and respect passionate people like you trying make ELive known to the world (world or techies/nerds or general public, it’s another discussion)

But I think more efforts need to be put on hardware compatibility and ease of configuration.

Elive Experience A : HP Stream Laptop Model 11-D010, 32 GB SSD Hard Disk, 2 GB of RAM
Hard disk was not beeing recognized (but your tweak it / fix it WOW ) and not it can be install) BUT touch pad would not work and external display was not recognized.. I know It can happen sometime with older computer. But this laptop worked well on several Ubuntu distros I tried ( sound, External monitor, touchpad, everything)

Elive experience B : P Compaq 8200 Elite Small Form Factor PC
Booted from my main Desktop station from the 2.9.96 USB stick.
- Trying to configure the sound as I wanted was complex / not easy.
- Had to tried 2 or 3 sound configuration tool to finaly have the sound go out from my Logiteck H540 USB headset but I was not able to figure out how to make the Microphone to work (so I can speak while recording my review about ELive.
- and the sound configurator were not easy to use....

As for the monitor, for the sound sound, we have different tools included in ELive to try to make things work. for a Techie guy, hummm I can deal with it... but for normal technology fan that is not a programmer or nerds, I would try to make the experience smoother adjusting our screen resolution ( one easy intuitive.. Sound, one tool or applet and easy to use)

Here is an example of a normal sound selector we see in different distros. ( see picture )

One sec... tryin to find how to insert an image here... OK I got it, exported it to Dropbox and copy the URL ( easier forum tool needed)

 699 2018-06-252018-06-25Feature Request Make Elive Download process easier Closedjfbourdeau
100%
Task Description

Sorry for using this url to report suggestion. I don’t like the forum tool LOL

1) Trial : I know you want to live from Elive, but making it difficult to try it, with so many distros on the market, does it help you ? Just brainstorming, I am not sure neither. Exemple I signed as a patreon to give Elive " little amount” of money monthly, but I still have to wait 24 hours to try the last version ( as a patreon).

I asked to try the last version and the link I received is is not that simple, I clicked it and click USB and still endup on the page where I need to enter my email to get the trial in 24 hours... I am sure may have missed something but other will to... Wouldn’t be better to make it simple to try and cross your finger people will pay ( Patreon ) to support your “amazing” product ?

2) Everything is about perception : may be I would use more modern / good looking forum &tools for support (I know, money is needed to use tools as discourse [www.discourse.org] ) ? real techies won’t care about the support tools you use but may be other yes...

JF
Can’t wait to try last version !

 698 2018-06-252018-07-05Bug Report WebSite ( Chat, Forums 2018 Look and feel) Closedjfbourdeau
100%
Task Description

Hello

Just trying to help

I know it take money to use modern tool like https://www.discourse.org/ for forums

But I would try to make the whole Elive experience smooth... Not just the product

Everytime I try to post something on the forum, it oftentime rejectmy message because of words I used.. I am patient but not everyone will be...

The Chat tool look like some 1990 IRC Chat channel for techies only / IRC Look... Why not use something more mdern like Telegram ? Keybase.io ? Something fast, modern and that we can use easily from our PC, WEB or mobile phone...

If your target customers are TECHNIES, my suggestions are not important

But if it’s everyone who love technologie and want try new things, Everything need to be smooth : from the Chat, Forums tool, communications with the community in general...

THERE ARE A LOT OF DISTROS OUT THERE : I don,t know if it would help, but I would make ELive easier to try and download and make Elive so good/beatufil that word of mouth will do it’s magic and you’ll get more " PATREONS” ready to invest 1$, 3$, 5$ per month to support the project...

 697 2018-06-252018-06-25Bug Report Being to run Elive at it's full GUI potential within a  ...Closedjfbourdeau
100%
Task Description

A lot of Techies doing reviews are using Oracle virtual box to try new OS and to make reviews.

I don’t know all the technical reasons behind it but why Elive cannot run at it’s full " Visual effects potential” within a VM ?

In my case I started products review project in french ( a new project I have on " Patreon”) and even if I was blown away by ELive, THe fact that I can’t show Elive at it’s Full potential when runned within a VM, I have delayed my review of Elive.

My simple tought was " I’ll find a time to install it on a real PC” and use Vokoscreen already within Elive but.... I don’t have that many PC’s :-) (3 : one to run my TV (ubuntu budgie), one on my laptop for work (EndlessOS as the HP stream is kind of slow... Ia tried Elive but was having problem with TouchPad ) and one on my desktop (that for now I want to keep it with the actual Linux distro...)

So even if the performance is not good, if it is technically possible for you to let Elive install itself " with it’s full GUI power " (sorry don’t know how to call it) within a VM, for sure I would do a french review and post it on my Patreon page, and on my LinkedIn Wall (18.000 connections). May be others Nerds would also make review of it on their Youtube channel / web site...

As I am impressed by ELive GUI when activated at it’s full potential, when installed on a real machine, I don’t want to record a video of the " Virtual BOx version of elive”.

JF

 696 2018-06-182020-02-01Bug Report Elive Will Not Boot after Passcode is Entered Closedlacyrice2
100%
Task Description

I cannot boot into the system. I am having problems moving forth after entering my passcode. One thing that happens is that it goes into “cryptsetup:sda5_crypt set up successfully”. It then processes and will not further.

Another is that if I hit F6 on initial boot, it will go into the process menu. Messages I saw on the thread were:

“No arrays found in config file or automatically.

Failure:failed to assemble all arrays.

Volume group “elive_vg” not found

Unable to find LVM volume elive_vg/root_lv

Elive_boot: UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY.

fsck died with exit status 4

File system check failed

root password for maintenance”

The build is on Linux 3.16.0-0.bpo.4-686-pae

 695 2018-06-112018-06-12Bug Report Can install on HP Stream laptop ( Drive formating issue ...Closedjfbourdeau
100%
Task Description

Tried to post on the forums but there are always WORDS not allowed by the forum tool.

I installed ELive on an old Acer laptop without problems. LIke it

But I tried to install it on a more recent laptop, my mane work laptop when on the road, a small HP Stream with a 32 Gig SSD drive to see if that slow laptop would go faster than with Ubuntu

The installation is having problem with my drive. (Partitioning / erase it)
It says something like the USB STick is listed as the 1st device, to reboot so the BIOS can adjust.

BTW I need to boot in safe mode with the Elive Stick, else ELive can’t initialize the GUI

SO If I reboot, go back to the install, the instal STOP with an error, " no details in the window”.. At the formatting drive stage...

How could I help you help me ?

Would Elive be faster than LUbuntu ?

JF
For now I still keep Ubuntu 18.04 on my main HP i7, 16 gig, SSD drive Workstation, want to test it more on my Laptop 1st...

 694 2018-06-112018-06-12Bug Report Elive freezes at: Loading initial ramdisk after booting ...ClosedSykkNyzz
100%
1 Task Description

I previously did the full install of Elive 2.9.9.5 via USB on a Macbook Mid 2009. And things were running smoothly. Afterwards, the grub would appear then it will freeze at Loading initial ramdisk.

 693 2018-06-092018-06-28Bug Report HP Compaq 8200 Elite Small Form Factor PC AUDIO PROBLE ...Closedjfbourdeau
100%
Task Description

I can’t select the audio source on my HP station. ( Logitech 540 or normal audio out of the builtin Audio)

JF
Canada

 692 2018-06-092018-06-12Bug Report HP Compaq 8200 Elite Small Form Factor PC Problem, conf ...Closedjfbourdeau
100%
Task Description

I have 2 HP screens connected to my HP Compaq 8200 Elite Small Form Factor PC

When I boot Elive from the USB key, both screens are configured in a mirror config.

I can’t configure them differently ( Usually we configured the 2nd to be an extention to the 1st one)

JF
Canada

 691 2018-06-012020-02-01Bug Report Booted from usb tographical problems - after install I  ...ClosedLeib.Michael
100%
Task Description

Dear Team,

great work, thank you.
But unfortunately I cannot boot after installation.
Or to be more specific… I can boot and all ttys take my requests…except of course tty7.
Or the main one booting… That one is black/blank…but i can kind of use my mouse as a curser.
This is exactly the same behavior I have when booting the live-stick with the default values.
But it works with the option “graphical problems”.
So imho I need the same boot option offered on the live-stick as “graphical problems”
for my main grub.
What parameters do I need to put in there… Or how can I fix this?
I will not use it as a live-system cause its just too damn inconvenient.
So please tell me how to get enlightenment to boot?
Otherwise I’ll have to back to ubuntu:(

Thank you and have a great day :-)

 690 2018-05-282020-02-01Bug Report Elive Beta boots to black screen  Closedjayaura
100%
3.x (beta's) Task Description

Hi,

I downloaded Elive beta (2.9.94) usb image, and booted it on a HP uefi enabled haswell laptop (most other components a intel ones). I am greeted with a black screen.

My lspci:

00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor DRAM Controller (rev 06)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06)
00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06)
00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 05)
00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #3 (rev d5)
00:1c.2 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d5)
00:1c.3 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #4 (rev d5)
00:1c.6 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #7 (rev d5)
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM87 Express LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 05)
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 05)
01:00.0 3D controller: NVIDIA Corporation GK208M [GeForce GT 740M] (rev a1)
07:00.0 Network controller: Intel Corporation Wireless 7260 (rev 73)
09:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5227 PCI Express Card Reader (rev 01)
0f:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)

It mentions Xeon but I promise, its a Haswell :-D I’m sure you will need more logs to track the issue. Just let me know where to find them (Ctrl-Alt-F2) gives me a prompt.

 689 2018-05-262018-06-07Bug Report Setting of Elive song after login is not posible to set ...Closedravensun
100%
Task Description

Hello,
After install Elive Beta to NTB and login to GUI it is not posible to set song to “No song” or any else default.
If it is clicked for example to “NO SONG” aplication would set song by default.

 688 2018-05-202020-10-21Bug Report Utilidad de discos no abre el disco montado Closedxampu
100%
3.x (beta's) Task Description

Al ingresar a la utilidad de discos, se puede ver sin problema el disco duro y sus particiones. Pero a la hora de dar clic en “Montar”, se monta aparentemente en una ruta pero dicha ruta no existe. En otras palabras si monto el disco desde la utilidad de discos, el disco supuestamente se monta pero no se puede acceder a él desde la ruta que muestra en pantalla.

Ahora si ingreso al administrador de archivos, ahi se puede ver las particiones del disco y se puede acceder. Pero si doy a montar en la utilidad de discos, curiosamente se desmonta en el administrador de archivos. Ahí está el error.

Y este error ya lo he visto en versiones anteriores, pero en esta última sigue ese mismo problema. Y el error se presenta en cualquier maquina que se quiera probar el elivecd.

Saludos y larga vida a Elivecd, el mejor sistema basado en Debian !!!!!!!

 687 2018-05-132018-11-23Bug Report Main hard drive not detected Closedpeacand
100%
Task Description

On a laptop Lenovo ideapad 100S, I cannot install Elive on disk because the main hard drive (SSD) is not detected. Once booted in live mode, the list of detected drives showed by the Elive installer is empty. I also started Gparted which did not see my hard drive, only the USB stick.

I’m opening this bug but I will not be able to follow the resolution since I will not have access to this laptop anymore. It is just in case you can find the solution without my further help and inputs.

Thank you !

/Michael

 686 2018-05-062020-02-01Bug Report Can't change theme w/o crashing desktop unless switchin ...ClosedLarryDC
100%
Task Description

I even downloaded and installed the latest Beta 2.9.92 and the same thing? happened to me (Some of these are double clicks all left after the first one):
Right click on desktop→ Click on Settings tab at bottom right→Click on the Look button at top→Click on theme→Click on Basic theme[it has a checkmark next to it]→Click on Elive Light or Lucas since Dark is already chosen→Click Apply button

BOOM the bottom 20% of the dialog screen goes black and the mouse while movable can do nothing.
In less than a minute screen flashes and the “voice” says that “Elive desktop has initiated recovery”

BUT nothing has changed it’s still the Dark theme.

SOLUTION: Before clicking the theme you want to change to: Click on the Basic button in the bottom right→ Choose your theme to change to→Click the apply button.
The screen flashes again but this time the theme you chose is now the theme.

 685 2018-04-212018-04-21Bug Report Eltrans does not recognize English when sending a trans ...ClosedEmil92
100%
Task Description

Today I got an error from eltrans when trying to send an updated version of the g3-dialer messages in English. It says that my translations cannot be recognized as English. I have tried again twice, but to no avail. This also seems to explain why there are no updates coming from myself in the timeline anymore except for a very tiny one from yesterday.

Bug or something else?

 684 2018-04-122018-05-06Bug Report Skype not working Closedordx
100%
Task Description

after login and pass entering and trying join in skype, this piece of microsoft just terminate :(

 683 2018-04-012018-10-18Bug Report Unable to install Jetbrains IDE Closedjuan.7655
100%
Task Description

The installation process of any Jetbrains IDE ends in error. This installation works on Ubuntu, Kali, Arch, and it is very straightforward.

Error log:

Exception in thread “main” java.lang.UnsupportedClassVersionError: com/intellij/idea/Main : Unsupported major.minor version 52.0

      at java.lang.ClassLoader.defineClass1(Native Method)
      at java.lang.ClassLoader.defineClass(ClassLoader.java:803)
      at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142)
      at java.net.URLClassLoader.defineClass(URLClassLoader.java:442)
      at java.net.URLClassLoader.access$100(URLClassLoader.java:64)
      at java.net.URLClassLoader$1.run(URLClassLoader.java:354)
      at java.net.URLClassLoader$1.run(URLClassLoader.java:348)
      at java.security.AccessController.doPrivileged(Native Method)
      at java.net.URLClassLoader.findClass(URLClassLoader.java:347)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:425)
      at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:312)
      at java.lang.ClassLoader.loadClass(ClassLoader.java:358)
      at sun.launcher.LauncherHelper.checkAndLoadMain(LauncherHelper.java:482)

This occurs after unpacking zip files and running the install script.

 682 2018-03-082018-05-06Feature Request Forums  Closeddg_w
100%
 681 2018-02-282018-05-06Feature Request The new menu window Closeddg_w
100%
 680 2018-02-282018-05-06Feature Request Background image slide show Closeddg_w
100%
1
 679 2018-02-282020-02-01Bug Report live mode not detecting mouse ow wifi adaptor  Closeddg_w
100%
4.0
 678 2018-02-262020-10-05Bug Report Add support VGA chipset:Intel corporation haswell-ULT I ...Closedduffy.duck
100%
4.0
 677 2018-02-182018-05-06Bug Report User creation after reinstall ClosedYop
100%
 676 2018-02-182018-05-06Bug Report caps lock don't affect top row numbers and special char ...Closedgrottem
100%
3.0
 675 2018-02-112018-05-06Feature Request Make install procedure more clear ClosedYop
100%
 674 2018-02-112018-11-23Bug Report dual boot : grub broken after install ClosedYop
100%
 673 2018-02-052018-05-06Bug Report Persistance error Closedwillys_fueguino
100%
 672 2018-01-172018-02-14Bug Report Screen lock ineffective Closedzbd
100%
 671 2018-01-072018-01-11Feature Request activating Alt-F2 for open a line to type programs  Closednorman
100%
 670 2018-01-072018-09-15Bug Report Can't login in Forum-account Closednorman
100%
 669 2018-01-072018-01-10Bug Report not trusted download using the usb tool Closedgrottem
100%
3.0
 668 2018-01-062018-05-06Feature Request Office for old computers, not so bloated than LibreOffi ...Closednorman
100%
3.0
 667 2018-01-062020-02-01Feature Request More performance at old computers, Video from HD/SD, Yo ...Closednorman
100%
 666 2018-01-032020-10-05Bug Report Numlock doesn't enable on boot Closedgrottem
100%
3.0
 665 2018-01-032018-01-05Bug Report Korean Keyboard Closedsojaseon
100%
 664 2017-12-042018-01-03Bug Report hsqldb missing in LibreOffice base Closedgrottem
100%
3.0
 663 2017-11-302018-05-06Feature Request Easy uninstall Closedgrottem
100%
4.0
 662 2017-11-302017-12-28Bug Report Timezone wrong Closedgrottem
100%
3.0
 661 2017-11-192018-01-03Bug Report Restore Silk theme or add to repositories Closedshe_died
100%
4.0
 660 2017-10-082017-10-26Bug Report Black screen  Closedpoleva
100%
3.0
 659 2017-08-262017-08-26Feature Request Backbutton in install Closedgrottem
100%
3.0
 658 2017-08-022017-08-27Bug Report Install halted on multi-partition drive Closedshe_died
100%
Showing tasks 51 - 100 of 749 Page 2 of 15

Available keyboard shortcuts

Tasklist

Task Details

Task Editing