Elive

ID Opened Last Edited Task Type Summary Status Opened by Progress Due In Version
 607 2013-05-312017-08-26Bug Report e17 Menus Freezes after Wizard (not solved) Closedthanatermesis
100%
3.0 Task Description

Lastest e17, after to finish wizard go fast to the applications menu and scroll it, e17 freezes

This bug reported by AlexAnteMachina has nothing to do with composite, not even with vbox, I tried it in laptop and e17 simply gets frozen, seems like X11 is died, very strange bug! even with my libs updated without the optimize options (please somebody confirm that we have debug messages now), there’s simply no way to get a backtrace because everything is blocked (well, you can kill X11, but you lose everything)

Maybe there’s not even needed to select German language, it looks like an efreet bug


This is another bug, but seems like caused by the same reason, sometimes, and just sometimes, e17 starts looking like this (some hang in the startup of efreet, or uncomplete or similar, idk)
http://main.elivecd.org/tmp/enlightenment/shot-2013-06-01_22-24-45.jpg

A restart of e17 will solve the problem, but is not a good way to start e17 of course


Another bug: if you install eltrans (here is elive in version 2.1.40), and you try to open the menus, it becomes frozen

 606 2013-04-272017-08-27Bug Report black screen (console) in boot of live Closedthanatermesis
100%
3.0 Task Description

PrinceAMD has a computer which when kms loads, the console turns blank, user can’t see anything, but the system continue booting correctly (1-2 minutes in blank)

Maybe should be good to add a boot option in the live menu with this entry: nomodeset that solves the problem, for those cases

 605 2013-04-022017-08-25Bug Report TOPAZ 2.0 PRANKS SHUTDOWN/REBOOT HANG ClosedMac
100%
Task Description

Hi there,

1st I cannot set the Due in Version box into the next stable version number.

So anyway- This is a freshly purchased, fully installed Topaz from 1st April 2013, running on a IBM T42 1.7 ghz P4 Pentium M processor with 1gig ram.

System runs great except - It fails to shutdown correctly at every option available.

Message reads ‘Killing remaining processes’ and just hangs.

It is marked as Critical severity, due to the fact I am crashing heads on hard power off, although that may not be critical as far as you are concerned, this is my last ide laptop drive of 250gig and I don’t want it toasted.

Thank you

 604 2013-03-142013-03-28Feature Request installer problems Closedhoracev12
100%
Task Description

yesterday 13march ipaid for the installer module,but when it started to erase my hd it freezes,so i had to restart the procedure,it wanted the installer module,so i paid again. the same incident occured.so now i have 2 problem =(1)=i was unable to find where to email for my money back.or (2) how to get the installer without paying again. please tell me what to do. i was installing topaz.

 603 2013-03-012017-08-26Bug Report Iceweasel will not open email and will not update. Closedwilliam
100%
Task Description

Iceweasel browser will not open email with hotmail.com. Hotmail.com says outdated and errors with mismatch tag. Tried to upgrade with synaptic package manager but synaptic package manager error message when reloading update lists and firefox is not available. Old versions of firefox (as in Mint 8 or other old linux distros) continue to work in Hotmail but iceweasel errors. Google Chrome does not offer add-ons that Firefox offers such as download helper so is not a good iceweasel replacement. I recently just paid for elive 2.0 and am facing errors with it being outdated. William

 602 2013-02-272013-03-28Bug Report Google Talk video-conference Closedthanatermesis
100%
3.0 Task Description

I just tried to use Google Talk for videoconference (calls) but seems to not work, I tried it on chrome and even installed a .deb package provided by google, it complains about that is not correctly installed or something similar, I will need to make future look to it

 601 2013-02-192017-07-01Feature Request VLC ugly subtitles Closedthanatermesis
100%
3.0 Task Description

By default if you play a DVD and enable subtitles in VLC, they looks ugly as 2 hells, I think that this can be solved in the settings (advanced/all?), we need to play / beta-test a bit to see a solution for that

 600 2013-02-062014-10-31Bug Report sound card problem with intel models 3400 Closedthanatermesis
100%
3.0 Task Description

This workaround in needed for these models 3400

root $ echo “options snd_hda_intel model=auto” » /etc/modprobe.d/alsa-base.conf ; rmmod snd_hda_intel ; modprobe snd_hda_intel

 599 2013-01-282017-08-27Bug Report Flash for chromium Closedthanatermesis
100%
3.0 Task Description

Chromium complains about outdated flash version, like in www.electroswing-radio.com , there’s some bugs reported in debian (bts show chromium), so we need to wait the release of debian first to see what happens with this

 598 2013-01-112017-08-27Bug Report smb-admin breaks smb.conf ClosedPrinceAMD
100%
3.0 Task Description

after to create a user in samba (previously on my system), i can’t share folders anymore”, and this message:

$ smb-usershare -p princeamd/                           % 
net usershare: usershares are currently disabled
 Traceback (most recent call last):
 File "/usr/bin/smb-usershare", line 580, in <module>
  gui.msgbox(START_MSG)
 TypeError: msgbox() takes exactly 3 arguments (2 given)
 597 2012-09-082017-08-26Bug Report smb-browser requires smbfs which is not available right ...Closedthanatermesis
100%
3.0 Task Description

smbmount is required for smb-browser, but the package smbfs is not available in debian wheezy right now, i’m not sure why, maybe is replaced by the package cifs-utils, or maybe it enters back in the future (release of wheezy stable), in any of the cases i leave this report opened to know that something needs to be fixed around :), which means adapt smb-browser to the new tool or get some kind of port

PS: in any of the cases, smb-browser is not a strict requirement for Elive since thunar is able now to browse samba networks in a friendly way

 596 2012-09-072017-08-26Bug Report smb-usershare some warning messages Closedthanatermesis
100%
3.0 Task Description

some error messages when you run smb-usershare are shown in the terminal, but not graphically, this can be a problem when the user is running the application from graphical mode only (menu applications launchers).

In my case, just repackaging it for the new version i found these messages:

Lacking to install the “samba” package:

net usershare: cannot open usershare directory /var/lib/samba/usershares. Error No existe el fichero o el directorio
Please ask your system administrator to enable user sharing.
Traceback (most recent call last):
  File "/usr/bin/smb-usershare", line 580, in <module>
    gui.msgbox(START_MSG)
TypeError: msgbox() takes exactly 3 arguments (2 given)

Lacking to add the user to “samba” (sudo adduser me sambashare), i comment the exact parameter because maybe is a good idea to request the root password via “gksu” tool to do it for the user

net usershare: cannot open usershare directory /var/lib/samba/usershares. Error Permiso denegado
You do not have permission to create a usershare. Ask your administrator to grant you permissions to create a share.
Traceback (most recent call last):
  File "/usr/bin/smb-usershare", line 580, in <module>
    gui.msgbox(START_MSG)
TypeError: msgbox() takes exactly 3 arguments (2 given)
 595 2012-01-232017-08-25Feature Request Realtek 8191se drivers Closedmidnightlost
100%
Task Description

Missing drivers for Realtek 8191se PCI wireless card.

Tried downloading and installing from drivers on Realtek site but did not install properly it would seem.

Link to Realtek driver:
http://www.realtek.com/downloads/downloadsView.aspx?Langid=1&PNid=48&PFid=48&Level=5&Conn=4&DownTypeID=3&GetDown=false&Downloads=true

 594 2011-07-182017-08-26Bug Report Some cds are not automatically reproduced Closedzirtaeb
100%
Task Description

Some cds are not automatically reproduced when they are introduced into the computer, specifically the “Lord of the Rings” soundtrack. It gives the option of running some windows type autorun but it doesn’t launch the audio program. Thanks ;)

 593 2011-01-272017-08-27Bug Report BRASERO wil NOT burn dvds: Burn button is grayed out ClosedLarryDC
100%
Task Description

Problem: BRASERO wil NOT burn dvd
the Burn button, the Number of copies button, and the Properties button are all grayed out and can’t be clicked on.

Detail:
Using Topaz on an Athlon 1700+ with 1GB RAM & Optiarc DVD RW AD-7190A, ATAPI CD/DVD-ROM drive:
When I try to burn an .iso on a dvd, a “Blank DVD+R in Optiarc DVD RW AD-7190A” shows in Select disc to write to.
Below it it says Size: 4.4 GB free & Status: the medium can be recorded.
Image Path: shows a burnable dvd .iso (I have burned via growisofs as root) and Image type: let brasero choose
BUT: the Burn button, the Number of copies button, and the Properties button are all grayed out and can’t be clicked on.
Thinking it to be a permissions issue, I su to root in a terminal & then ran brasero from the terminal. Still nothing.

I have been forced to install k3b on Elive’s beautifully clean system with the TONS of kde dependancies only to burn dvds. It of course works perfectly - k3b ALWAYS runs perfectly. But it shouldn’t be necessary.

Luckily my donated computers have never had a DVD burner yet. But it will be a show stopper if I get one since brasero will NOT work for me.

 592 2010-12-242017-08-25Feature Request hide de pointer mouse when typing Closedcapitao_caverna
100%
Task Description

unclutter -root -idle 2

Para ocultar el puntero del ratón cuando empiezes a escribir un texto.

 591 2010-12-122017-08-25Bug Report problem with my install cod received by mail Closednemo
100%
Task Description

Hi, i have made a first installation, with the install code that i have received by mail. When i try to reinstall elive with my liveCD, the program tell my that the install code is not correct !
For my first install my code was “abd7b4367”. If i try to reinstall, i get a new code, for that my install code program received by mail don’t work anymore. What can i do ?
Thank for answering

 590 2010-11-162017-08-26Bug Report Bad hotkey in ecomorph Closedjackho
100%
Task Description

ecomorph default hotkey for ‘scale’ is the same as for ‘expose’ which is Ctl-Alt-o. Shouldn’t it be Ctl-Alt-p?
After correcting this hotkey, scale doesn’t work until it has 2 instances of a same program to show and also rxvt windows don’t show up.

 589 2010-10-072017-08-26Bug Report e17 not filling/stretching on Virtual workspace Closedshe_died
100%
Task Description

My screen resolution is 1440×900, but in xorg.conf I have ‘Virtual 1500 900’. (Some vncviewers issue warnings when width is not visible by 4 iirc)

The default theme without ecomorph puts up a white vertical strip on the right side, like a margin, but my windows can overlap there, in that area. The pager, on the top righthand corner, still ends at 1440, like it cannot go any further. The artwork/default background, also stops at 1440. I *do* know that Esetroot can stretch to the very edge at 1500 because my transparent terms still show the artwork underneath.
If I use ecomorph, the white strip will be there, quite possibly on all 4 sides of the cube. I have an nvidia GeForce 6200 and the startup process in livemode autoselects the newest drivers for me. It is not a showstopper, as I could alwasy stay at width 1440, but I am surprised that stock e17 does not recognize the extra space.

 588 2010-09-102017-08-25Bug Report Hibernation wake up problem on EeePC 901 with ecomorph ClosedSigmun
100%
1 Task Description

The hibernation process seems to work perfectly. When I turn my EeePC 901 (which supports hibernation), it recovery until I heard the sound which told me “Elive system restored”, I can see and move the mouse cursor, but the screen still black and nothing append, even if I press Alt+Ctrl+Del or Alt+Ctrl+Backspace or power button or anything else. I have to hard reboot it. It does the same with wifi On and Off before hibernation but it works perfectly if ecomorph is not loaded.

 587 2010-09-072017-08-27Bug Report Driver p4-clockmod instead of acpi-cpufreq on EeePC 901 ClosedSigmun
100%
1 Task Description

The driver loaded after the installation by the module cpufreq is wrong. In the Live version, it use the acpi-cpufreq driver, which is the good one for Intel Atom proc I guess. In the Installed version, the driver used is p4-clockmod so the cpu scaling frequency and power management is not done correctly.

 586 2010-08-122017-08-27Bug Report Shared Folders: read-write not working Closedanabell
100%
3.0 Task Description

When trying to share folders in the file-manager, it doesn’t allow you to share it as read-write mode, the permissions are correctly set to the folder to be writable by anyone

 585 2010-06-292017-08-25Bug Report Raw1394 ClosedPacma
100%
Task Description

El kernel actual no soporta o no trae el modulo raw 1394

 584 2010-06-152010-07-26Bug Report dev.elivecd.org not accessible ClosedAiron90
100%
Task Description

I wanted to help in translatating elive but when I go in http://dev.elivecd.org/ there is an error caused by Python:

Traceback (most recent call last):
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/web/api.py", line 377, in send_error
    'text/html')
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/web/chrome.py", line 725, in render_template
    req.chrome[type_].append(
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/web/api.py", line 195, in __getattr__
    value = self.callbacks[name](self)
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/web/chrome.py", line 489, in prepare_request
    for category, name, text in contributor.get_navigation_items(req):
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/ticket/web_ui.py", line 163, in get_navigation_items
    if 'TICKET_CREATE' in req.perm:
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/perm.py", line 524, in has_permission
    return self._has_permission(action, resource)
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/perm.py", line 538, in _has_permission
    check_permission(action, perm.username, resource, perm)
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/perm.py", line 425, in check_permission
    perm)
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/perm.py", line 282, in check_permission
    get_user_permissions(username)
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/perm.py", line 357, in get_user_permissions
    for perm in self.store.get_user_permissions(username):
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/perm.py", line 173, in get_user_permissions
    db = self.env.get_db_cnx()
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/env.py", line 273, in get_db_cnx
    return DatabaseManager(self).get_connection()
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/db/api.py", line 85, in get_connection
    connector, args = self._get_connector()
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/db/api.py", line 130, in _get_connector
    raise TracError('Unsupported database type "%s"' % scheme)
TracError: Unsupported database type "mysql"

Do you know why?
Thank you

 583 2010-05-302017-08-26Bug Report Shutdown problem with IBM Thinkpad Closedchdrsto
100%
Task Description

Shutdown process hangs and will never terminate properly.

I`m using elive 2.0 on my ThinkPad T60. After fresh installation I face the problem that the system is not shutting down or reboot properly.
If I shutdown the system from the terminal (Ctrl+Alt+F2) I see that the process is going to run till the message
“Asking all processes to terminate ...” appears. Then it hangs. I have to press the Hardwarebutton.

There seems to be more IBM ThinkPads affected. Please see the Forum entries ...: http://forum.elivecd.org/read.php?5,4635

Thanks & regards
chdrsto

 582 2010-05-242017-08-26Bug Report Slideshow wallpaper selection freezes TOPAZ every time ClosedDamonte
100%
 581 2010-05-202017-08-25Bug Report Can't copy audio CDs with brasero Closeddammitjim
100%
 580 2010-05-202017-08-26Bug Report Bluetooth halts Dell Laptop on startup Closeddammitjim
100%
 579 2010-05-192017-08-27Bug Report Topaz does not set icedove locale resulting in wrong ti ...Closedmarko
100%
 578 2010-05-052017-08-25Bug Report wrong filenames in md5 files ClosedWerni
100%
 577 2010-05-022017-08-26Bug Report Buetooth-less install asks for bluez-utils ClosedBigDave
100%
 576 2010-04-272020-10-05Bug Report net-connector: Stop to SCAN networks if we are connecte ...Closedthanatermesis
100%
3.01
 575 2010-04-222017-08-26Bug Report Wrong ukrainian locale in live-cd. Must be uk_UA.UTF-8, ...ClosedTrue-P
100%
 574 2010-04-132017-08-25Bug Report Dell InspironMini 1012 netbook Xorg problem Closedlonicera
100%
 573 2010-04-082017-08-25Bug Report autolaunchers: disable when needed (gparted) Closedthanatermesis
100%
3.0
 572 2010-04-042017-08-25Feature Request smb-browser trayed icon ClosedDavide
100%
 571 2010-04-042017-08-25Bug Report synaptics options ClosedDavide
100%
 570 2010-04-042017-08-25Bug Report Misc problems ClosedDavide
100%
 569 2010-03-312010-04-19Bug Report Russian localisation ClosedDZolin
100%
 568 2010-03-282017-08-26Bug Report 3g-dialer doesn't ask for user, password, apn. Closedmaceiras
100%
3.0
 567 2010-03-262017-08-25Feature Request printer applet autorun Closedthanatermesis
100%
3.0
 566 2010-03-232017-08-25Bug Report What for to me Elive 2.Topaz? It is not compatible with ...Closedmaximstoll
100%
 565 2010-03-222010-03-27Bug Report Installer Module, Artikelnr.62e2edfcb does not approach ...Closedmaximstoll
100%
 564 2010-03-212017-08-25Bug Report Wrong installer-module.cod for 15€?  Closedmaximstoll
100%
 563 2010-03-212017-08-25Bug Report vpn ad-hoc ClosedPacma
100%
3.0
 562 2010-03-202010-03-20Bug Report autolaunchers with spaces Closedthanatermesis
100%
3.0
 561 2010-03-092010-03-12Bug Report Boot stalls at "mdadm: No arrays found in config file o ...Closedsupernatendo
100%
 560 2010-03-092010-03-12Bug Report unsupported CPU VIA C7-m no scaling possibilities Closedconny
100%
 559 2010-03-082017-08-25Bug Report hibernate wake-up problem Closedconny
100%
3.0
 558 2010-03-072017-08-25Feature Request Better Volume Control Closedjareddkingg
100%
3.0
Showing tasks 151 - 200 of 749 Page 4 of 15

Available keyboard shortcuts

Tasklist

Task Details

Task Editing