Elive

Help us in a better way with reports that includes all the needed (but not excesive) information and how to reproduce it. It may not mean a lot to you, but it means a world to us.

IDOpenedLast EditedTask TypeSummaryStatusOpened byProgressDue In Version
 601 2013-02-192017-07-01Feature Request VLC ugly subtitles ClosedThanatermesis
100%
3.0 Task Description

By default if you play a DVD and enable subtitles in VLC, they looks ugly as 2 hells, I think that this can be solved in the settings (advanced/all?), we need to play / beta-test a bit to see a solution for that

 600 2013-02-062014-10-31Bug Report sound card problem with intel models 3400 ClosedThanatermesis
100%
3.0 Task Description

This workaround in needed for these models 3400

root $ echo “options snd_hda_intel model=auto” » /etc/modprobe.d/alsa-base.conf ; rmmod snd_hda_intel ; modprobe snd_hda_intel

 599 2013-01-282017-08-27Bug Report Flash for chromium ClosedThanatermesis
100%
3.0 Task Description

Chromium complains about outdated flash version, like in www.electroswing-radio.com , there’s some bugs reported in debian (bts show chromium), so we need to wait the release of debian first to see what happens with this

 598 2013-01-112017-08-27Bug Report smb-admin breaks smb.conf ClosedDeon Thomas
100%
3.0 Task Description

after to create a user in samba (previously on my system), i can’t share folders anymore”, and this message:

$ smb-usershare -p princeamd/                           % 
net usershare: usershares are currently disabled
 Traceback (most recent call last):
 File "/usr/bin/smb-usershare", line 580, in <module>
  gui.msgbox(START_MSG)
 TypeError: msgbox() takes exactly 3 arguments (2 given)
 597 2012-09-082017-08-26Bug Report smb-browser requires smbfs which is not available right ...ClosedThanatermesis
100%
3.0 Task Description

smbmount is required for smb-browser, but the package smbfs is not available in debian wheezy right now, i’m not sure why, maybe is replaced by the package cifs-utils, or maybe it enters back in the future (release of wheezy stable), in any of the cases i leave this report opened to know that something needs to be fixed around :), which means adapt smb-browser to the new tool or get some kind of port

PS: in any of the cases, smb-browser is not a strict requirement for Elive since thunar is able now to browse samba networks in a friendly way

 596 2012-09-072017-08-26Bug Report smb-usershare some warning messages ClosedThanatermesis
100%
3.0 Task Description

some error messages when you run smb-usershare are shown in the terminal, but not graphically, this can be a problem when the user is running the application from graphical mode only (menu applications launchers).

In my case, just repackaging it for the new version i found these messages:

Lacking to install the “samba” package:

net usershare: cannot open usershare directory /var/lib/samba/usershares. Error No existe el fichero o el directorio
Please ask your system administrator to enable user sharing.
Traceback (most recent call last):
  File "/usr/bin/smb-usershare", line 580, in <module>
    gui.msgbox(START_MSG)
TypeError: msgbox() takes exactly 3 arguments (2 given)

Lacking to add the user to “samba” (sudo adduser me sambashare), i comment the exact parameter because maybe is a good idea to request the root password via “gksu” tool to do it for the user

net usershare: cannot open usershare directory /var/lib/samba/usershares. Error Permiso denegado
You do not have permission to create a usershare. Ask your administrator to grant you permissions to create a share.
Traceback (most recent call last):
  File "/usr/bin/smb-usershare", line 580, in <module>
    gui.msgbox(START_MSG)
TypeError: msgbox() takes exactly 3 arguments (2 given)
 595 2012-01-232017-08-25Feature Request Realtek 8191se drivers ClosedJames
100%
Task Description

Missing drivers for Realtek 8191se PCI wireless card.

Tried downloading and installing from drivers on Realtek site but did not install properly it would seem.

Link to Realtek driver:
http://www.realtek.com/downloads/downloadsView.aspx?Langid=1&PNid=48&PFid=48&Level=5&Conn=4&DownTypeID=3&GetDown=false&Downloads=true

 594 2011-07-182017-08-26Bug Report Some cds are not automatically reproduced ClosedBeatriz
100%
Task Description

Some cds are not automatically reproduced when they are introduced into the computer, specifically the “Lord of the Rings” soundtrack. It gives the option of running some windows type autorun but it doesn’t launch the audio program. Thanks ;)

 593 2011-01-272017-08-27Bug Report BRASERO wil NOT burn dvds: Burn button is grayed out ClosedLawrence De Coste
100%
Task Description

Problem: BRASERO wil NOT burn dvd
the Burn button, the Number of copies button, and the Properties button are all grayed out and can’t be clicked on.

Detail:
Using Topaz on an Athlon 1700+ with 1GB RAM & Optiarc DVD RW AD-7190A, ATAPI CD/DVD-ROM drive:
When I try to burn an .iso on a dvd, a “Blank DVD+R in Optiarc DVD RW AD-7190A” shows in Select disc to write to.
Below it it says Size: 4.4 GB free & Status: the medium can be recorded.
Image Path: shows a burnable dvd .iso (I have burned via growisofs as root) and Image type: let brasero choose
BUT: the Burn button, the Number of copies button, and the Properties button are all grayed out and can’t be clicked on.
Thinking it to be a permissions issue, I su to root in a terminal & then ran brasero from the terminal. Still nothing.

I have been forced to install k3b on Elive’s beautifully clean system with the TONS of kde dependancies only to burn dvds. It of course works perfectly - k3b ALWAYS runs perfectly. But it shouldn’t be necessary.

Luckily my donated computers have never had a DVD burner yet. But it will be a show stopper if I get one since brasero will NOT work for me.

 592 2010-12-242017-08-25Feature Request hide de pointer mouse when typing ClosedSanti Rimaia
100%
Task Description

unclutter -root -idle 2

Para ocultar el puntero del ratón cuando empiezes a escribir un texto.

 591 2010-12-122017-08-25Bug Report problem with my install cod received by mail Closedbranas jacques
100%
Task Description

Hi, i have made a first installation, with the install code that i have received by mail. When i try to reinstall elive with my liveCD, the program tell my that the install code is not correct !
For my first install my code was “abd7b4367”. If i try to reinstall, i get a new code, for that my install code program received by mail don’t work anymore. What can i do ?
Thank for answering

 590 2010-11-162017-08-26Bug Report Bad hotkey in ecomorph ClosedJack Holborn
100%
Task Description

ecomorph default hotkey for ‘scale’ is the same as for ‘expose’ which is Ctl-Alt-o. Shouldn’t it be Ctl-Alt-p?
After correcting this hotkey, scale doesn’t work until it has 2 instances of a same program to show and also rxvt windows don’t show up.

 589 2010-10-072017-08-26Bug Report e17 not filling/stretching on Virtual workspace Closedandy p
100%
Task Description

My screen resolution is 1440×900, but in xorg.conf I have ‘Virtual 1500 900’. (Some vncviewers issue warnings when width is not visible by 4 iirc)

The default theme without ecomorph puts up a white vertical strip on the right side, like a margin, but my windows can overlap there, in that area. The pager, on the top righthand corner, still ends at 1440, like it cannot go any further. The artwork/default background, also stops at 1440. I *do* know that Esetroot can stretch to the very edge at 1500 because my transparent terms still show the artwork underneath.
If I use ecomorph, the white strip will be there, quite possibly on all 4 sides of the cube. I have an nvidia GeForce 6200 and the startup process in livemode autoselects the newest drivers for me. It is not a showstopper, as I could alwasy stay at width 1440, but I am surprised that stock e17 does not recognize the extra space.

 588 2010-09-102017-08-25Bug Report Hibernation wake up problem on EeePC 901 with ecomorph ClosedSigmun
100%
1 Task Description

The hibernation process seems to work perfectly. When I turn my EeePC 901 (which supports hibernation), it recovery until I heard the sound which told me “Elive system restored”, I can see and move the mouse cursor, but the screen still black and nothing append, even if I press Alt+Ctrl+Del or Alt+Ctrl+Backspace or power button or anything else. I have to hard reboot it. It does the same with wifi On and Off before hibernation but it works perfectly if ecomorph is not loaded.

 587 2010-09-072017-08-27Bug Report Driver p4-clockmod instead of acpi-cpufreq on EeePC 901 ClosedSigmun
100%
1 Task Description

The driver loaded after the installation by the module cpufreq is wrong. In the Live version, it use the acpi-cpufreq driver, which is the good one for Intel Atom proc I guess. In the Installed version, the driver used is p4-clockmod so the cpu scaling frequency and power management is not done correctly.

 586 2010-08-122017-08-27Bug Report Shared Folders: read-write not working Closedanabell
100%
3.0 Task Description

When trying to share folders in the file-manager, it doesn’t allow you to share it as read-write mode, the permissions are correctly set to the folder to be writable by anyone

 585 2010-06-292017-08-25Bug Report Raw1394 ClosedSpirit
100%
Task Description

El kernel actual no soporta o no trae el modulo raw 1394

 584 2010-06-152010-07-26Bug Report dev.elivecd.org not accessible ClosedMichael MORONI
100%
Task Description

I wanted to help in translatating elive but when I go in http://dev.elivecd.org/ there is an error caused by Python:

Traceback (most recent call last):
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/web/api.py", line 377, in send_error
    'text/html')
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/web/chrome.py", line 725, in render_template
    req.chrome[type_].append(
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/web/api.py", line 195, in __getattr__
    value = self.callbacks[name](self)
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/web/chrome.py", line 489, in prepare_request
    for category, name, text in contributor.get_navigation_items(req):
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/ticket/web_ui.py", line 163, in get_navigation_items
    if 'TICKET_CREATE' in req.perm:
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/perm.py", line 524, in has_permission
    return self._has_permission(action, resource)
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/perm.py", line 538, in _has_permission
    check_permission(action, perm.username, resource, perm)
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/perm.py", line 425, in check_permission
    perm)
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/perm.py", line 282, in check_permission
    get_user_permissions(username)
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/perm.py", line 357, in get_user_permissions
    for perm in self.store.get_user_permissions(username):
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/perm.py", line 173, in get_user_permissions
    db = self.env.get_db_cnx()
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/env.py", line 273, in get_db_cnx
    return DatabaseManager(self).get_connection()
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/db/api.py", line 85, in get_connection
    connector, args = self._get_connector()
  File "/home/elivedev/packages/lib/python2.4/site-packages/Trac-0.11.5-py2.4.egg/trac/db/api.py", line 130, in _get_connector
    raise TracError('Unsupported database type "%s"' % scheme)
TracError: Unsupported database type "mysql"

Do you know why?
Thank you

 583 2010-05-302017-08-26Bug Report Shutdown problem with IBM Thinkpad ClosedDragan Stojkovic
100%
Task Description

Shutdown process hangs and will never terminate properly.

I`m using elive 2.0 on my ThinkPad T60. After fresh installation I face the problem that the system is not shutting down or reboot properly.
If I shutdown the system from the terminal (Ctrl+Alt+F2) I see that the process is going to run till the message
“Asking all processes to terminate ...” appears. Then it hangs. I have to press the Hardwarebutton.

There seems to be more IBM ThinkPads affected. Please see the Forum entries ...: http://forum.elivecd.org/read.php?5,4635

Thanks & regards
chdrsto

 582 2010-05-242017-08-26Bug Report Slideshow wallpaper selection freezes TOPAZ every time ClosedJohn Vincent
100%
Task Description

After much difficulty and with help from Than, I was finally able to install Topaz. Everything “seems” perfect, EXCEPT when I click on Wallpaper, every time, that very action freezes TOPAZ totally. Only way I can get out is forced, hard shut down as ctrl, alt, delete, K & X do not work.

I have many wallpapers I wish to use with slideshow to alternate my desktop and this is a major turnoff and worries that other parts of the menu might not be stable. Please check this and advise. Thank you, John Vincent: vincent4success@gmail.com preferred over yahoo, but I could not get the bug site to recognize my user name or email from previous,

 581 2010-05-202017-08-25Bug Report Can't copy audio CDs with brasero ClosedMario Camchong
100%
Task Description

Brasero is unable to copy CDs. Once it is done reading the source CD, it says it cannot eject the CD and so ejecting it manually and putting in the destination CD doesn’t do anything because the operation has failed.

 580 2010-05-202017-08-26Bug Report Bluetooth halts Dell Laptop on startup ClosedMario Camchong
100%
Task Description

Something related to bluetooth causes the machine to halt on startup. I have had to disable bluetooth on all the Dell laptops I have tried to run Elive 2.0 with. I have tried with Dell Precision M2400 and Latitude 6400.

 579 2010-05-192017-08-27Bug Report Topaz does not set icedove locale resulting in wrong ti ...ClosedMark Berndt
100%
Task Description

Initial installation and subsequent changing of the locale does not change the locale in icedove resulting in wrong times on messages.

It seems general.useragent.locale in icedove advanced config remains set at en-US

 578 2010-05-052017-08-25Bug Report wrong filenames in md5 files ClosedMichal/ Wernicki
100%
Task Description

Filenames in checksum files do not match actual names of files.
Eg. elive_2.0.iso
in elive_2.0_Topaz_old-kernel_up001.md5 and elive_2.0.iso
in elive_2.0_Topaz_new-kernel_up002.md5.

 577 2010-05-022017-08-26Bug Report Buetooth-less install asks for bluez-utils Closeddavid provost
100%
Task Description

In specified at installation time that I didn’t want to have bluetooth management modules installed / started.
At every session startup, a popup “Required dependency” (dépendance requise, in french) asks for, ether install bluez-utils OR unload bluetooth module.

 576 2010-04-272017-08-27Bug Report net-connector: Stop to SCAN networks if we are connecte ...ClosedThanatermesis
100%
3.01 Task Description

If we are already connected to internet is useless to scan about networks, disable the scan until we are disconnected (the non-stop scanning thing makes that some wireless drivers blocks and a reboot is required to recover the connection)

 575 2010-04-222017-08-26Bug Report Wrong ukrainian locale in live-cd. Must be uk_UA.UTF-8, ...ClosedAndrew
100%
Task Description

system: elive 2.0 live-cd (downloaded from elivecd.org)

When selecting a boot loader menu of Ukrainian language all the settings are for the United Kingdom. Apparently you have mistaken, UK as United Kingdom but not as Ukraine. For the Ukrainian language locale must be uk_UA.UTF-8 and not en_GB.UTF-8 as you have in version 2.0.

Check out the same for Russian language, everything is OK.

 574 2010-04-132017-08-25Bug Report Dell InspironMini 1012 netbook Xorg problem ClosedSenol Alan
100%
Task Description

When I tried to boot Elive in live mode in my Dell InspironMini 1012 netbook, Xorg couldn’t start. and give that eror.

acpid: client 9361 has disconetcder

problem running a grapichal system
(EE) no device detected

 573 2010-04-082017-08-25Bug Report autolaunchers: disable when needed (gparted) ClosedThanatermesis
100%
3.0 Task Description

Before to run the mount function, check if gparted/fdisk/cfdisk/* is running in order to avoid problems

 572 2010-04-042017-08-25Feature Request smb-browser trayed icon ClosedDavide
100%
Task Description

Change icon of smb-browser trayed mode to the default (same) set for smb-brower in elive

 571 2010-04-042017-08-25Bug Report synaptics options ClosedDavide
100%
Task Description

The default configuration for the touchpad, the thing about maintain the button pressed, is very annoying (at least in this computer), remove it by default

Option: LockedDrags: true

 570 2010-04-042017-08-25Bug Report Misc problems ClosedDavide
100%
Task Description

- thunar: audio convertor: if you press “cancel”, the process is still running and so you can’t run it again, close all remaining processes.

- thunar: (audio or images convertor): the progress bar does not work

 569 2010-03-312010-04-19Bug Report Russian localisation ClosedDmitry
100%
Task Description

Hello!
Now I am downloading this strange but wonderfull OS!

I am from Russia and I am very very interested in Russian Localisation. There is some russian OS such as: Linux Mint Rosinka, Linux mint KDE Standart x86, but they are not stable and they requare tooooo much computer resourses.

pleeeeeease.... find interested peple, who will make russian localisation. I will try to find they too, but if u will do this, the auditorium of your os will rise in 10 times!!!!!
nobody knows about your os only because of localisation. And i find your os 10 minutes ago on rutracker.org ( the biggest russian tracker in the world, ex torrents.ru)

pleeeeease.... God will help u) thanks)

 568 2010-03-282017-08-26Bug Report 3g-dialer doesn't ask for user, password, apn. ClosedLorenzo Maceiras
100%
3.0 Task Description

3g-dialer does not ask for user and password. Also, apn is ignored too. The apn of Ancel Uruguay in the template is wrong (it is wrong in other distros of Linux too), must be “adslmovil” not “gprs”. So, the dialer does not connect to the Internet with 3g modems. Tested witha a Huawei e226.

 567 2010-03-262017-08-25Feature Request printer applet autorun ClosedThanatermesis
100%
3.0 Task Description

When the printer is plugged, run the printer applet and when is unplugged, remove it

 566 2010-03-232017-08-25Bug Report What for to me Elive 2.Topaz? It is not compatible with ...ClosedMaxim
100%
Task Description

noreply@bugs.elivecd.org

Hello!

                                  
                                  
                                  
                 It is our pleasure to send you the
                       invitations for Elive!
                 You just need to insert the given
                     invitations on the website
                                  
                We hope that you enjoy Elive as much
                       as we enjoy making it!
                                  
                                  
                  Note: This invitation is for the
                   "Installer Module". You should
                 already know the Code given by the
                    Installer, so run first the
                    installer before to use the
                 invitation, the download of Elive
                   Stable is Free of charge. This
                invitation has a limited lifetime. 

I have send you 2 invitations for 2 installer-modules to your email, please check it, you can use it for install the Topaz version without to need to pay for the installer-module.

Do not use the compiz version, they are no longer supported, Topaz includes Compiz too.

Do you want a refund for one of the payments ?


I have received installer-module.

                  But it we will not combine with
                  Elive 1.9.42. You suggest me to
                  establish Elive 2 Topaz in which
                   there is no support ATI Radeon
                 xpress 200M. Therefore to me it is
                 not necessary Elive 2 Topaz. To me
                  it is necessary 1.9.45 in which
                 there is support ATI Radeon xpress
                    200M. To me it is necessary
                 installer-module for Elive 1.9.42.
                 Do not send to me installer-module
                 for Elive 2. Topaz. What for to me
                Elive 2.Topaz? It is not compatible
                    with ATI RADEON XPRESS 200M.
 565 2010-03-222010-03-27Bug Report Installer Module, Artikelnr.62e2edfcb does not approach ...ClosedMaxim
100%
Task Description

I have established elive_2.0_Topaz_old-kernel_up001.iso. There is no 3D, a problem with a kernel. At me ATI xpress 200. Therefore I wished to establish elive_1.9.42-compiz_unstable.iso, but the installer-module.cod has appeared not true. I have bought it 16 Martha of 2010 for 15€ at Elive download@elivecd.org. To me it is necessary correct installer-module.cod for elive_1.9.42-compiz_unstable.


Comment by Thanatermesis (thanatermesis) - Sunday, 21 March 2010, 22:40 GMT
Installer modules are not made to work with these versions of Elive, do you have tried the version “new kernel” (of topaz) ?
Is not this problem actually fixed ? (i think that i have replied some email lke this one)
Comment by Maxim (maximstoll) - Monday, 22 March 2010, 04:08 GMT — Edit


I have bought installer-module.cod for elive_2.0_Topaz it 16 Martha of 2010 for 15€ at Elive download@elivecd.org.
I have bought the second installer-module.cod on March, 20th, 2010 too for 15€
Here acknowledgement

20. Mrz 2010 02:46:12 MEZ | Transaktionscode: 0JR77223FM2758442
Guten Tag, Maxim Stoll!
Sie haben eine Zahlung über 15,00 EUR an Samuel Flores
Es kann einige Minuten dauern, bis die Transaktion in Ihrem Konto angezeigt wird.
Beschreibung: Installer Module, Artikelnr.:62e2edfcb
Stückpreis: 15,00 EUR
Anzahl:1
Betrag: 15,00 EUR
Händler:
Samuel Flores

16. Mrz 2010 10:54:42 MEZ | Transaktionscode: 86465053G82990622
Guten Tag, Maxim Stoll!
Sie haben eine Zahlung über 15,00 EUR an Samuel Flores
Es kann einige Minuten dauern, bis die Transaktion in Ihrem Konto angezeigt wird.
Beschreibung: Installer Module, Artikelnr.:ab923422c
Stückpreis: 15,00 EUR
Anzahl:1
Betrag: 15,00 EUR
Händler:
Samuel Flores

Installer Module, Artikelnr.62e2edfcb does not approach for elive_1.9.42-compiz_unstable. The fitter asks the correct module...

 564 2010-03-212017-08-25Bug Report Wrong installer-module.cod for 15€?  ClosedMaxim
100%
Task Description

I have established elive_2.0_Topaz_old-kernel_up001.iso. There is no 3D, a problem with a kernel. At me ATI xpress 200. Therefore I wished to establish elive_1.9.42-compiz_unstable.iso, but the installer-module.cod has appeared not true. I have bought it 16 Martha of 2010 for 15€ at Elive download@elivecd.org. To me it is necessary correct installer-module.cod for elive_1.9.42-compiz_unstable.

 563 2010-03-212017-08-25Bug Report vpn ad-hoc ClosedSpirit
100%
3.0 Task Description

No funciona la conexión punto a punto
Thank you

 562 2010-03-202010-03-20Bug Report autolaunchers with spaces ClosedThanatermesis
100%
3.0 Task Description

Looks like when the partition label has a space, blocks e17

 561 2010-03-092010-03-12Bug Report Boot stalls at "mdadm: No arrays found in config file o ...Closednathanael dale ries
100%
Task Description

I have burned a few .iso of Elive Topaz 2.0 (stable) 001 that have passed the MD5-Checksum comparison and that I have burned at slow speeds to ensure no errors. Every time I boot the CD I get stuck at this error “mdadm: No arrays found in config file or automatically” Where it waits for 7 minutes before finally performing the rest of the boot process. This has happened both on a Latitude D630 and Latitude E6400.

 560 2010-03-092010-03-12Bug Report unsupported CPU VIA C7-m no scaling possibilities ClosedRoman Vik
100%
Task Description

HP mini 2133 with CPU VIA x86 C7-m 1.6Ghz and probably all of these from VIA
- kernel not supported scaling, scale module error so CPU module in E17 makes only ???

 559 2010-03-082017-08-25Bug Report hibernate wake-up problem ClosedRoman Vik
100%
3.0 Task Description

some problem with USB appeared after trying to wake up from hibernate.. Enumerate USB or something.. ?
System wont launch and the text with error report is running on the screen..

 558 2010-03-072017-08-25Feature Request Better Volume Control ClosedJared King
100%
3.0 Task Description

It would be nice to have better volume control uupon installtion. Maybe a switch on the desktop or better support for laptop volume hotkeys.

 557 2010-03-062017-08-26Bug Report Unexpected end of editing features - F1 recovery E17 er ...ClosedRoman Vik
100%
3.0 Task Description

If U end some dialogs from setup panel without exit as expected - for example not to wait for EXIT button and end it with close window or ESC, there is E17 error appeared..

 556 2010-03-062017-08-25Feature Request Upgrade system feature request ClosedRoman Vik
100%
3.0 Task Description

The needed “features” for upgrading system from ISO (CD or HDD ISO):

- let the gadgets be as they were before
- let the background be as it was
- lost the hotkey setup from the keyboard shortcuts made by myself
- lost the installed applications, they’re still on HDD but they’re not installed

 555 2010-03-062014-06-05Bug Report volume still setup to 100% after first install of Topaz ClosedRoman Vik
100%
3.01 Task Description

After upgrade system from ISO the volume setup to 100% - too loud for the first time..

 554 2010-03-062017-08-25Bug Report 2.0 : scrolling disabled with touchpad ClosedJean-Francois Blazy
100%
3.0 Task Description

Version 2.0 new kernel Topaz

laptop Dell Vostro13, touchpad synaptics, gsynaptics 0.9.14-6 installed

No scrolling at all with the touchpad (vertical, horizontal...)

tap is ok (double tap= 1 click)

It seems that’s it doesn’t work at all, when I try to load the touchpad menu, I get :
“Synaptics couldn’t initialize.
You have to set ‘SHMConfig’ ‘true’ in xorg.conf or XF86Config to use GSynaptics”

I’ve added these lines to the xorg.conf file, and also a shmconfif in hal (like in this doc : http://doc.ubuntu-fr.org/touchpad ...in french), reloaded the system and nothing (the ibar only disappear the 1st time...)

saw on some boards it could be a problem with the kernel (?)

 553 2010-03-062010-03-15Bug Report swedish boot option ClosedThanatermesis
100%
3.01 Task Description

<PrinceAMD> Thanatermesis, <Elive_user25_en> If one choose swedish as language in textmode boot.
<PrinceAMD> <Elive_user25_en> Everything is translated into...
<PrinceAMD> <Elive_user25_en> finnish.
<PrinceAMD> <Elive_user25_en> that has not one word in common with swedish

 552 2010-03-032017-08-26Bug Report wlan bcm4312 wl-module network connector no more workin ...ClosedGuenter Schlierf
100%
Task Description

wlan with bcm4312 broadcom chip no more connecting with network connector in RC-versions of Elive.
Details there: http://forum.elivecd.org/read.php?4,4613

Showing tasks 151 - 200 of 743 Page 4 of 15<<First - 2 - 3 - 4 - 5 - 6 - Last >>

Available keyboard shortcuts

Tasklist

Task Details

Task Editing